Dodge Cummins Diesel Forum banner
1 - 20 of 25 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter · #1 ·
i have notice on my regualr cab cummins a bad vibration at 55 mph all the way up tp 60 mph, but if i go 65 it goes away and lower than 55 its not noticeable, have replaced all u-joints thought it might be bad tires so changed tires and that wasnt it, i notice while it drivein the 4wd shifter shacks back and forth pretty bad, anybody else ever have this issue? im thinkin its either something bad in the transfercase or possible bend rim, but i would have spotted that when changeing tires, any input would help., thanx
 

·
Registered
Joined
·
132 Posts
I'm having the same problem with my first gen. I have bought complete new driveline, new tcase output yolk, and I completely rebuilt my NP205 tcase, and the vibration is still there. It showed up as soon as I lifted my truck. But I only lifted the back maybe 2 inches. The only thing that changed is when I went from my old driveline to the new, I changed the new driveline to a larger diameter tube and it changed my vibration from 55 to 65.

I'll be watching this thread.
 

·
Registered
Joined
·
11,477 Posts
Have you checked your tire balance? If it was off it could show up at higher speeds. Just dirt in the rim could cause this problem.
 

·
Registered
Joined
·
132 Posts
I dont know about the OP, but my problem is only under acceleration. My problem started when I lifted my truck.

I sent my NEW driveline down to a different driveline shop to get double checked for balance. I'll have it back today, so we'll see if that makes a difference.

Whatever it is wore out my brand new output bearing on the back of my tcase.
 

·
Registered
Joined
·
28 Posts
Is the truck aligned properly? Wheels ballanced? I had a f350 before by cummins and had the same problem it turns out my wheel was bent in slightly and it was causing the drum brake to run but at about 40 -50 mph for 15 minutes it would get hot enough and cause the truck to shake


Sent from my Autoguide iPhone app
 

·
Registered
Joined
·
143 Posts
If its under acceleration, could be one of the yokes on the driveshaft. Sounds like when you load it up, its causing it to wobble, or it could even be bent a little. At least you will get it back and see whats up with it today.
 

·
Registered
Joined
·
132 Posts
I just got a call from the driveline shop saying the "new" driveline was 10 thousanths off. I'll pick it up after work and change the bearing on the tcase and see if that helps.

DirtyDozen, you get anywhere on your vibration? I feel like I'm guilty of thread hijack!!
 

·
Registered
Joined
·
21 Posts
well My 97 is having the same issue but this only showed up after new ball joints and ujoints in the front axel aslo the at the same time I did the ford f350 hub conversion from pirate 4x4 its only at 55 to 60 when the shake happens my concern is it feels to me like the old jeep death wobble, maybe a track bar issue my track bar is original to the truck at 230,000 miles. My shifter shakes real wild it feels like the shake is right in the middle. I question my truck having a slipped belt in the tire the tires have been balanced three times now. Maybe your track bar is loose. I recently had my wife get in fire up the truck and turn the wheels my tire rods seemed real loose as well as my track bar. So check that out with the help of another hand see if can see anything. Hope this info helps you and me!
 

·
Registered
Joined
·
1,212 Posts
First off you have not provided any details on your truck at all, do you have a auto, manual, what year? You need to fill out your signature with details about your truck. As for your symptoms, I did experience the same symptoms you are talking about, last year. Same vibration around same speed, however, mine would get worse the faster I went. I replaced all ujoints, no good. I finally found out what it was the hard way!
I was driving home, accelerated to pull onto a highway, and them BOOM! I pulled over into grass, my driveshaft twisted off at rear axle and tranny fluid was pouring out of tranny. Looked at tranny and rear tail housing case and it was cracked all the way around. Needless to say, some thing broke in the tranny, locked up the driveshaft which then twisted off.
Found a great deal on a stage 5 tranny, new torque converter, driveshaft...boy that was fun.
Manual or auto, get the tranny checked!
 

·
Registered
Joined
·
64 Posts
Discussion Starter · #13 ·
1995 4x4 auto, tranny has been rebuilt, so i dont think it can be that, also whats up with the seal on a dodge? lol ive never had trouble with seals until this truck, replaced the axles seal it leaks every once and awhile, changed the seal on the front output of the transfercase and now it leaks more now than before, do i gotta give them time so the re seal themselves or what? thanx
 

·
Registered
Joined
·
1,212 Posts
As far as the axle goes, you may have overfilled the diff with gear oil. I believe it calls for like 1-2" below the fill hole. If you fill it to the fill hole it will probably leak, the presuure that builds up in the diff can vent off fast ennough so it forces the oil thru the path of least resistance, the seals! After that first experience, I drained out some to the proper level, no more leaks!
 

·
Registered
Joined
·
132 Posts
DirtyDozen, I got my driveline back from gettin balanced at the driveline shop and it didn't help at all. No I'm starting to think it might be an angle misalignment between my tcase output and rear end yolk... Is your truck lifted?
 

·
Registered
Joined
·
671 Posts
I have the same problem at 70+ vibrations 2"level kit 35" tires. Started before level and tires and rims. Changed it all like everyone else. Has any on tryed balancing drive shafts?

Sent from my Desire HD using AutoGuide.Com Free App
 

·
Registered
Joined
·
132 Posts
i just had my driveshaft checked for balance. the balance was off by .012" and was corrected, but it didn't do anything to help my vibration...

Not to say thats not whats going on with yours, but i didn't think it was going to help mine... I was just hoping
 

·
Registered
Joined
·
16 Posts
has anyone fixed your problem yet i got a horriable vibration/ bucking so bad it feels like it gonna snap my drive line in half so far i replaced my old drive shaft with new one pices drive line, new u joints swap tcase with friends, new tran mounts swaped tires and then took tires off and ran on jack stands. rear end has no play in it took rear drive shaft out and went away little bit. iam loosing my mind with this an bout to set truck on fire. i have 6in lift and been in there way befor problem. in 6th gear it dose it at 55mph when you push throttle ever so lightly and 5th gear at 40mph but when u mash it to the floor it goes away.
please help!!!!
 
1 - 20 of 25 Posts
Top