Dodge Cummins Diesel Forum banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 9 of 9 Posts

·
HI
Joined
·
3,440 Posts
Discussion Starter · #1 ·
ok i noticed this weekend that my front driverside tire is making a humming sound like there is something in the tire. after ferther revew i noticed both my front tires are starting to wear funny. the tread is poping up and the sides of the tires are not even touching the ground. the air pressure is the same as the back ones and it us under the max psi so the over inflated question is out (so i think). i thought maybe the ball joints were going bad but the truck only has 26,000 miles on it plus it drives strait as an arrow, doesnt pull at all. what do you guys think could be the problem. i rotated the front tires to the back and i want to see if these tires do the same thing. i hope its the tires and not the front end. any sugestions guys?
 

·
Registered
Joined
·
60 Posts
I would like to know the answer to that question myself, my 99 is doing the same thing. I put new tires on last fall, they said the front end was good then, I just rotated for the first time and that is when I noticed it. Like your 07 it does not pull, it drives fine.
 

·
HI
Joined
·
3,440 Posts
Discussion Starter · #3 ·
atleast im not the only one

anyone have any answers?
 

·
HI
Joined
·
3,440 Posts
Discussion Starter · #4 ·
the thing that makes me think its not the front end is that the 06's and up were suppose to have heavier front ends. i dont take mine off road nor do i pull any weight with my truck. i hope its just bad tires.
 

·
T-BONE
Joined
·
987 Posts
You need off-set ball joints. My dads truck was doin the same thing and brought it to the alinement shop and thats what they had to do. You can just ask any alinement shop I'm sure.....
 

·
Registered
Joined
·
841 Posts
my ball-joints and axle u-joints were toast at under 30K and so were many others ... check 'em out for sure.
 

·
Registered
Joined
·
175 Posts
My tires old tires did a very similiar thing about a your ago. I not sure but I think it might be called "cupping". When I noticed the issue I took it in for an alignment and the techs said that the camber and toe were both out slightly. Theres alot of weight up front on these trucks and if your alignment is alittle off it could make a huge differance. I also did the same thing as far as rotating the tires. I would not rule out the ball joints, but you might get lucky and they will be ok.
 

·
HI
Joined
·
3,440 Posts
Discussion Starter · #8 ·
ok thanks guys. i will look into the ball joints and also the alinement
 

·
Registered
Joined
·
1,473 Posts
im having this same issue.... anyone figure out what it was?
 
1 - 9 of 9 Posts
Top