Dodge Cummins Diesel Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I did a auto to nv4500 swap. 5 spd was from a 2000 and I have no speed-o.
Went to change my rear end fluid and noticed a gear in addition to my ring gear. Can I hook-up a late model sensor to the axle? Has anyone else solved this problem in a similar fashion? What about wiring. On a side note, what wire do I have to jump, juice, or ground to get my starter/ignition to think it is in N or P?
 
  • Like
Reactions: Mscars79

·
Registered
Joined
·
8 Posts
Discussion Starter · #2 ·
Upon closer inspection, I have sensor that reads that gear mounted on top of the differential housing. I assume this is for the rear anti-lock brakes. It has 2 wires coming from it. Can this be used for my speed-o?

Thank You,
Jeff
 

·
Registered
Joined
·
460 Posts
nope its for abs only, speedo hookup is on the tailshaft of the trans just like the auto, but the connector or pinout may differ since its a newer trans
 

·
Registered
Joined
·
19,320 Posts
nope its for abs only, speedo hookup is on the tailshaft of the trans just like the auto, but the connector or pinout may differ since its a newer trans
Incorrect. '98s and newer used the ABS sensor in the differential for the speedo. I have had my speedo running from my ABS sensor (the stock one) ever since converting to the G56, about 25,000 miles ago at this time.


http://www.cumminsforum.com/forum/94-98-powertrain/291376-added-parts-no-smoke-2.html

Instructions in post # 20
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
How did you wire it in?
Jeff
 

·
Registered
Joined
·
19,320 Posts

·
Registered
Joined
·
460 Posts
good stuff i actually just read that somewhere else this morning, never knew the rearend had the speedo in the newers until now. ok i learned something new today can i go home!!! :)
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #8 ·
Did you read post #20 in the link? I don't know any other way to put it.
I wired the rear abs sensor to the speedometer and it reads really high. Like 40 mph in 1st and 120mph at idle in 3rd. Any advise?
Thank You for your help so far.
Also, THANK YOU for your service.
 

·
Registered
Joined
·
19,320 Posts
I wired the rear abs sensor to the speedometer and it reads really high. Like 40 mph in 1st and 120mph at idle in 3rd. Any advise?
Thank You for your help so far.
Also, THANK YOU for your service.
You are welcome.

1st piece of advice; DISCONNECT THE WIRE TO THE ABS!! You will ruin the speedometer.

2nd piece of advice; READ THE WHOLE POST:banghead: You need a Dakota Digital SGI-5 universal signal interface.
 
1 - 9 of 9 Posts
Top