Dodge Cummins Diesel Forum banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

21 - 31 of 31 Posts

·
Registered
Joined
·
2,147 Posts
just changed her AND ALL MY WORRIES ARE GONE NOW!!!!!!!!!!!!!!! ahh how nice it is to be on catcher 9 and not have to either romp on her to get her over 2000 rpms or lag her under 1500 rpms(itd killout 1500-2000)...smoking out the intersections doing both.....i am a happy man!!!!!!!!!!!!!!!!!!!!!!!!! lol and install is easy...if i had more time id do a right up...just one thing...now my truck idles at like 975 rpms, 'stead of 800 or so?
 

·
Banned
Joined
·
1,318 Posts
nice!!! question, did ur faulty apps throw a code? what problems did the new one solve? reasons i ask are bc i think mine has been living on bought time. and i called dodge for a new apps and they called it the tps same thing i would imagine, but they quoted me $90 for the round disc. u guys pay over $300 for entire assembly?
thanks! good luck with truck!
 

·
Registered
Joined
·
2,147 Posts
yep threw tons of codes...just driving the pedal goes dead, then having to pump it twice to get it back...at all kinds of rpms...what a pain in the :):):), also the tach shooting around...and yep theres the sensor, which is connected to the bracket...but they come aprt, so maybe you got a steal on a sensor???
 

·
Registered
Joined
·
66 Posts
No problem. Figured that I shouldn't be the only one to benefit from this. For what it's worth, my buddy had an issue with his truck kinda hesitating when he was cruising or accelerating. Checked his APPS and it was way off to. Adjusted it and it runs like a champ. He did get a P01 something code that had to do with the APPS but it turned off the next time he started the truck. I didn't get that on mine. Once my buddy gets here I'm gonna try it on his and see how it works on his truck.

BigBlue thanks for the fix. When I checked mine it was .375 V and it kept killing on me for the longest time. :CRY: This is until I read the fix on them. The back of the apps needed .524. I got it dialed in to .519 and it runs the way it should after 3 days already :hyper:
Thanks again :thumbsup
Steve
 

·
Banned
Joined
·
1,318 Posts
yeah mine read .358 VDC then i proceeded to adjust but i hit the max and could only get .544 VDC and the tag says .633VDC is the sensor garbage? 400 Bucks is a rip off.
 

·
Registered
Joined
·
66 Posts
You could only get .544 out of yours? When I first adjusted mine I hit about
.630 or something like that. I had to back it off a few times to get it as close to .520 as possible. Did you try a couple of times to max it out?
Unless the voltage reaches what the tag says, it may always throw a code and give a dead pedal.
Before you buy one there is a guy on ebay that can get them new for our trucks for about $225.00 or so. Or if you want to take a chance I know a guy who has a used one for about $100.
Steve
 

·
Banned
Joined
·
1,318 Posts
i tried everything i maxed it out real good this after noon and started truck to find it idling at 1100 rpms.but i cant reach the max required. new one i guess. do u know the guys name by chance?
 

·
Registered
Joined
·
66 Posts
Apps

i tried everything i maxed it out real good this after noon and started truck to find it idling at 1100 rpms.but i cant reach the max required. new one i guess. do u know the guys name by chance?


Sorry I looked and can't remember his name. On ebay just type in Dodge Diesel Apps.
Steve
 

·
Registered
Joined
·
61 Posts
adjusted mine.....450 at the testpoint, apps wanted to see .540, got it to .537. left the vom connected and watched it while adjusting. Put it all back together, started the engine, idled @ 1150, turned the adjustment screw/cable stop, that will adjust idle but mess up the apps voltage. Adjusted that back to the right voltage, switched engine off, did the throttle reset, restarted engine, idled @ 850 and the apps was still set at .537. I've driven it about 1k since and haven't noticed any difference.

01, auto, 4x4, excab, long bed, stock, best milage so far: 20.3
 

·
Tech Specialist
Joined
·
1,493 Posts
Discussion Starter · #30 ·
I know on my truck I had to max mine out and I was still .10 or so off from what the tag said. We did another buddy of mine's truck and we got his set dead on perfect with the sticker and it idled at 1200rpm so we had to back it down some.
 

·
Registered
Joined
·
56 Posts
Any apps sensor i buy off amazon doesnt even have a recommended voltage tag on it so it definitely sucks trying to guess. I usually just try around .5 volts
 
21 - 31 of 31 Posts
Top