Dodge Cummins Diesel Forum banner

801 - 811 of 811 Posts

·
Premium Member
Joined
·
300 Posts
I have a 2013 Ram 2500 with factory wheels & sensors. I've swapped to a premium dash cluster from a 2014 2500 and now the TPMS does not work the light is on. Is is as simple as switching over to 2014 sensors or can something on Alfaobd work? like having the TPMS working for piece of mind.
I believe you will need to ge a '13 cluster. There is something about a difference in RF hub frequency that changed after'13.
 

·
Cummins Freak
Joined
·
3,252 Posts
That’s Canada price not US!!


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
256 Posts
Looking for some help. Installed the cargo cam and harness yesterday. Set the setting to enable it.
Today the button is on the screen but when I push it, it goes to my tailgate camera. Also getting a brake light out warning but they all come on. My radio system software is 18.43.

Thank you

Sent from my SM-G960U using Tapatalk
 

·
Premium Member
Joined
·
300 Posts
Looking for some help. Installed the cargo cam and harness yesterday. Set the setting to enable it.
Today the button is on the screen but when I push it, it goes to my tailgate camera. Also getting a brake light out warning but they all come on. My radio system software is 18.43.

Thank you

Sent from my SM-G960U using Tapatalk
If your radio is ‘15 like your truck then the 18.43 upgrade removed the option of cargo and tailgate cams on the radio on the earlier radios. One of the cams went to the mirror. V17.11. Allowed it to work on the older radios. I think there may be a module of some type to allow it to work. 16+ Radios are capable of both cams on the radio. Kind of a bummer...
 

·
Registered
Joined
·
256 Posts
If your radio is ‘15 like your truck then the 18.43 upgrade removed the option of cargo and tailgate cams on the radio on the earlier radios. One of the cams went to the mirror. V17.11. Allowed it to work on the older radios. I think there may be a module of some type to allow it to work. 16+ Radios are capable of both cams on the radio. Kind of a bummer...
Lol that's a huge bummer..

Sent from my SM-G960U using Tapatalk
 

·
Registered
Joined
·
256 Posts
Anyone know what options I have to remedy this? Swap the head unit? Thanks

Sent from my SM-G960U using Tapatalk
 

·
Registered
Joined
·
108 Posts
Does anyone know if the "Key has left the vehicle" chime can be disabled?

Thanks
 
801 - 811 of 811 Posts
Top