Dodge Cummins Diesel Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
66 Posts
On my 2000 cummins 2500 the air vent will no longer blow air onto my feet nor face vents. Its will only blow on the wind shield.
just before this happened the blower motor wound vibrate the heck out of the dash. I found a plastic like flap in the motor being the cause of the vibration. I believe that that flap controlled the direction of the air. But I can not find where the flap goes/where the valve is to direct the air.
I believe that the flap could still be there just not functioning at all. I can not feel any air from the front or bottom no mater where the dial is pointing. Pleas help its hot and all my air is doing is cooling the wind shield!!!
Thanks,
Chris
 

·
I wanna go fast...
Joined
·
3,475 Posts
You have a vaccumm pump that runs all of that, the line runs over your engine, and runs inside at the a/c lines...Run that line down, and you should find a vaccum leak. That or your pump took a crap...
 

·
Registered
Joined
·
205 Posts
is that the vacum pump that also runs the 4x4??? My truck did the exact same thing as sated above
 

·
Registered
Joined
·
436 Posts
If all of the above checks out OK you'll have to take the dash apart and figure out where the flap came from.
but on the up side like chris mallett said you probably have vacuum line came loose.

Just for the record we're still getting snow by the foot here in the CO rockies:CRY:
 

·
Registered
Joined
·
436 Posts
is that the vacum pump that also runs the 4x4??? My truck did the exact same thing as sated above
Yes, I believe the front axle disconnect is ran off of the vacuum pump.
 

·
I wanna go fast...
Joined
·
3,475 Posts
is that the vacum pump that also runs the 4x4??? My truck did the exact same thing as sated above
Yes, the 4X4, a/c controls and cruise control is about all it is there for...That solves the problem with your control...Check the line over the turbo downpipe...this is a good spot for it to melt...:thumbsup
 

·
Registered
Joined
·
205 Posts
That solves more then just the controls :hyper:, my 4x4 stopped working so we were looking at it and thats what we decided it was,and my cruise stopped working

Yes, the 4X4, a/c controls and cruise control is about all it is there for...That solves the problem with your control...Check the line over the turbo downpipe...this is a good spot for it to melt...:thumbsup
 

·
I wanna go fast...
Joined
·
3,475 Posts
That solves more then just the controls :hyper:, my 4x4 stopped working so we were looking at it and thats what we decided it was,and my cruise stopped working
Good deal!:thumbsup
 

·
Registered
Joined
·
326 Posts
Under the weather stripping against the firewall there is a vacuum line with a tee. My hose split right there. There usually is enough in the vacuum line to cut it out and connect to the tee.
 

·
Registered
Joined
·
361 Posts
Where is the vacuum pump at?
 

·
Mopar1973Man.Com
Joined
·
26,292 Posts
Where there is a loss of vacuum to the HVAC system it defaults to DEF MODE for safety reasons...

So there is a loss of vacuum somewheres...
 

·
Registered
Joined
·
1,281 Posts
mine only blows out the feet. no where else.

and if the vaccum pump went wouldnt you have crappy brakes. (doesnt the brakes some how work in conjuction wit the vac pump?

i think mine is just that black vac hose also. got to look into it.
 

·
I wanna go fast...
Joined
·
3,475 Posts
mine only blows out the feet. no where else.

and if the vaccum pump went wouldnt you have crappy brakes. (doesnt the brakes some how work in conjuction wit the vac pump?

i think mine is just that black vac hose also. got to look into it.
Vacuum is not on our brakes...We have a hydroboost system that runs from the power steering pump.
 

·
Registered
Joined
·
436 Posts

·
Registered
Joined
·
205 Posts
what size is the vacum hose?? is it plastic or rubber?
 

·
Registered
Joined
·
205 Posts
OK I got it fixed cruise, vents, and my 4x4!!!! all it was there was a hose that came out of its fitting so I pushed it back in and it fiixed it. Thanka lot
 

·
Premium Member
Joined
·
1,916 Posts
Under the weather stripping against the firewall there is a vacuum line with a tee. My hose split right there. There usually is enough in the vacuum line to cut it out and connect to the tee.
Mine too! Reconnected the vacumm hose and everything worked again.....whew!
 

·
Registered
Joined
·
133 Posts
Not sure about yalls trucks but my ac air flow gate is controlled with electric motors and NOT vacuum. I thought the air flow gate was vacuum too when both my cruise and ac directional controls didn't work (like that when I bought the truck). I fixed the hole melted through the vacuum line just above the engine block where the line feeds across the top of the motor and into a 90 degree elbow, before it heads off into the vacuum reservoir. The vacuum pump, which controls ONLY the cruise (my truck has 4x4 lever on the floor, the greatest system ever) is located on the top of the passenger side wall in engine and has vacuum line attached to it. It's a small plastic box a little smaller than your fist if you make one.

The piece of plastic you found in your blower is part of the air direct gate that directs the flow into your def, vents, or floor. I had the same problem. Had to pull a big piece of plastic out of my blower fan because it was humming and vibrating, causing the motor to be much less efficient and move less air. After replacing the motors behind the cupholder, I took the truck in to the dealership and that part I pulled out of there was indeed part of the hinge or another essential piece of that air flow gate, and that's why I cannot direct air anywhere other than my top vents. I am going to replace it myself, as the dealer wanted almost 600 for it and I have read about it on here. It seems to be an involving process, but doable in order to save 5 bills... hope this helps
 

·
Registered
Joined
·
98 Posts
YEAH thx guys ive been having the same problem with my truck air and cruise didnt work found vaccuum hose had come out also had a hole in it taped hole with electrical tape and refastened hose WORKS GREAT!:thumbsup I LOVE THIS SITE!!!:woot:
 
1 - 20 of 20 Posts
Top