Dodge Cummins Diesel Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
71 Posts
Discussion Starter #1
i got my adrenaline4k with the v2 i love the power and it really woke the truck up. but when i get into the higher power levels it studders under hard acceleration. does anyone else have or had this problem. any recomendations on how to fix this would be greatly appreciated.
 

·
Registered
Joined
·
288 Posts
i got my adrenaline4k with the v2 i love the power and it really woke the truck up. but when i get into the higher power levels it studders under hard acceleration. does anyone else have or had this problem. any recomendations on how to fix this would be greatly appreciated.
No expert... But sounds like your injectors are maxing out.

It has the latest software?
 

·
Registered
Joined
·
1,033 Posts
I wouldnt be suprised if your VP44 was on its way out..
 

·
Registered
Joined
·
71 Posts
Discussion Starter #4
thats what i was afraid of but its not throwing any codes. does it always throw a code befofe it s*&# the bed
 

·
Registered
Joined
·
1,033 Posts
thats what i was afraid of but its not throwing any codes. does it always throw a code befofe it s*&# the bed
Sometimes they do, sometimes they don't. I had p0216, so I knew it was shot. Do you have deal pedal or any other lag?
 

·
Registered
Joined
·
266 Posts
I wouldn't jump right to the vp with those symptoms. Could be a throttle cable adjustment or yours trans
 

·
Registered
Joined
·
184 Posts
Mine does the same thing, still trying to figure out why.
 

·
Registered
Joined
·
71 Posts
Discussion Starter #8
i emailed quad and they just sent me a retune for the adrenaline so maybe this is a problem they are having. i have not downloaded it yet cause i have to find someones laptop to borrow since mine is windows 7 and it has to be vista or x.
 
1 - 8 of 8 Posts
Top