Dodge Cummins Diesel Forum banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have a 2000, short bed that I wanted to install a new 7 way female receiver on. After I remove the old one I realized that it has 8 wires running to the old OEM receiver. What is the 8th wire for? New after market 7 way only has 7 wire spots, as expected, which confuses me. Also, when I cut the old wires, one was "live", I didn't expect that, maybe naively. I got some sparks, what do I need to check and should that have happened? Thanks!
 

·
Registered
Joined
·
20,582 Posts
Welcome. See your other post, I ain't going to type it twice.
One is a hot wire and one is ground. That is why happens , you may have blew one or more fuses. Hope you did not cut on the truck side of the harness plug.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Thanks. I did already cut it because the old pigtail was pretty wore out. I guess I will just have to test the wires and figure out which one is which before wiring it into the new 7 way.
 

·
Registered
Joined
·
20,582 Posts
I told you go buy a good 7 wire plug Napa and others have them, for 3rd gen if you have to. It has the same 8 pin plug on and with the pigtail and plug it in. The plug is about 8" from the trailer plug. If you cut the main harness rather than the pigtail solder it back together and shrink wrap and rienstall the 8 pin plug. PS the wire colors in the main harness and plug pigtail are the same colors I think.
 
1 - 4 of 4 Posts
Top