Dodge Cummins Diesel Forum banner
1 - 10 of 10 Posts

· Registered
Joined
·
57 Posts
Discussion Starter · #1 ·
Alright truck is a 2001 with an auto. 4x4 was working a week ago just fine, so yesterday i needed 4x4, so i put it in 4 high and the light came on, front didn't engage and it made a grinding poping sound as the rear spun, same thing happened in 4 low. any suggestions on where to start? Thanks :doh: :doh:
 

· Registered
Joined
·
1,793 Posts
check fluids front diff. , transfer case. Check u joints particularly the front (small) driveshaft. If the u joint is toast then that is very likely your problem. Then inspect the CAD on passenger side on the axle. I would pull off the cad and take a look inside to check the condition of sliding collar gear. Also inspect the condition of the fork making sure that the ends are not broken. The fork should have two plastic caps on its ends and they should be intact and in good condition as well. Feel for bits of metal in the oil within the axle tube. If your light is coming on then your vacuum actuated motor is working and should be fine. If no problems there , you will need to consider transfer case more closelyPost back what you find
 

· Registered
Joined
·
57 Posts
Discussion Starter · #3 ·
Well I fell stupid, got under the truck today, and saw that my front axle lost all its bolts to the Tcase! :doh: Anyone know what size/Thread they are?
 

· Registered
Joined
·
3,499 Posts
Well I fell stupid, got under the truck today, and saw that my front axle lost all its bolts to the Tcase! :doh: Anyone know what size/Thread they are?
Can't help ya on the bolt size. But I would remove TC replace the seal, chase bolt holes with a metric tap. Buy a metric thread gauge set (cheap) at Autozone or napa to find what threads they are. Then you can get the proper tap and bolts. Don't forget the loctite too.
 

· Registered
Joined
·
57 Posts
Discussion Starter · #6 ·
Sold the 24 valve,bought a 12v I was under it this weekend and the same bolts were all loose tightened them up walked over to my buddys 12v and his were all on there way out too, just saying yall might wanna check yours.
 

· Registered
Joined
·
1,221 Posts
Which bolts are you referring to? I'm confused a bit by your first post.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top