Dodge Cummins Diesel Forum banner
  • Hey everyone! Enter your ride HERE to be a part of October's Cummins of the Month Challenge!
1 - 3 of 3 Posts

·
Registered
Joined
·
918 Posts
Discussion Starter · #1 ·
I have about 20,000 miles on my rebuilt transmission. Yesterday I started getting a strange noise from the transmission that I have no idea what it could be. When I go to drive it makes a noise that reminds me of Spongebob playing his nose like a flute and I should have a stomach ache over it but it makes me laugh. It makes a whistle noise that starts high and goes lower in pitch and when I take it out of drive it makes the same noise but goes from low to higher pitch. Either way it only makes the whistle noise for a second at most. My trans builder and I are stumped although we havent taken the pan off yet. Full of fluid and fluid smells and looks fine, hardly any towing since rebuild and definitely nothing over 9,000 lbs. Anyone ever hear this crazy noise?
 

·
Registered
Joined
·
918 Posts
Discussion Starter · #2 ·
I spoke with a few people that claim to know what the issue is and have experienced it themselves. When I bought my rebuild kit I went with the extra clutch in the forward clutch pack. Apparently this is not a good way to go anymore because the last clutch barely has any splines to grab onto. We noticed this when we built the transmission and figured it would be ok, well apparently its not. Dont know what caused this to start all of a sudden, its been about 20,000 miles since rebuild. Yesterday it made the same noise in reverse but it didnt go away. The noise stayed there as long as I was in reverse and it got louder if I accelerated in reverse. Going to pull trans soon and take pictures. Anyone else come across this issue?
 

·
Registered
Joined
·
36 Posts
mine is making same sound. i bought truck used. do not know if it has been rebuilt or not. what did you end up finding out?? thanks
 
1 - 3 of 3 Posts
Top