Dodge Cummins Diesel Forum banner
1 - 16 of 16 Posts

· Registered
Joined
·
32 Posts
Discussion Starter · #1 ·
I have a 2012 Ram automatic that is very pampered and garage kept with 47,000 miles. I have to back up to leave my garage and when I put it in reverse it jerks backwards and stalls. Then restarts, idles and runs perfect after it does this just one time. It doesn't do this every time but almost, all fluid levels are good. Any thoughts on this issue, thanks in advance. Brian
 

· Registered
Joined
·
255 Posts
So you're putting 4700 miles on per year and only changing fuel filters every 20,000 miles? So you've only changed the fuel filter twice in 10 years?
 

· Registered
Joined
·
32 Posts
Discussion Starter · #6 ·
So you're putting 4700 miles on per year and only changing fuel filters every 20,000 miles? So you've only changed the fuel filter twice in 10 years?
I made reference to both kilometers and miles , my bad. Truck has 73,500 kilometers total, when I said fuel filter changed every 20K I meant 20 thousand kilometers.
 

· Registered
Joined
·
255 Posts
Makes more sense now, and I promise I wasn't trying to be a jerk @70cuda340. In reality, I'm jealous of your truck and want to trade you for it:).
 

· Registered
Joined
·
32 Posts
Discussion Starter · #12 ·
So I backed my truck into the garage and then on first start I could drive out forward and the truck operated normal. I shifted between drive and reverse multiple times and all was good....Hmmm No leaks no noise Afraid to go to tranny shop as they may take advantage of the situation.
 

· Registered
Joined
·
774 Posts
My 2011 CTD would do this occasionally and I determined the Torque Converter was locking. My truck would do this the same as yours, as in cold start and not every time and never after it had been driven/ Ram dealer in Missouri replaced the ECM {not for this happening) and it no longer acts this way.
 

· Registered
Joined
·
5,474 Posts
No I have not touched anything transmission wise.
The filters are known to occasionally leak and allow air in causing weird issues when first moving. Any excessive bubbles on dipstick when it happens, how’s the fluid level?
 

· Registered
Joined
·
32 Posts
Discussion Starter · #15 ·
My 2011 CTD would do this occasionally and I determined the Torque Converter was locking. My truck would do this the same as yours, as in cold start and not every time and never after it had been driven/ Ram dealer in Missouri replaced the ECM {not for this happening) and it no longer acts this way.
Thanks for info
 
1 - 16 of 16 Posts
Top