Dodge Cummins Diesel Forum banner
  • Hey everyone! Enter your ride HERE to be a part of September's Cummins of the Month Challenge!
1 - 4 of 4 Posts

·
I wanna go fast...
Joined
·
3,471 Posts
Discussion Starter · #1 ·
I will try to put all of the problems in the first post. I have worked on this rig all day yesterday and figured out I have a chore ahead of me. The #1 cylinder has blowback, and SOMETIMES it will not start unless I unplug this plug and slide it back together.



I have checked the prongs inside, checked other wires and plugs, but nothing changes or makes it work unless I slide this plug apart and put it back together. Do I have a short in the ECM? I am wanting this wiring problem to be cured before I pull the engine for a rebuild. The key trick has thrown codes at me at random, But all of them are sensor voltage high or low (everything from fuel level to MAP sensor) If you are a wiring expert or know one, Please show them this thread! I want to get started on the engine build, but not until I can get in it and start the rig every time. Thanks Chris:thumbsup
 

·
GA CUMMINS CREW PREZ & Captain of the USS FAILBOAT
Joined
·
5,245 Posts
chris brother, i have the original factory wiring,connector and harness book at the house, its for all dodges, its about 1000 pages, and cost me out the rear at the dodge place, but the thing is im at work right now, but when i get home, i might be able to help you...
 

·
I wanna go fast...
Joined
·
3,471 Posts
Discussion Starter · #3 ·
Thanks Smoke, anything can and will help.
 

·
I wanna go fast...
Joined
·
3,471 Posts
Discussion Starter · #4 ·
Bump Bump...
 
1 - 4 of 4 Posts
Top