420s tire noise? - Dodge Cummins Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 07-02-2018, 09:27 AM Thread Starter
Cummins Fan
 
Mowhawk's Avatar
 
Join Date: Nov 2012
Location: Illinois
Posts: 58
Thanks: 2
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
420s tire noise?

Hey all, I just got back from a decent trip to Texas (bout 900 miles one way) with no issues. Today as Im driving to work I hear tire noise that I would expect from M/Ts. Before this morning these tires have been quiet. I just swapped shocks to new 5100s. As far as I know my alignment is still good. Thoughts? It seems random thst I would have noise all of a sudden. Im thinking of rotating to see if that kills the noise. But only about 2k so fsr on this rotation with about 5k on the tires.

Thanks!


05 2500 4x4 auto- Isspro, AFE Stage 2, 5" MBRP, Smarty SR, Pusher hot/cold 3.5 pipes, Pusher Int horn, 60% Exergy, Firepunk Comp 2 and a lot of hopes and dreams
Mowhawk is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-02-2018, 01:13 PM
Diesel Head
 
Join Date: Sep 2014
Location: Black Diamond, WA
Posts: 2,473
Thanks: 9
Thanked 255 Times in 218 Posts
iTrader Score: 0 reviews
I'd say lay off the 420s and see if the noise goes away!
Otherwise, a broken belt in a tire could make that noise. Jack it up and spin the wheels with a crude dial indicator under the tires and see if one went out of round.

07 5.9 Mega, G56, SB Single disk Ceramic clutch, OE 1 piece Al driveshaft, 60hp Industrial injectors, Triple dog, Glacier 2mic filter, BD exhaust brake, ATI Super Damper, BD steering brace, Firestone bags, Big Wig swaybar, 4th Gen 20s and some home made Stableloads.
Grit dog is offline  
post #3 of 5 (permalink) Old 07-02-2018, 02:32 PM
Diesel Freak
 
Join Date: Mar 2010
Location: SW Washington
Posts: 787
Thanks: 50
Thanked 78 Times in 71 Posts
Garage
iTrader Score: 0 reviews
Wheel bearings? I've replaced a few that sounded like mud terrains.

2001 QCSB 2500 4x4 ppump,7x.014s,S300/S400
2012 CCSB 3500 4x4 68rfe
DJRobinson is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 07-02-2018, 03:00 PM Thread Starter
Cummins Fan
 
Mowhawk's Avatar
 
Join Date: Nov 2012
Location: Illinois
Posts: 58
Thanks: 2
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
I was wondering about the bearings..theyres no play but ill see if they bind on rotation. I noticed it comes above 40 mph now

05 2500 4x4 auto- Isspro, AFE Stage 2, 5" MBRP, Smarty SR, Pusher hot/cold 3.5 pipes, Pusher Int horn, 60% Exergy, Firepunk Comp 2 and a lot of hopes and dreams
Mowhawk is offline  
post #5 of 5 (permalink) Old 08-28-2018, 02:43 AM
Diesel Head
 
02smokin's Avatar
 
Join Date: Dec 2009
Location: Nor Cal
Posts: 2,745
Thanks: 184
Thanked 209 Times in 191 Posts
iTrader Score: 2 reviews
My 420ís donít make a sound, you have something going on

06 4dr,dynamic stg 4,64.5/73/.91,steed speed,anarchy EFi,DDP 150% overs,fleece dual cp3ís,Fleece bypass,Fass 165,ARP 425ís,Manton springs/pushrods,pac brake,6" Carli,long arms, king 2.5's,WFO traction bars,35ís
02smokin is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Dodge Cummins Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome