Dodge Cummins Diesel Forum - Reply to Topic
4th Gen Powertrain Discussion of components that are directly involved in the power production and all that is needed to get and keep the truck moving . Engine, Transmission, etc...NO ADVERTISING

Thread: 2012 with EZ LYNK issues Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Dodge Cummins Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
10-15-2019 09:08 PM
RamHunter18 Sounds great, glad you got it figured out.
10-15-2019 02:55 AM
maninthemaze Just for an update. There was an "unlock" file that I should have downloaded first. Without this file, the computer wouldn't allow me to upload the tunes. Anyways, the truck runs so much better now.

Thanks for the help guys.

Sent from my SM-G892A using Tapatalk
10-13-2019 03:57 PM
maninthemaze And yes, these are CTT tunes. I'll call them Monday morning and hopefully get this worked out.

Sent from my SM-G892A using Tapatalk
10-13-2019 03:56 PM
maninthemaze So far I've only tried two of the tunes. I have a shift on the fly switch. So I've been trying to stick with those type tunes, and there's only two of those available to me.

Sent from my SM-G892A using Tapatalk
10-13-2019 03:29 PM
RamHunter18 Did you try any other tune profiles? Is ctt who tour tunes are from?
10-13-2019 01:33 PM
maninthemaze
Quote:
Originally Posted by RamHunter18 View Post
Try installing the return to stock tune. I had issues with a tune not wanting to install and ended up with the security blinking and after doing a return to stock tune then a different delete tune all was fine. This was on my 18. There was a issue with the delete tune I was trying to install and ctt sent me a new one. Not sure what was up but kind of a o crap moment. You can also call ezlynk if this doesn't work. Good luck
You were definitely on to something. I did find a 2010 "return to stock" file. And since the truck is dead, I gave it a shot. It successfully downloaded and installed in the truck. Now the truck will at least start but had all the exhaust messages on the dash. Definitely a move in the right direction. I'll give CTT a call Monday and see what's wrong with the files I've tried downloading.

Sent from my SM-G892A using Tapatalk
10-13-2019 12:30 PM
maninthemaze There aren't any "return to stock" tunes on the list of available tunes.

Sent from my SM-G892A using Tapatalk
10-13-2019 12:19 PM
RamHunter18 Try installing the return to stock tune. I had issues with a tune not wanting to install and ended up with the security blinking and after doing a return to stock tune then a different delete tune all was fine. This was on my 18. There was a issue with the delete tune I was trying to install and ctt sent me a new one. Not sure what was up but kind of a o crap moment. You can also call ezlynk if this doesn't work. Good luck
10-13-2019 08:25 AM
maninthemaze
2012 with EZ LYNK issues

Ok guys I'm stumped. Yesterday I made some modifications to my 2012 Ram. I also tried installing an Auto Agent EZ Lynk 2 on the truck. I downloaded the app, got my list of tunes and tried downloading one. I got an error that read ECU Profile was not installed. After several more attempts, nothing. Now at this time I notice that the little red security system light is blinking. I call the guy (reputable dealer) who sold me all the parts and he's stumped as well. I try and start the truck, nothing. No clicks, doesn't even try and crank. Yes the batteries are good. I drove the truck the day before.

So here's my question. Will the red blinking light security system stop the EZ lynk from downloading if it doesn't recognize the key in the ignition? And then subsequently, not let the truck start. And about my keys, these are just keys, no fob. There aren't any buttons of any sort. It's just a long funky key.

My truck is a 2012 ST. QCSB with manual transmission and manual transfer case.

Thanks

Sent from my SM-G892A using Tapatalk

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome