Dodge Cummins Diesel Forum - Reply to Topic
98.5-02 Powertrain Discussion of components that are directly involved in the power production and all that is needed to get and keep the truck moving . Engine , Transmission Ect..NO ADVERTISING .

Thread: starter rebuild question Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Dodge Cummins Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
08-28-2019 07:52 PM
Clunk This is a post on how I cleaned mine after the head gasket change back in '07,

"Whatta afternoon, found more oil in the coolant when I got home so I started flushing it again with an old thermostat
that I knocked the center out of to get a high flow rate through the block. Set the throttle at 1800 rpm, radiator cap
off & about 150F, I poured in some Cascade dishwasher powder in the radiator fill hole and a few seconds later oil bubbles
overflowed the radiator then subsided. I poured in more and the oily bubbles reappeared then subsided again. I repeated this
until the oily bubbles stopped and good thing because I'd poured in the whole box and the radiator water was a muddy brown.
After running about 20 minutes with this mess, I flushed the system until clear water ran out pipe stuck in the upper radiator
hose...whatta mess. I went on a 20 minute test ride and the water was still in pretty good shape and the motor oil was clear and
fine so I went on a 100 mile test ride and the water & motor oil still looks good."
08-28-2019 07:34 PM
Clunk Yippee!

To prime the system,
Charge the batteries, you're gonna be calling on them.

Be sure the fuel filter canister is full of fuel.

Disconnect the battery charger...very important.
Turn the keyswitch just enough to "bump" the starter to get The Free 25 Second Lift Pump Run.

Your lift pump pressure gauge should show 10 psi or greater.

Loosen the fittings on #1, #3 & #4 injectors with a 3/4"or 19mm open end wrench.

Crank the engine for 10 seconds then check and tighten any wet, dripping fuel injector fittings.
Repeat the 10 second cranks & tighten the wet injector fittings until the engine kicks, trying to
start then tighten the remaining loose fittings and start the engine.
08-28-2019 01:03 AM
67baja
Quote:
Originally Posted by bigfish95971 View Post
"New battery", only one? What is up with that? When some body else cranks if you get an injector to SQUIRT, not dribble, close it while cranking and squirting. Once one or two squirts and you close it it should start to fire, then the others should come online. If not squirting good or no more than one will you likely have a bad VP44 if you are getting fuel to it and Cranks sensor is working..
Yeah, 1 new battery... this truck is a beater that I have been trying to bring back to life. 1 of the batteries was under full free replacement warranty and was bad so I replaced that one. The other is probably bad since it was purchased in 2013, so I had my jumper cables connected from my good truck as well when trying to prime/start. This truck just received a new to me (used) piston to replace the worn, 300k mile piston 1, new head gasket and new rod bearings to stop the slight knock it had. I also swapped VPs with another I had on hand that worked fine when I removed it from my "real" truck for no real reason other than it is at least a rebuilt II pump (with unknown miles). Of course the key is kind of buggered so it is entirely possible that it is not quite in right causing goofy timing, etc. But at least it should start!

Please don't overthink the situation with this truck, just maybe throw out some priming ideas. I can, and probably will, re-install the original VP if this doesn't start with the one that is in there. I am still trying to drain the oil out of the radiator/cooling system from the old damaged head gasket. Or maybe the oil cooler is leaking too! Yippee! Everyone loves a challenge!
08-28-2019 12:50 AM
bigfish95971 "New battery", only one? What is up with that? When some body else cranks if you get an injector to SQUIRT, not dribble, close it while cranking and squirting. Once one or two squirts and you close it it should start to fire, then the others should come online. If not squirting good or no more than one will you likely have a bad VP44 if you are getting fuel to it and Cranks sensor is working..
08-28-2019 12:36 AM
67baja Just an update... I opened up the solenoid and found 1 of the contacts is worn down a lot. I cleaned up the contacts and also bent up the extremely worn contact so it would ... well... contact the the other contact. Put the starter back together and re-installed it.

And it works perfectly (for an expected 50 starts when the contact is just too worn to work). It spins the motor now at least. I ordered the cheapest set of contacts and plunger I could find ($14.99) and will install them when they arrive.

Now for the joy of priming my vp44, injector lines, and injectors. NOTHING is easy on this particular truck! I probably cranked 100 times trying to get fuel to the injectors. #1 has a hint of fuel at the crossover tube nut, nothing at #3, and #4 has the most fuel. But still no firing in the cylinders. New battery is on the charger and will hopefully get a good test tomorrow to get this SOB running.
08-25-2019 07:05 PM
bigfish95971 Repairing them is replacing the contacts. NO point in doing anything until you have contacts in hand. They should be available locally cheaper and faster than Larry's.
08-25-2019 12:15 PM
nukethenazis
Quote:
Originally Posted by 67baja View Post
Thanks, guys. I will tear into the starter today to see if I can just repair the contacts in the solenoid. If I cannot repair them I will order a solenoid rebuilt kit.
LarryB's Starter solenoid Heavy Duty Rebuild kit for Dodge Cummins Denso 89-2006 - Dodge Starter Rebuild Kits - Dodge Starter Parts - Dodge Cummins Diesel LarryB's

Don't get anything else but this kit, can't recommend it enough. I had the contacts out of a reman Denso last not 2 years, I put these in and they are still at 90% life today after 5 years. My fuel filter leaked all over the starter and I ended up replacing it, but I swapped the LarryB's contacts out into the new starter because they looked so good.
08-25-2019 12:02 PM
67baja Thanks, guys. I will tear into the starter today to see if I can just repair the contacts in the solenoid. If I cannot repair them I will order a solenoid rebuilt kit.
08-24-2019 10:46 PM
bigfish95971 Just put in new contacts and plunger in solenoid, About 30 bucks and an hour to do it. That is all you need. Starter motor will usually last 500k+. Contacts will usually be available at any cummins or truck shop, any starter rebuild shop and some parts stores nowadays. Easy job.
08-24-2019 05:46 PM
Clunk Here's a good video,


Check with your local chain type auto parts stores for the kit.

https://shop.advanceautoparts.com/p/...B&gclsrc=aw.ds

You might clean up the old contacts to shiny copper to just get by for the short time.
08-24-2019 04:45 PM
67baja
starter rebuild question

So, my "other" project starter just clicks when I turn the key to start. It used to actually turn the engine over sometimes when I attempted to, but now it just clicks. I dropped the starter, hooked up a ground between the starter and the block, leaving the electrical connections on the starter to test it. When the key is turned to "start" position, it shoots out the gear but does not turn at all. FYI, this happens with known good, charged batteries so it is not the batteries. Originally, I thought it was the crappy cable ends so I crimped on new, good ends on any questionable cable.

My question is: do I need to rebuild the solenoid, or the starter?

I don't want to buy a rebuilt starter from a-zone or Oreillys (for $185), but I am kind of on a time cruch here to get this truck running.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome