Dodge Cummins Diesel Forum - Reply to Topic
3rd Gen. Powertrain Discussion of components that are directly involved in the power production and all that is needed to get and keep the truck moving . Engine , Transmission Ect...NO ADVERTISING

Thread: Fan Clutch Not Working? Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Dodge Cummins Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
08-22-2019 09:39 AM
PWong Fan kicks in when coolant temp increases above 215F.
08-22-2019 03:33 AM
MDSWA I don't see temps that high on my truck but I live in the Pacific Northwest versus Florida. We do have a few 100 degree days though and some serious mountain grades to climb. The stock thermostat that came with the truck is set for 190 degrees and my truck runs pretty steady at 190. Since you're driving in hot weather and towing heavy, you might want to replace your thermostat with a new 190 degree thermostat to see if makes a difference. Some folks swear by the Cummins thermostat. I'm running a Gates and it's working fine for me. If it's been a while since your coolant was changed, you could do it now and flush your cooling system at the same time. Flushing can improve coolant flow through the radiator and engine block. I did mine about 15,000 miles back and also changed out the upper and lower radiator hose at the same time. Make sure all your radiators/cooler are clean and you you have good air flow.

I would definitely delete the transmission cooler thermostat, especially since you live in a warm state. The easiest way to do it is to install a Dynamic thermostat delete kit. It's inexpensive and pretty easy to change out. The delete kit will drop your transmission fluid temp by up to 30 degrees.

https://dynamictransparts.com/3rd-Ge...rch=thermostat
08-21-2019 11:48 PM
Deepsea29c Thank you for the response. My water temp on the OEM gauge states my temp stays about 200 degrees max except when I am towing my boat which weighs 12,000 lbs. Then it generally stays between between 205 degrees and about 210 degrees. Like you said it would be best if I take it to an a/c shop to get it checked out. With the diesel being loud it is hard for me to hear the sound coming from the fan. I am kicking around the idea of taking the trans cooler thermostat out and deleting it, my only concern is that I live in south Florida and for many months of the year it is hot.
08-21-2019 01:16 PM
MDSWA When I installed a new fan clutch, the roar wasn't as apparent at idle. I had to rev the engine to hear it fully engage and then it was really loud. It sounds like yours is still working, at least partially. Are all your coolers clean and no bent fins? Check in between for debris that hinders air flow. The AC condenser in particular needs good air flow to work correctly. If the condenser fins are bent you car straighten them out with a coil comb and clean them with HVAC coil cleaner.

If everything on the cooling side is OK, it's probably time for AC diagnostics / repair.
08-21-2019 10:29 AM
Deepsea29c I own a 2006 Dodge Ram 2500 diesel. At times, not very often my a/c is a little deficient for about 5 minutes or so. Then it works fine. I went outside, opened up my hood then I started my truck , a/c in the off mode. I looked at my fan and it was turning fairly fast. I then went and turned on the a/c full blast went and placed my hand in back or the fan about one foot away so I could feel any difference in the volume on air being produced. It took about 45 seconds for the fan speed to increase and the volume to increase substantially. I stood there for about three minutes with my hand feeling for volume increases and visually seeing increases in fan speed. In the three minutes that I stood there, the volume/speed of the fan continually increased and decreased multiple times. Note, there was no roar that came from the fan and then I looked at my factory temp gauge an it read about 150 degrees
08-07-2019 10:13 PM
steelhead1 Great info.
Now one of us has to try a single big 3960 pusher in front with a manual or thermo switch to take most of the load off the monster plastic HP sucking beast. Been thinking of putting one on for those long vacation pulls in the Rockies and the south's heat.
With the reasonable price on the Hayden FC, one could carry one as a spare. My OEM Mopar is still going 180k m. +. Mild towing twins and tow tune Smarty Jr., not much extra heat into the motor.

Ya, the alum. window screening protects the radiator fins well.

The high HP heavy fueling rigs must really burn up the Mopar replacement clutches quickly with all the extra heat the radiator has to dump.

Have fun on your vacation, beautiful country.
08-07-2019 08:19 PM
MDSWA So here's the resolution on my fan clutch issue:

Parts came in so today I took the truck over to a friends Class 8 shop and he installed the new fan clutch. I'm glad I took it over since it took an air hammer with an extension and a thin 36mm fan clutch stubby wrench to get the old one off. Replacement took a little less than an hour. I went with a Hayden 3282 fan clutch after reading a bunch of reviews. Hope this thing lasts! Started the truck, turned on the AC and revved the engine a little. Fan clutch fully engaged and made a definite roaring sound. The sound is unmistakable. If you're not sure if yours is working, it probably isn't.

I took the truck for a drive afterwards and kept track of temps and fan engagement. It just so happened that today is the hottest day of the year so far (102 degrees F.) I ran some errands and drove home in stop and go traffic. The fan clutch cycled on and off several times. Coolant temp peaked at 190 and trans temp hit 168 (subtract another 15 degrees from that for Edge CTS high reading error) The AC seemed to work better too. The downside? That fan is loud! At least it doesn't stay on all the time. Glad to have it working again and feeling a little better about my upcoming trip.
08-03-2019 11:45 PM
MDSWA
New OEM Clutch Fan Failed Right Out of the Box?

Quote:
Originally Posted by CTD NUT View Post
I just went through a fan clutch fiasco as well. I had a new aftermarket clutch that didn't make it 10K. It started to puke out its fluid. I replaced it with a brand new Mopar clutch...and that one didn't work right out of the box - it had no continuity between pins 1 and 6 right from brand new. I just put a second Mopar clutch on and it works just fine. Of all the clutches I have been through, I never once got a fan clutch code. Even with the last Mopar unit that had no continuity between the 1 and 6 pins.

I can confirm that you most certainly do not have to wait 15 mins to see if the clutch engages properly. Just fire the truck up and turn on the AC. Once the high side pressure reaches its cut in point for the fan clutch, it will engage. I hazard a guess that this would have taken less than 30 seconds of AC operation to achieve this.
That must have been pretty discouraging! I think I'll bench test mine with a multimeter before installing.
07-31-2019 01:33 AM
MDSWA
Bug Screen

Quote:
Originally Posted by steelhead1 View Post
MDSWA,

do you run a section of aluminum replacement window screening over the front of your radiators/coolers including the small side openings. Helps to keep the bug guts and other debris out, especially rough dirt or gravel roads.

Did some research reading on the Hayden 3282 fan clutch, well built unit, exact physical replacement, decent price compared to the OEM Mopar. 2 of their 3921 electric fans or 1 of their 3690 pusher fans in front of the radiators/coolers would add extra cooling capacity and take some of the load off the fan clutch and water pump bearing/seal which must take a beating from that huge plastic fan wobbling around at 2500+ rpms.
I haven't installed a bug screen yet. Installing a window screen is not a bad idea. My original thought was to install some kind of frame with small grid hardware cloth to catch bugs and help protect the AC condenser fins (mostly from me when I work on the truck.) I saw some of the pusher fans and had the same thought. They could be manually activated when you needed them and otherwise left off. Glad to hear the Hayden fan seems to be a quality unit. If I need to replace mine I'll probably go with the 3282.
07-30-2019 11:58 PM
steve05ram360 pull the coolant temp sensor and it should engage... you will get a code but k ow whats up with the clutch.
07-30-2019 10:45 PM
steelhead1 MDSWA,

do you run a section of aluminum replacement window screening over the front of your radiators/coolers including the small side openings. Helps to keep the bug guts and other debris out, especially rough dirt or gravel roads.

Did some research reading on the Hayden 3282 fan clutch, well built unit, exact physical replacement, decent price compared to the OEM Mopar. 2 of their 3921 electric fans or 1 of their 3690 pusher fans in front of the radiators/coolers would add extra cooling capacity and take some of the load off the fan clutch and water pump bearing/seal which must take a beating from that huge plastic fan wobbling around at 2500+ rpms.
07-30-2019 10:29 PM
tryNto
Quote:
Originally Posted by PWong View Post
Just being curious, how are you mod guys handle the fan clutch DTCs and CEL if there is any?

Years ago a did a mod on my big Bronco with a Taurus electric fan and noticed that it hurt the mpg and I didn't like it.
I think it is 1 or 2 soft codes and then no CEL for sure. A non issue for most.
This thread has more than 12 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome