Dodge Cummins Diesel Forum - Reply to Topic
3rd Gen. Powertrain Discussion of components that are directly involved in the power production and all that is needed to get and keep the truck moving . Engine , Transmission Ect...NO ADVERTISING

Thread: 48re 1st gear issues Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Dodge Cummins Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
04-28-2019 07:53 PM
Dubyajay Ok some I put the old solenoid and transducer back on and they worked good except for alittle slip in first gear adjusted the bands as well and now I have a major slip in all 4 gears so I'm pretty sure it just time to rebuild
04-26-2019 11:00 PM
Sam2821 I'm having the same issue , when I changed the transducer it took care of the codes , trans will start in 1st but when it shifts to next gear it will not downshift to 1st except manually , I suspect one of the many sensors that monitor speed or the wires connections, fooling the computer into that speed is faster than what it is going.I will let you know what I find on mine
04-25-2019 11:26 PM
Dynamic What year is your truck? The early 3rd Gens were notorious for hanging onto a little bit of governor pressure at a stop. It only takes about 8-10 psi of governor pressure to command a 1-2 shift if TV pressure is light. If you come to a stop and hang onto a little governor pressure, it may not downshift until TV pressure comes up a bit with throttle application (when you take off). Solutions are pretty simple.
04-25-2019 11:01 PM
TWR Hi parts are brand name so hopfully good, you need to check Gov pressure at the port with gauge or with a scanner and go from there.
04-25-2019 08:10 PM
05PowerHouse Did you check your band adjustment?
04-25-2019 12:21 PM
Dubyajay And I bought both from thouroughbred diesel
04-25-2019 12:20 PM
Dubyajay Bought the ats upgraded pressure solenoid and the bd pressure transducer I'm kinda thinking bad new part too but praying for the best
04-25-2019 09:54 AM
TWR Hi what brand of new parts did you buy or where did you buy them from? I am thinking you have a bad new part or the 1-2 shift valve is sticking. Put a pressure gauge on the Governor tap and read the psi in drive at ilde and driving or a good scanner that will read Gov pressure.
04-25-2019 08:45 AM
Dubyajay Well it would do it before the new parts but it would always jump down into first with alittle more pedal
04-25-2019 07:37 AM
Craig06 So this is a new issue after you changed things? Or you changed thos things ttying to correct this problem originally
04-24-2019 11:19 PM
Dubyajay
48re 1st gear issues

Ok so I changed fluid, filter, governor solenoid, and pressure transducer today re filled trans to proper level now when it's in drive it starts off in 2nd gear manual 1st works fine any ideas I've read some threads the say valve body some say speed sensor most say governor pressure idk ...

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome