Trailer Brakes - Dodge Cummins Diesel Forum
Electrical & Wiring A place to discuss Electrical & Wiring issues.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-22-2018, 10:13 PM Thread Starter
Newbie
 
Join Date: Jul 2018
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Trailer Brakes

I have a 2012 3500 I am having a problem with the truck side of the trailer brakes. When I put a volt meter on the the 7 way plug on the rear of the truck I am reading .6-.9 volts on the trailer brake connection with no brakes applied. Anyone know whats going on with this?

cmornard is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-23-2018, 05:36 PM
Diesel Head
 
Join Date: Apr 2013
Location: Exeter RI
Posts: 2,754
Thanks: 317
Thanked 461 Times in 378 Posts
iTrader Score: 0 reviews
The truck uses a low voltage pulse to verify the connection.
Jhenderson is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Dodge Cummins Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome