Fog lights dead but wires are hot - Dodge Cummins Diesel Forum
Electrical & Wiring A place to discuss Electrical & Wiring issues.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 05-28-2018, 09:06 PM Thread Starter
Newbie
 
Join Date: Dec 2010
Location: Augusta, GA
Posts: 20
Thanks: 0
Thanked 2 Times in 1 Post
iTrader Score: 0 reviews
Fog lights dead but wires are hot

2002 Dodge Ram 2500 Cummins...
My fog lights quit working so I put in new bulbs and still nothing. Then I checked for power at the lights and BOTH wires (ground? and positive) are hot! This is regardless of the switch position. How can that be? I'm not sure where to start. Thanks.


2002 2500 4WD, 5.9 Cummins, Auto, LB, XCab
Ham R Head is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Dodge Cummins Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome