Smoked Lost Power then started working - Dodge Cummins Diesel Forum
98.5-02 Powertrain Discussion of components that are directly involved in the power production and all that is needed to get and keep the truck moving . Engine , Transmission Ect..NO ADVERTISING .

 3Likes
  • 1 Post By bigfish95971
  • 2 Post By bigfish95971
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 02-12-2020, 04:48 PM Thread Starter
Newbie
 
Join Date: Feb 2020
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Smoked Lost Power then started working

Last week I was traveling down I-5 with my RAM 2001 and Lance Camper. About 60 miles into the trip suddenly I lost all power and lots of black smoke from the tail pipe. I pulled over and had no power but lots of black smoke. I tried to keep it running but it finally died. When I restarted the truck everything worked fine. Plenty of power and no smoke, worked great for the last 60 miles of the trip.

No codes thrown.

It is stock except for and exhaust brake. Anyone have any ideas? I am afraid to drive it until I can fix the problem.

Thanks

Allen13331 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 02-12-2020, 09:07 PM
Diesel Head
 
KATOOM's Avatar
 
Join Date: Jan 2006
Location: Northern California
Posts: 14,685
Thanks: 1,490
Thanked 2,636 Times in 2,125 Posts
iTrader Score: 0 reviews
Do a once over on all major electrical cables, grounds, and connections and batteries just to rule out something obvious. But it almost sounds like your MAP or CPS sensor is faulty.

'01 2500 Sport 4x4 5spd w/Fastcoolers, Mag-Hytec, EZ, RV275's, 4" w/o muffler, South Bend, Steering brace, aFe, 2 lo kit, Isspro Boost, FP, and EGT on pillar, Westach Trans/Diff temp gauge in dash pod, Raptor 100 w/ 1/2" line, Pac Brake, Rancho 9000, 285's
KATOOM is online now  
post #3 of 11 (permalink) Old 02-13-2020, 12:37 AM
Diesel Head
 
Join Date: Nov 2010
Location: Yuba City, ca
Posts: 18,359
Thanks: 155
Thanked 1,434 Times in 1,364 Posts
iTrader Score: 0 reviews
What throttle conditions were you doing when it happened? What did the voltmeter do when an after it happened?

99 2500, Quad cab, 4x4 47RE, BD pressure lock on it, small BD 90/140 chip on the VP 44 connection plug, 17" 3rd gen wheels. 3.55 diffs. Ruenell front bumper and warn winch, Rancho adj shocks. 663k miles.
bigfish95971 is online now  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 02-14-2020, 08:26 PM Thread Starter
Newbie
 
Join Date: Feb 2020
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Throttle

Throttle position....I was on I5 doing about 65 just cruising. No heavy acceleration, might have even had cruise control on.

I am really stumped.
Allen13331 is offline  
post #5 of 11 (permalink) Old 02-14-2020, 09:02 PM
Diesel Head
 
Join Date: Nov 2010
Location: Yuba City, ca
Posts: 18,359
Thanks: 155
Thanked 1,434 Times in 1,364 Posts
iTrader Score: 0 reviews
No codes an fuel issues, no acceleration so no boost issue unless a turbo bearing stopped for a bit. I would suspect I would suspect a temporary or precursor electrical issue. Check all battery terminals and cables for loose, o corrosion and clean perfectly. Take off alternator and have load tested and tested for ACv. The one time mine did that the alternator was toast but it did work just a little bit after cooling off. It restarted and ran on batteries though. Could also have been a wiring or sensor issue, IAT, MAP Cam etc. May be a temporary seizure of the timing piston in the VP44, if so it will likely come back.

99 2500, Quad cab, 4x4 47RE, BD pressure lock on it, small BD 90/140 chip on the VP 44 connection plug, 17" 3rd gen wheels. 3.55 diffs. Ruenell front bumper and warn winch, Rancho adj shocks. 663k miles.
bigfish95971 is online now  
post #6 of 11 (permalink) Old 02-15-2020, 03:47 PM Thread Starter
Newbie
 
Join Date: Feb 2020
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
It has been running fine since that one episode. I don’t know what to make of it. I guess I will drive it until it the problem becomes more of an issue. It only has 86K miles so it should have a few good miles in it.
Allen13331 is offline  
post #7 of 11 (permalink) Old 02-15-2020, 07:24 PM
Diesel Head
 
Join Date: Nov 2010
Location: Yuba City, ca
Posts: 18,359
Thanks: 155
Thanked 1,434 Times in 1,364 Posts
iTrader Score: 0 reviews
Regardless, you should clean up and check all electronics including AC check and pull and clear codes.
Clunk likes this.

99 2500, Quad cab, 4x4 47RE, BD pressure lock on it, small BD 90/140 chip on the VP 44 connection plug, 17" 3rd gen wheels. 3.55 diffs. Ruenell front bumper and warn winch, Rancho adj shocks. 663k miles.
bigfish95971 is online now  
post #8 of 11 (permalink) Old 02-16-2020, 07:58 PM Thread Starter
Newbie
 
Join Date: Feb 2020
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Thanks, I will do so.
Allen13331 is offline  
post #9 of 11 (permalink) Old 02-16-2020, 08:02 PM
Diesel Head
 
Clunk's Avatar
 
Join Date: Apr 2008
Location: Tennessee
Posts: 7,688
Thanks: 1,187
Thanked 760 Times in 699 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by bigfish95971 View Post
unless a turbo bearing stopped for a bit. .
Mine poured black smoke when the used turbo locked up....never freed up though.

'01.5 QC, SB, 6spd 4x4, Drag Comp, 4" exh. Jammer 100's, 62-65-.70A/R WG, adj.boost elbow Big Line, fuel press.pyro & boost gauges fuel cooler BHAF, Black Holley lift pump-12psi WOT Ceramic/Kevlar SD clutch, studs Take time to turn-so you don't burn
Clunk is offline  
post #10 of 11 (permalink) Old 02-17-2020, 12:25 PM Thread Starter
Newbie
 
Join Date: Feb 2020
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Clunk

That is what I am leaning toward. Just hope it does not do it again on I5 in Portland like last time. I had a lot of middle finger salutes directed at me.
Allen13331 is offline  
post #11 of 11 (permalink) Old 02-17-2020, 12:34 PM
Diesel Head
 
Join Date: Nov 2010
Location: Yuba City, ca
Posts: 18,359
Thanks: 155
Thanked 1,434 Times in 1,364 Posts
iTrader Score: 0 reviews
`Pull intake hose and check turbo for free spin and oil in side it.
Clunk and Allen13331 like this.

99 2500, Quad cab, 4x4 47RE, BD pressure lock on it, small BD 90/140 chip on the VP 44 connection plug, 17" 3rd gen wheels. 3.55 diffs. Ruenell front bumper and warn winch, Rancho adj shocks. 663k miles.
bigfish95971 is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Dodge Cummins Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome