Dodge Cummins Diesel Forum

Dodge Cummins Diesel Forum (https://www.cumminsforum.com/forum/)
-   89-93 Powertrain (https://www.cumminsforum.com/forum/89-93-powertrain/)
-   -   Starting a Long Sitting Truck (https://www.cumminsforum.com/forum/89-93-powertrain/2497549-starting-long-sitting-truck.html)

daword2011 04-05-2019 12:22 AM

Starting a Long Sitting Truck
 
I have recently become the owner of my grandpa's 93 W250 SC/LB that is bone stock and completely unmolested. Has an original 88k miles and ran, when parked (somewhere around 7 years ago) when the transmission (autotragic) went out. Wanted to see what you would do to try and preserve the engine and prevent damage while getting it running again. First thing I was going to do was a quick once over, make sure there aren't any critters in the intake etc. Then replace the fuel filter and fill it with diesel kleen or plain #2 diesel. The fuel in the tank has got to be bad so I was going to remove the inlet to the lift pump and put a hose into a 5-gallon can of diesel, crack bleed screw and prime the pump until fuel seeps out. I was then going to bar over the engine to make sure it spins freely. I have heard that turning the engine CCW from the alternator is an easy way to do it, otherwise turning teeth at the flywheel is slow but easy.

Aside from that my other thought is to remove the injectors and add a small amount Marvel Mystery Oil or plain 5w-30 into the cylinders before barring over to help lube up the rings and prevent scoring of the cylinder walls. Half of me thinks this is a waste of time, the other is screaming "better safe than sorry".

Aside from those things, does anyone have anything else they recommend? Anything to look for that might have aged poorly? I am likely going to put a new mechanical lift pump in either way since from my SBC days I find they don't last when sitting long. I also know that removing the injectors requires new copper crush washers. I read a lot about sticking FSS's, leaking rear main seals, poor wiring, and other common issues but am curious of everyone's opinion.

If I can get it to crank and run then I will change the oil and filter, assuming it isn't discolored or low beforehand. Then starts the transmission rebuild and restoration!

monsoon-mech 04-05-2019 12:52 AM

depends on where ya live, here in Arizona (Tucson) when I bought the 93 w250 in my avatar which sat outside for 10 years and 6 months I drained the fuel tank, changed the oil and put a new battery in it,drained and refilled coolant and added 4 gallons of clean fuel bumped the key to see if it would turn and it started up and as it had pressure on the oil gauge within 2 seconds I let it idle very slight haze for bout a minute took it to the emissions test the next day where it passed easily... it had 204,003 miles on it, I also have a d250 sat exact same amount of time in fact right next to the w250, its a 92 with auto trans....with 166,007 miles it started the third try and was kicking some smoke but not bad it too passed emissions the same week and they are pretty tight on their testing here in Tucson the engine outa the d250 is going into an 86 chevy crew cab and the club cab will be getting converted to 4x4 with a total parts swap from the 93 as I'm not a fan of standard cabs too cramped for me..

daword2011 04-05-2019 12:57 AM

You have a good point, the truck is located in South Texas in a very dry area. Rust and corrosion are low, maybe not as low as Arizona, but not anything like East Texas where I am now.

I already have a new battery, will be working on the truck over Easter weekend to try and get it started. Turning the key the starter didn't engage so going to troubleshoot that first I suppose.

So do you think removing injectors would be a bit of a waste of time?

9297oldram 04-05-2019 07:26 AM

You don't need to replace the copper washers if you pull the injectors. The fuel when it starts will lube the cyl walls, when you change the filter put a mixture of oil and fuel in it.

Then crack open the injector nuts, hot wire the FSS and manually pump your LP until fuel comes out of some then turn engine over and pump some more until you have fuel coming out of all of them. Also drop a line in a clean jug or fuel before doing that.

Don't forget to tab the KDP sometime soon.

You can always use a remote starter button or jump the 2 terminals at the starter to turn it over.

monsoon-mech 04-05-2019 09:28 AM

do like 9297 said and try priming it with clean fuel and jump across the starter solenoid, ya might wanna check that the battery terminals are clean that was why my 92 took 3 tries it would only click from the key but cranked right over when I hooked jumper cable directly to starter + post and jumped the solenoid with a screw driver I pulled the battery cables off and cleaned the posts on the starter as well as lightly sanded the contact area for the ground then it started right up with the key

daword2011 04-05-2019 09:48 AM

Just to be clear you are saying crack open the feed line at the injector and prime at the lift pump? I guess I am just surprised fuel would make it all the way through the injection pump that way.

I will give it a shot Easter weekend and let y'all know!

9297oldram 04-05-2019 10:06 AM

If you crack open all the injectors and hot wire the FSS open and manually pump the LP fuel will come out of a few injectors, then bump the starter or manually turn the engine about 1/2 turn or so and manually pump the LP again. The other injectors should fuel and also by filling the filter with some oil it will help oil the cyls and IP.

When you put fresh fuel in the tank mix a bottle or 2 of this in every tank https://www.walmart.com/ip/SuperTech...c-Jug/16913695 . It helps keep the IP lubricated so that the O rings last longer and the small pin at the bottom of the AFC doesn't stick.

myother4x4isaCJ7 04-05-2019 11:40 AM

Quote:

Originally Posted by daword2011 (Post 28947713)

I will give it a shot Easter weekend and let y'all know!

Not sure if you know this or not but do not use starting fluid (ether). I recently got a 1963 kw semi truck with a 8v92 Detroit running that was sitting for 15 years. Change filters replace batteries and she fired right up!!!! Even on 15 year old fuel no additives or even fresh diesel added. Since its a Texas truck I would just change oil and filter and the fuel filter. Bleed the fuel system and run it.... you can add fresh fuel and additive of your choice it will help.


Edit: of course give the whole truck a good once over and change EVERY fluid before driving.

daword2011 04-05-2019 02:12 PM

Quote:

Originally Posted by 9297oldram (Post 28947739)
When you put fresh fuel in the tank mix a bottle or 2 of this in every tank https://www.walmart.com/ip/SuperTech...c-Jug/16913695 . It helps keep the IP lubricated so that the O rings last longer and the small pin at the bottom of the AFC doesn't stick.

Do you run a full 16oz in a single tank? I know on the CP3 in my Duramax apparently, 2 stroke oil isn't as good for common rail setups so I always used Diesel Kleen.

Quote:

Originally Posted by myother4x4isaCJ7 (Post 28947883)
Not sure if you know this or not but do not use starting fluid (ether). [...] Since its a Texas truck I would just change oil and filter and the fuel filter. Bleed the fuel system and run it.... you can add fresh fuel and additive of your choice it will help.

Wow! Wouldn't think the diesel would be any good after that long, guess it lasts a good bit longer than gas does! Just as a background, I have been casually wrenching on small block chevy's for a little over 10 years and about 5 of those I actively worked on my Duramax. This is, however, my first Cummins and first non-common rail engine, so there is a lot to learn here. I can say, I am very familiar with keeping starting spray FAR away from diesels, I don't want a runaway in my first 5 mins of getting it running!

And restoration is the plan. Suspension joints will be greased (where possible), trans rebuilt, diff oil changed, PS fluid changed, brakes bled and rebuild, and all the little bits before taking it any further than my driveway. One concern I have is I have been told the IP was leaking when parked, so likely will need a rebuild or new o-rings at the least. Hoping the leak isn't bad enough to prevent air-free priming.

9297oldram 04-05-2019 02:22 PM

These IP's have a few O rings and metal parts that move in them you need the oil to make sure the O rings keep soft and don't cause a leak. I was just recommending a high dose of lubricating oil since it has sat for so long. Then the next tanks of fuel you could just use 1 bottle per tank, or none if you'd prefer. Your asking for advice so just trying to help you have a engine that will be dependable like they are.

Power Service and the others are also good to use but I don't think they lubricate as well as the 2 stroke oil or even just plain motor oil. I use filtered waste motor oil in both of my 12v's.

Also starting fluid will make a big explosion when the gridheater ignites it before it gets into the engine.

daword2011 04-05-2019 02:28 PM

Quote:

Originally Posted by 9297oldram (Post 28948021)
These IP's have a few O rings and metal parts that move in them you need the oil to make sure the O rings keep soft and don't cause a leak. I was just recommending a high dose of lubricating oil since it has sat for so long. Then the next tanks of fuel you could just use 1 bottle per tank, or none if you'd prefer. Your asking for advice so just trying to help you have a engine that will be dependable like they are.

Power Service and the others are also good to use but I don't think they lubricate as well as the 2 stroke oil or even just plain motor oil. I use filtered waste motor oil in both of my 12v's.

Also starting fluid will make a big explosion when the gridheater ignites it before it gets into the engine.

I greatly appreciate the advice! Was just asking questions for more detail and understanding, not trying to be difficult or questioning of your advice.

And didn't think about the grid heater, only had glowplug engines in the past, but you make a very good point.

9297oldram 04-05-2019 02:35 PM

Quote:

Originally Posted by daword2011 (Post 28948029)
I greatly appreciate the advice! Was just asking questions for more detail and understanding, not trying to be difficult or questioning of your advice.

And didn't think about the grid heater, only had glowplug engines in the past, but you make a very good point.

That's no problem I usually have time to help someone, these engines are so simple and can make quite a bit of power cheap and still be dependable and get good mileage.

The gridheater solenoids can be disabled so that starting fluid can be used. I've never had to use starting fluid on any of my engines even in the coldest weather. Using the gridheater and about 1/2 throttle pedal and they fire up on the first crank.

The worst part of the Cummins engines is the Dodges they sit in, they like to make things more difficult for something so simple as the 12v. You already found the first problem, the Transmission.


All times are GMT -4. The time now is 11:04 AM.

Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome