91 Blower Motor Issues - Dodge Cummins Diesel Forum
89-93 Non-Powertrain Discussion of 1st Gen. Topics Not related to the Powertrain...NO ADVERTISING

 1Likes
  • 1 Post By myother4x4isaCJ7
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-23-2019, 06:03 PM Thread Starter
Cummins Fan
 
Join Date: Jan 2018
Posts: 50
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
91 Blower Motor Issues

Blower never worked so I pulled the switch and found it burnt on the pins, replaced and now it works, but....... only when the key is on and the engine off. Start the engine and it will blow for 5 seconds or so then slowly diminish to nothing. Blower, switch, and resister have been replaced. Voltage at blower connector is identical engine running and engine off. I’m lost so let’s here some ideas.


Sent from my iPhone using Tapatalk

bbosi is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-23-2019, 08:51 PM
Diesel Head
 
myother4x4isaCJ7's Avatar
 
Join Date: Aug 2016
Location: Dufur oregon
Posts: 3,479
Thanks: 42
Thanked 323 Times in 303 Posts
iTrader Score: 2 reviews
Sounds like grounding issues
myother4x4isaCJ7 is offline  
post #3 of 4 (permalink) Old 03-25-2019, 01:20 PM Thread Starter
Cummins Fan
 
Join Date: Jan 2018
Posts: 50
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
Quote:
Originally Posted by myother4x4isaCJ7 View Post
Sounds like grounding issues


Funny thing is after a few days of thinking about this I decided to use the “vent” and not “heat”. Damn thing blows good and hot with no issues. Switch it back to heat and won’t do .


Sent from my iPhone using Tapatalk
bbosi is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 03-25-2019, 02:02 PM
Diesel Head
 
myother4x4isaCJ7's Avatar
 
Join Date: Aug 2016
Location: Dufur oregon
Posts: 3,479
Thanks: 42
Thanked 323 Times in 303 Posts
iTrader Score: 2 reviews
Quote:
Originally Posted by bbosi View Post
Funny thing is after a few days of thinking about this I decided to use the “vent” and not “heat”. Damn thing blows good and hot with no issues. Switch it back to heat and won’t do .


Sent from my iPhone using Tapatalk
Then you either have vacuum issues or the heater vent switch is bad.
bbosi likes this.
myother4x4isaCJ7 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Dodge Cummins Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
AC, blower speed, mode door... my fix. TeamDoty 3rd Gen. Non-Powertrain 0 06-29-2017 04:14 PM
Heater blower motor working but not blowing air? Easy Recirc Door Replacement THE STIG 3rd Gen. Non-Powertrain 352 11-21-2015 10:24 PM
HOT! HVAC Blower fluctuates with engine load and is weak. PWTurboProps 3rd Gen. Non-Powertrain 4 06-23-2015 04:20 AM
Replacing the blower motor and blower motor resistor cumminsfabshop 98.5-02 Non-Powertrain 25 02-10-2014 04:04 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome