Tail light Help - Dodge Cummins Diesel Forum
89-93 Non-Powertrain Discussion of 1st Gen. Topics Not related to the Powertrain...NO ADVERTISING

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 06-23-2014, 11:16 AM Thread Starter
Newbie
 
Cornfedbindered's Avatar
 
Join Date: Mar 2012
Location: NE Indiana
Posts: 29
Thanks: 10
Thanked 2 Times in 2 Posts
iTrader Score: 0 reviews
Tail light Help

Need some help on tail lights for my 93 w350.

My truck has the additional harness for marker lamps on the dually fenders. My problem deals with no function of the left tail light. Does anyone know where this light is supposed to get its power? I have two plugs coming from the right ( pass) side of the truck ( both have power) The hot wire with tail lights on is a black wire with a yellow stripe and a gray wire ( ground).

Not sure how these two plugs integrate into the left side. I can pull power from either plug and jump power to the tail light and everything works.
I assume 1 plug would be for the license plate light.

In addition, I have a relay close to the left tail light connector plugs in the rear. Is this factory?

My ultimate goal is to wire the truck for a 7 way without splicing into the harnesses. It sounds as if I will also need to do a power convertor to avoid voltage drops and save the headlamp switch due to a heavier load on the system.

Thanks for the help.

Cornfedbindered is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 06-25-2014, 01:15 AM Thread Starter
Newbie
 
Cornfedbindered's Avatar
 
Join Date: Mar 2012
Location: NE Indiana
Posts: 29
Thanks: 10
Thanked 2 Times in 2 Posts
iTrader Score: 0 reviews
round 2

No suggestions?
Cornfedbindered is offline  
post #3 of 5 (permalink) Old 06-25-2014, 01:27 AM
Diesel Freak
 
Comrade General's Avatar
 
Join Date: Aug 2013
Location: Mississippi
Posts: 932
Thanks: 115
Thanked 154 Times in 131 Posts
iTrader Score: 0 reviews
Not really sure, but I think if only one is side is out (and you ruled out the bulb and the socket being bad) then there must be a brake some after the wire splits off to go to that side, or something along those lines.

Do you have a meter to test for voltage?

The Hungry Diesel <<check it out
1993 w250 getrag, 374 spring, THD pin, THD comp inj 6x.013, SBDD clutch, timing spacer, 60mm hx35, HT3B, D80, 3.54, 35"s, 6in lift, AirDog, studs, o-ringed Dyno: 427/951
Comrade General is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 06-25-2014, 01:58 AM
Diesel Head
 
thrashingcows's Avatar
 
Join Date: Jan 2013
Posts: 4,644
Thanks: 1,022
Thanked 835 Times in 705 Posts
iTrader Score: 0 reviews
A factory service manual is always helpful when trying to diagnose wiring issues.

1984/93 Dodge Crewcab, W350, 1 Ton SRW, long box, 370K Km's, hydroboost, 366 spring, fuel pin to deep side, 14cm housing, Piston LP, PS IC, Isspro Boost, Pyro and tach, NV4500, 29 spline NP205, 3.54's.
thrashingcows is offline  
post #5 of 5 (permalink) Old 06-25-2014, 10:47 AM
Diesel Head
 
jbtsurf's Avatar
 
Join Date: Aug 2012
Location: Corpus Compton, TX
Posts: 1,324
Thanks: 214
Thanked 206 Times in 184 Posts
iTrader Score: 3 reviews
pics would really HELP us HELP you... but good job with the word description. its just a lot of wires to draw in the readers' heads.

'89 W250 SC Dana61/70-2UA rear Disc conv. 727
'81 CrewCab Remodel https://www.cumminsforum.com/forum/89...b-remodel.html
jbtsurf is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Dodge Cummins Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome