P0087 Fuel Pressure Too low... - Page 2 - Dodge Cummins Diesel Forum
4th Gen Powertrain Discussion of components that are directly involved in the power production and all that is needed to get and keep the truck moving . Engine, Transmission, etc...NO ADVERTISING

Closed Thread
 
LinkBack Thread Tools Display Modes
post #13 of 21 (permalink) Old 11-09-2010, 09:21 PM
Tech support junkie
 
powerstroke8994's Avatar
 
Join Date: May 2010
Location: Scenery hill/washington pa
Posts: 4,986
Thanks: 222
Thanked 671 Times in 445 Posts
iTrader Score: 1 reviews
Quote:
Originally Posted by bnt5574 View Post
Powerstroke I have put the stock fuel rail plug back in and I will see tomorrow when I go to work if its still there fuel pressure is all over the place when I watch it but i assume that's normal. I really don't think this is going to fix the problem as I put about 3000 miles on the truck with the H&S plug and no issues. Any other ideas other then taking it to the dealer as I will have to put the DPF back on.

Thanks
No dont take it to them!!!! If you must take it somewhere take it to cummins!!!!! IS it still messing up?


[COLOR=2017 2500 tradesman_g56[/COLOR]
SOLD2017 F-250 platinum
SOLD-2014_F-250_Platinum
SOLD-2010_48re
SOLD_2013 MEGA_g56_laramie_Loaded
powerstroke8994 is offline  
The Following User Says Thank You to powerstroke8994 For This Useful Post:
er-74 (11-09-2010)
Sponsored Links
Advertisement
 
post #14 of 21 (permalink) Old 11-09-2010, 09:23 PM
Tech support junkie
 
powerstroke8994's Avatar
 
Join Date: May 2010
Location: Scenery hill/washington pa
Posts: 4,986
Thanks: 222
Thanked 671 Times in 445 Posts
iTrader Score: 1 reviews
Quote:
Originally Posted by er-74 View Post
bnt5574-Since I put the oem plug back the cel is gone . I would try that for starters...good luck
Awsome dude!!!!!!!! Glad i could help you

[COLOR=2017 2500 tradesman_g56[/COLOR]
SOLD2017 F-250 platinum
SOLD-2014_F-250_Platinum
SOLD-2010_48re
SOLD_2013 MEGA_g56_laramie_Loaded
powerstroke8994 is offline  
post #15 of 21 (permalink) Old 11-09-2010, 09:29 PM Thread Starter
Newbie
 
er-74's Avatar
 
Join Date: May 2007
Location: Puerto Rico
Posts: 41
Thanks: 9
Thanked 4 Times in 4 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by powerstroke8994 View Post
Awsome dude!!!!!!!! Glad i could help you

Thanks!!!
er-74 is offline  
Sponsored Links
Advertisement
 
post #16 of 21 (permalink) Old 11-09-2010, 09:50 PM
Tech support junkie
 
powerstroke8994's Avatar
 
Join Date: May 2010
Location: Scenery hill/washington pa
Posts: 4,986
Thanks: 222
Thanked 671 Times in 445 Posts
iTrader Score: 1 reviews
Quote:
Originally Posted by er-74 View Post
Thanks!!!
No prob man!

[COLOR=2017 2500 tradesman_g56[/COLOR]
SOLD2017 F-250 platinum
SOLD-2014_F-250_Platinum
SOLD-2010_48re
SOLD_2013 MEGA_g56_laramie_Loaded
powerstroke8994 is offline  
post #17 of 21 (permalink) Old 12-26-2010, 01:07 AM
Newbie
 
bnt5574's Avatar
 
Join Date: Sep 2009
Location: Salt Lake City
Posts: 26
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
I put the stock fuel rail plug in many weeks ago and the truck has been running fine. Today I moved my trailer about 40 miles and the truck started to show act up again. I was towing around 70-72 on the highway and it started to skip, lug, chug, along I don't know how else to describe this. I am running 1600 rpms and the fuel rail pressure seems to move around a bit 13.0-16.5 bar. I tried shifted to 5 when it was doing it and it really made no difference. Whats strange is it won't do it all the time and I can't seem to see a pattern. After I unhooked the trailer and drove another 40 miles the truck ran fine. Any ideas where to look next.

Thanks

2010 Dodge CC Laramie 6.7, Thuren 3" coil & mini pack, bilstein 5100's, air lift bags, 20" XD rock stars, terra graplers
bnt5574 is offline  
post #18 of 21 (permalink) Old 12-26-2010, 01:16 AM
Diesel Head
 
whitenite's Avatar
 
Join Date: Apr 2010
Posts: 3,743
Thanks: 967
Thanked 836 Times in 604 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by bnt5574 View Post
I put the stock fuel rail plug in many weeks ago and the truck has been running fine. Today I moved my trailer about 40 miles and the truck started to show act up again. I was towing around 70-72 on the highway and it started to skip, lug, chug, along I don't know how else to describe this. I am running 1600 rpms and the fuel rail pressure seems to move around a bit 13.0-16.5 bar. I tried shifted to 5 when it was doing it and it really made no difference. Whats strange is it won't do it all the time and I can't seem to see a pattern. After I unhooked the trailer and drove another 40 miles the truck ran fine. Any ideas where to look next.

Thanks
Was there a code thrown when acting up? If so was it to do with fuel pressure? Can't remember how many psi to one bar. What was fuel rail pressure in psi?

Last edited by whitenite; 12-26-2010 at 01:19 AM.
whitenite is offline  
post #19 of 21 (permalink) Old 12-26-2010, 01:46 AM
Newbie
 
bnt5574's Avatar
 
Join Date: Sep 2009
Location: Salt Lake City
Posts: 26
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
The truck is throwing zero codes.

2010 Dodge CC Laramie 6.7, Thuren 3" coil & mini pack, bilstein 5100's, air lift bags, 20" XD rock stars, terra graplers
bnt5574 is offline  
post #20 of 21 (permalink) Old 12-26-2010, 02:00 AM
Diesel Head
 
whitenite's Avatar
 
Join Date: Apr 2010
Posts: 3,743
Thanks: 967
Thanked 836 Times in 604 Posts
iTrader Score: 0 reviews
Drain water seperator and replace fuel filter if you have not done it very recently. See how that works
whitenite is offline  
post #21 of 21 (permalink) Old 12-26-2010, 10:59 AM
Newbie
 
bnt5574's Avatar
 
Join Date: Sep 2009
Location: Salt Lake City
Posts: 26
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
I change the filter about 500 miles ago and the truck still had the problem. I removed the H&S fuel rail plug and put the stock one back in and I thought it fixed the problem until I towed my trailer today where it did it jerking again.

2010 Dodge CC Laramie 6.7, Thuren 3" coil & mini pack, bilstein 5100's, air lift bags, 20" XD rock stars, terra graplers
bnt5574 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Dodge Cummins Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome