New turbo, boost not detected code - Dodge Cummins Diesel Forum
4th Gen Powertrain Discussion of components that are directly involved in the power production and all that is needed to get and keep the truck moving . Engine, Transmission, etc...NO ADVERTISING

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 09-09-2017, 02:43 PM Thread Starter
Cummins Nut
 
farmboy876's Avatar
 
Join Date: Mar 2008
Location: South Texas
Posts: 468
Thanks: 2
Thanked 11 Times in 10 Posts
iTrader Score: 0 reviews
New turbo, boost not detected code

I just replaced the turbo in my 2011 because the actuator quit working on the factory turbo. Today I was driving the truck and the turbo died out and almost sounded like a blow off valve. Few minutes later it cleared up and started running fine but it's throwing the boost pressure not detected code. Any ideas?


2011 Mega Laramie--Minimax--5" TBE--Deleted--BDS 8"--20X10 XD Strike's--37" Toyo Mt's
farmboy876 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 09-09-2017, 02:48 PM
Diesel Head
 
N of 60's Avatar
 
Join Date: Sep 2013
Location: Yukon Canada
Posts: 6,474
Thanks: 2,251
Thanked 881 Times in 705 Posts
iTrader Score: 1 reviews
There is no blow off valve or waste gate. Since it was just replaced, check all your charge air connections..

2011,4wd LB/CC 2500 H&S Mini MCC by Tomeygun, BD protect 68rfe VB seperator plate enhanced stall triple disk TC, Super B 64.5/80/.91 3rd gen mani & inline EB, Arp 425s, Fass Titanium 95. Spare Mini in my closet.
To view links or images in signatures your post count must be 3 or greater. You currently have 0 posts.
High tech old school and finally lovin it.
N of 60 is offline  
post #3 of 7 (permalink) Old 09-09-2017, 02:51 PM Thread Starter
Cummins Nut
 
farmboy876's Avatar
 
Join Date: Mar 2008
Location: South Texas
Posts: 468
Thanks: 2
Thanked 11 Times in 10 Posts
iTrader Score: 0 reviews
I was using the wastegate as a sound comparison I will re tighten everything

2011 Mega Laramie--Minimax--5" TBE--Deleted--BDS 8"--20X10 XD Strike's--37" Toyo Mt's
farmboy876 is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 09-09-2017, 02:59 PM
Diesel Head
 
N of 60's Avatar
 
Join Date: Sep 2013
Location: Yukon Canada
Posts: 6,474
Thanks: 2,251
Thanked 881 Times in 705 Posts
iTrader Score: 1 reviews
Quote:
Originally Posted by farmboy876 View Post
I was using the wastegate as a sound comparison I will re tighten everything
Understood
So the only way to get that sound of a large air release may possibly be one of your CA Boots opening up.
Hope it's as simple as that for you.

2011,4wd LB/CC 2500 H&S Mini MCC by Tomeygun, BD protect 68rfe VB seperator plate enhanced stall triple disk TC, Super B 64.5/80/.91 3rd gen mani & inline EB, Arp 425s, Fass Titanium 95. Spare Mini in my closet.
To view links or images in signatures your post count must be 3 or greater. You currently have 0 posts.
High tech old school and finally lovin it.
N of 60 is offline  
post #5 of 7 (permalink) Old 09-09-2017, 03:14 PM Thread Starter
Cummins Nut
 
farmboy876's Avatar
 
Join Date: Mar 2008
Location: South Texas
Posts: 468
Thanks: 2
Thanked 11 Times in 10 Posts
iTrader Score: 0 reviews
It just did it again and when the turbo return back to normal, I hear the turbo "seal up" almost the sound it makes when the exhaust brake turns off

2011 Mega Laramie--Minimax--5" TBE--Deleted--BDS 8"--20X10 XD Strike's--37" Toyo Mt's
farmboy876 is offline  
post #6 of 7 (permalink) Old 09-09-2017, 06:21 PM
Diesel Freak
 
tob_e's Avatar
 
Join Date: Jan 2008
Location: cali
Posts: 858
Thanks: 87
Thanked 48 Times in 45 Posts
iTrader Score: 0 reviews
i had that sound occurred last week when i reverted my setup to stock. The boot closer to the turbo just slipped off. Like N60 said, tighten those boots clamps tight enough that you think you'll break the studs off or if you can see the lip of the boots lifting then its tight

07.5 6.7L 2500, Straight flange 2nd gen, ARP 625, Thuren/Carli goodies.
tob_e is offline  
post #7 of 7 (permalink) Old 09-11-2017, 11:05 AM
Shiftin Fool
 
RobertP's Avatar
 
Join Date: Dec 2005
Location: Pasadena MD
Posts: 1,185
Thanks: 4
Thanked 8 Times in 8 Posts
iTrader Score: 0 reviews
Another this to check with that code is the MAP sensor. I have been getting that code for months, over the weekend I pulled the MAP sensor and it was completely clogged with soot. I cleaned the sensor and have not had the code come back yet, also the exhaust brake is working perfectly every time now.

05,5500,g56,II silver 66 second gen style!!, SBC DD,custom pumps and Injectors from II, Hamilton Springs, Smarty! 702.92HP [email protected]! SOLD

2016 2500 Power Wagon 6.4 Hemi
To view links or images in signatures your post count must be 3 or greater. You currently have 0 posts.
sold!

2010 2500 Mega Cab. Leveled on 35 Toyo RT's, 3:73 rear. Deleted,Flo Pro TBE, RPI intake, Anarchy EFI live, CTS2 monitor.
RobertP is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Dodge Cummins Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome