Can a bad valve cover gasket injectors wire harness cause white smoke during start up - Page 2 - Dodge Cummins Diesel Forum
3rd Gen. Powertrain Discussion of components that are directly involved in the power production and all that is needed to get and keep the truck moving . Engine , Transmission Ect...NO ADVERTISING

Reply
 
LinkBack Thread Tools Display Modes
post #13 of 31 (permalink) Old 09-18-2019, 11:21 AM
Diesel Head
 
Join Date: Sep 2011
Location: Parkton, MD.
Posts: 3,400
Thanks: 1,293
Thanked 273 Times in 234 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by cwendel View Post
Not if the wire is not cut through. A broken wire can still make contact 90% of the time if it broke inside the insulation.

Sent from my Nokia 7.1 using Tapatalk

True . ( im an electrician )

But that would give a studder / running condition.

The OP only has white smoke


SOLD My 2001 and 2005 .
SOLD 2004.5 Sons mod truck
2006 Sons Truck and 1994 12 valve soot machine
24hrsparkey is offline  
Sponsored Links
Advertisement
 
post #14 of 31 (permalink) Old 09-18-2019, 11:21 AM
Cummins Fanatic
 
Join Date: Jun 2016
Posts: 198
Thanks: 16
Thanked 7 Times in 7 Posts
iTrader Score: 0 reviews
Who knows, only takes about 5min to check.

Sent from my Nokia 7.1 using Tapatalk

2013 RAM 2500 diesel 6.7 Bighorn Crew Shortbed 4x4 in white. As of 7/21/16 16,100 miles.
cwendel is offline  
post #15 of 31 (permalink) Old 09-18-2019, 11:24 AM
Cummins Fanatic
 
Join Date: Jun 2016
Posts: 198
Thanks: 16
Thanked 7 Times in 7 Posts
iTrader Score: 0 reviews
And I have seen done strange things happen. I know it sounds like a leaking injector but why would it get better with temp unless the OP has lost compression when cold in one cylinder and regains it when Temps increase. That is another option, but if you are at the point of questioning the wires, just check it and be done with it to either rule it out or solve it.

Sent from my Nokia 7.1 using Tapatalk

2013 RAM 2500 diesel 6.7 Bighorn Crew Shortbed 4x4 in white. As of 7/21/16 16,100 miles.
cwendel is offline  
Sponsored Links
Advertisement
 
post #16 of 31 (permalink) Old 09-18-2019, 11:54 AM
Diesel Head
 
GRUNT 11B's Avatar
 
Join Date: Mar 2015
Location: Oregon
Posts: 4,617
Thanks: 199
Thanked 537 Times in 481 Posts
Garage
iTrader Score: 0 reviews
Verify your feed tubes are seated in the injectors correctly and then torqued to spec. If you are still having issues, write down the number off your injectors and verify they are new, not remans, as long as new is what you had purchased. You might have a leaky injector.

06 QCLB 4X4 G56, SOUTHBEND DD, FASS 150, ARP STUDS, 50HP INJECTORS, EFI, HE351 S475 COMPOUNDS, FLUIDAMPR, HAMILTON PUSHRODS & 103# SPRINGS, 624 HP 1090 TQ 01 QCLB 4X4 AUTO, WHEELS, TIRES, STEERING WHEEL, CUMMINS, BUMPERS, FUEL TANK, SEATS, ETC.
GRUNT 11B is offline  
post #17 of 31 (permalink) Old 09-18-2019, 04:32 PM
Cummins Nut
 
Dylanss180's Avatar
 
Join Date: Oct 2015
Location: Seattle Area
Posts: 454
Thanks: 1
Thanked 46 Times in 38 Posts
iTrader Score: 0 reviews
You didn't say what size injectors they are. Stock, 25%over...etc.

2003 Ram
Dylanss180 is offline  
post #18 of 31 (permalink) Old 09-18-2019, 04:53 PM
Cummins Nut
 
Mrich0908's Avatar
 
Join Date: May 2017
Location: Naugatuck CT
Posts: 414
Thanks: 1
Thanked 30 Times in 29 Posts
iTrader Score: 0 reviews
Sounds exactly like my truck when one of my piston rings broke. Fuel doesn't have compression ignition. A compression test indicated the problem . The fix was to bring the engine to a machine shop have them hone all 6 cylinders and I install new rings gaskets and bearings. Ran fine after that . I opened up my top rings a bit because I new I would be doing performance mods.

89 W350 DRW stock / 01 2500 fass lift pump HE351 over GT45 7x.013 sac injectors quadzilla transgo hd shift kit
Mrich0908 is offline  
post #19 of 31 (permalink) Old 09-18-2019, 05:18 PM
Cummins Nut
 
Dylanss180's Avatar
 
Join Date: Oct 2015
Location: Seattle Area
Posts: 454
Thanks: 1
Thanked 46 Times in 38 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by Mrich0908 View Post
Sounds exactly like my truck when one of my piston rings broke. Fuel doesn't have compression ignition. A compression test indicated the problem . The fix was to bring the engine to a machine shop have them hone all 6 cylinders and I install new rings gaskets and bearings. Ran fine after that . I opened up my top rings a bit because I new I would be doing performance mods.
Mrich

Just curious, how many miles were on your engine? Were they hard miles? Was it abused at all and ran really hot? Just trying to grasp what conditions made that happen.

2003 Ram
Dylanss180 is offline  
post #20 of 31 (permalink) Old 09-18-2019, 05:56 PM
Cummins Nut
 
Mrich0908's Avatar
 
Join Date: May 2017
Location: Naugatuck CT
Posts: 414
Thanks: 1
Thanked 30 Times in 29 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by Dylanss180 View Post
Mrich

Just curious, how many miles were on your engine? Were they hard miles? Was it abused at all and ran really hot? Just trying to grasp what conditions made that happen.
I bought it like that . 300k . No , one owner older guy no mods. Truck was stock. It was the result of a dripping older injector I was told at the time of purchase. He was unsure what was wrong with it at the time of purchase. I tore the engine down and figured it out using my compression tester.
The rebuild in total cost me 600$ I beilve . machine shop was 150$ then all the gaskets and bearing cost the rest. All hard parts were able to be saved.

89 W350 DRW stock / 01 2500 fass lift pump HE351 over GT45 7x.013 sac injectors quadzilla transgo hd shift kit
Mrich0908 is offline  
post #21 of 31 (permalink) Old 09-19-2019, 11:28 AM
Newbie
 
Join Date: May 2016
Location: Rockford, Minnesota
Posts: 18
Thanks: 6
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
I had the same issue with my 2006. Had white smoke on startup but ran fine. Ended up being cracked rings in the #3 cylinder. Ended up pulling all the pistons, honed the cylinders and installed all new rings & bearings at 160K miles.
My truck was 10 years old when I bought it so I don't know any history on it. However there were tell tale signs it had a tuner & exhaust temp sensor previously. So guessing power levels were cranked up which may have lead to the cracked rings?

2006 2500 4x4 Megacab, Laramie edition.
1970 Camaro SS 396(L78 engine) Concourse restored
70 SS/L78 is offline  
post #22 of 31 (permalink) Old 09-19-2019, 12:45 PM
Cummins Nut
 
Dylanss180's Avatar
 
Join Date: Oct 2015
Location: Seattle Area
Posts: 454
Thanks: 1
Thanked 46 Times in 38 Posts
iTrader Score: 0 reviews
mirch, 70 ss

Did you notice lots of blowby?

2003 Ram
Dylanss180 is offline  
post #23 of 31 (permalink) Old 09-19-2019, 07:27 PM
Newbie
 
Join Date: May 2016
Location: Rockford, Minnesota
Posts: 18
Thanks: 6
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by Dylanss180 View Post
mirch, 70 ss

Did you notice lots of blowby?
Not really and no signs of any at the vent tube. However, I only drove it a few times once it started smoking. After diagnosis of cracked rings in 1 cylinder I repaired the engine right away.

2006 2500 4x4 Megacab, Laramie edition.
1970 Camaro SS 396(L78 engine) Concourse restored
70 SS/L78 is offline  
post #24 of 31 (permalink) Old 09-19-2019, 11:57 PM
Cummins Nut
 
Mrich0908's Avatar
 
Join Date: May 2017
Location: Naugatuck CT
Posts: 414
Thanks: 1
Thanked 30 Times in 29 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by Dylanss180 View Post
mirch, 70 ss

Did you notice lots of blowby?
Blow by was there but it wasn't horrible . I seen worse before .
The clouds of unurnt fuel were really bad. You could taset it in the air. At startup I had a blanket of greyish white unburnt fuel coming from my tail pipe. As it became warm I remember it would go almost all the way away when driven but once you let it sit and idle for a few minutes it acted up again.
A compression tester will tell you everything you need to know. The more you run your engine the better chance you have of a piston ring snagging itself on the wall , or making a large gouge thats un honable if one is broken.
Cummins rates there B50 at 350k. Meaning 50% will need a major service or over haul by 350k miles.
Broken rings are a very common thing I've come to find out with the Cummins engine.
If you need help you can always pm me and I'll give you a hand. Good luck.

89 W350 DRW stock / 01 2500 fass lift pump HE351 over GT45 7x.013 sac injectors quadzilla transgo hd shift kit
Mrich0908 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Dodge Cummins Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome