Alpha OBD issue... - Dodge Cummins Diesel Forum
2013-2018 General Discussion General Chit Chat About the 2013 model year differences 6.7L 4th generation Cummins - NO ADVERTISING - Sponsored by: StarLite Diesel

 1Likes
  • 1 Post By suns out guns out
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-30-2019, 02:58 PM Thread Starter
Cummins Enthusiast
 
TURBO DOUG's Avatar
 
Join Date: Nov 2006
Location: Portsmouth NH
Posts: 280
Thanks: 8
Thanked 10 Times in 9 Posts
Garage
iTrader Score: 1 reviews
Alfa OBD issue...

So I had time today to use the Bluetooth MX and the Alpha app to change the tire pressure settings on my truck. I paired it to my phone, opened the app and started looking around. I didn't make any changes at this time.

Wife calls me in for lunch, I turn off the truck, unplug the MX, had lunch and came back out to the truck.

I plug the MX back in, turn the key on, and I get messages....Service ABS, service trailer brake, Part assist disabled, service 4wd system.

I turn the key off, unplug the MX and start the truck, messages are still there. Go for a ride, speedometer is not working, ABS light is on.

I did pull a code...U1412 "Implausible vehicle speed receive"

Any ideas?


2017 2500 Tradesman

Last edited by TURBO DOUG; 03-30-2019 at 03:04 PM.
TURBO DOUG is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-30-2019, 03:01 PM
Cummins Fan
 
Join Date: Apr 2015
Posts: 57
Thanks: 3
Thanked 7 Times in 7 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by TURBO DOUG View Post
So I had time today to use the Bluetooth MX and the Alpha app to change the tire pressure settings on my truck. I paired it to my phone, opened the app and started looking around. I didn't make any changes at this time.



Wife calls me in for lunch, I turn off the truck, unplug the MX, had lunch and came back out to the truck.



I plug the MX back in, turn the key on, and I get messages....Service ABS, service trailer brake, Part assist disabled, service 4wd system.



I turn the key off, unplug the MX and start the truck, messages are still there. Go for a ride, speedometer is not working, ABS light is on.



I did pull a code...U1412 "Implausible vehicle speed receive"



Any ideas?
So I'm still a beginner in this arena, but I believe you need to reset the module. There's an entire AlfaOBD thread on here that will net you a better response.

Sent from my SM-N960U using Tapatalk
nick00less likes this.

16 MCSB - Trans - Air - No Fuel (yet) - Thuren Perscription
18 JL Ruby - Wife Wagon
19 HC Challenger M6 - Ordered
suns out guns out is offline  
The Following User Says Thank You to suns out guns out For This Useful Post:
TURBO DOUG (03-30-2019)
post #3 of 4 (permalink) Old 04-06-2019, 09:17 AM Thread Starter
Cummins Enthusiast
 
TURBO DOUG's Avatar
 
Join Date: Nov 2006
Location: Portsmouth NH
Posts: 280
Thanks: 8
Thanked 10 Times in 9 Posts
Garage
iTrader Score: 1 reviews
This ended up being an issue with the ABS module, cleared the codes and all is well.

It's weird that it coincided with my using the Alfa for the 1st time.

2017 2500 Tradesman
TURBO DOUG is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 04-06-2019, 09:58 AM
Cummins Fan
 
svfd's Avatar
 
Join Date: Jul 2016
Location: East Central Indiana
Posts: 51
Thanks: 3
Thanked 2 Times in 2 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by TURBO DOUG View Post
This ended up being an issue with the ABS module, cleared the codes and all is well.

It's weird that it coincided with my using the Alfa for the 1st time.
I had my truck into the dealer a couple of years ago. They hooked up to look at something and when i got in it, I had all the same error messages. Its odd that they pulled the truck to me and did not notice the messages.... Anyway, after they were hooked up, he said they needed to reactivate the ABS module. I'm guessing the same thing here, although I have not noticed that issue when I've had the Alfa hooked up

2014 White 2500 Laramie Limited CC-Short Bed with Ram Boxes, Auto Trans
Nitto Terra Grappler G2 305/55R20 on Vision Wheel Prowlers 20x9 +12 offset
2.75" Thuren leveling Coils in front, 2.5" Superlift spacers in rear
svfd is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Dodge Cummins Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
48RE WOT Upshift Issue camp10 3rd Gen. Powertrain 3 10-19-2015 12:10 PM
intermittent power loss issue bajzashop 07.5 - 09 3rd Gen 6.7L Powertrain 1 10-08-2015 11:04 AM
Need advice on what to do about a seemingly unfixable issue. Tree Beard 2013-2018 General Discussion 14 09-17-2015 04:01 PM
Help with cold start issue please. laramiewyocummins 3rd Gen. Powertrain 34 10-25-2011 01:50 PM
2003 FASS 150 install resulting in an extended crank start issue Newcomer 3rd Gen. Performance Parts Discussion 4 10-18-2011 10:08 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome