Dodge Cummins Diesel Forum

Dodge Cummins Diesel Forum (https://www.cumminsforum.com/forum/)
-   2013-2018 General Discussion (https://www.cumminsforum.com/forum/2013-2018-general-discussion/)
-   -   Alfa OBD Success! (https://www.cumminsforum.com/forum/2013-2018-general-discussion/2490261-alfa-obd-success.html)

elephantrider 11-23-2019 06:34 PM

figured it out...

elephantrider 11-23-2019 06:38 PM

okay, so i plugged the kaod bypass harness in, and alpha won't read anything. still gives
me the error not supported message, like it gives when you plug it in with no bypass installed.

any ideas ? i could totally be missing something.

tsconver 11-23-2019 07:01 PM

Quote:

Originally Posted by elephantrider (Post 29150321)
okay, so i plugged the kaod bypass harness in, and alpha won't read anything. still gives
me the error not supported message, like it gives when you plug it in with no bypass installed.

any ideas ? i could totally be missing something.

Have they updated alfaobd for 2019? Is that an option in the menu?

elephantrider 11-24-2019 12:20 PM

the options are i6 6.7, then there are the year brackets below the i6 6.7 option. i sent them an email
asking.. may have to go the cts route, if alpha doesn't support yet.

cutoutcummins 11-24-2019 12:29 PM

Quote:

Originally Posted by elephantrider (Post 29150321)
okay, so i plugged the kaod bypass harness in, and alpha won't read anything. still gives
me the error not supported message, like it gives when you plug it in with no bypass installed.

any ideas ? i could totally be missing something.



Dumb question but did you get the harness for the 2500/3500? I'm not sure who kaod is but from what I see on the website the pic shown should be for a 1500. Your harness should have a green and white connector. I know alphaobd works on 19 classic and the hew body style [emoji3525]1500's. Pretty sure I've seen people connect to 19 2500/3500's.

What obd2 reader are you using?
Windows or Android?


Sent from my iPhone using Tapatalk

elephantrider 11-24-2019 12:50 PM

android with the mx+.

bought the bypass harness from here -

https://www.kaodtech.com/product-pag...-module-bypass

believe this is also @deereguy, here on the forum. when i checked
out, i chose RAM 2019+ 5th Gen HD (2500+) option on the drop
down menu.

my harness has two white connectors, with the white/green and
black/green labeling. based on the instructions, i plugged the
connectors into the corresponding colored terminal block base,
with the labeling on the harness.

Jimmy07 11-24-2019 12:54 PM

Quote:

Originally Posted by elephantrider (Post 29150915)
the options are i6 6.7, then there are the year brackets below the i6 6.7 option. i sent them an email
asking.. may have to go the cts route, if alpha doesn't support yet.

Can you post a pic of the two can bus connectors looking straight at them? Are you just trying to connect to the engine, or the bcm?
Quote:

Originally Posted by cutoutcummins (Post 29150919)
Dumb question but did you get the harness for the 2500/3500? I'm not sure who kaod is but from what I see on the website the pic shown should be for a 1500. Your harness should have a green and white connector. I know alphaobd works on 19 classic and the hew body style [emoji3525]1500's. Pretty sure I've seen people connect to 19 2500/3500's.

What obd2 reader are you using?
Windows or Android?


Sent from my iPhone using Tapatalk

That’s deereguy’s site for the harnesses he builds.
EDIT: I see he explained while I was typing.

cutoutcummins 11-24-2019 01:14 PM

Quote:

Originally Posted by Jimmy07 (Post 29150941)
Can you post a pic of the two can bus connectors looking straight at them? Are you just trying to connect to the engine, or the bcm?


Thatís deereguyís site for the harnesses he builds.
EDIT: I see he explained while I was typing.


Don't know why an [emoji53] snuck in.

Gotcha. Didn't know he had a site up and running.


Sent from my iPhone using Tapatalk

elephantrider 11-24-2019 01:50 PM

1 Attachment(s)
here are the terminal blocks I was referring to...

Wyo George 11-24-2019 02:01 PM

Just for a tidbit of data on AlfaOBD, not really related to the latest conversion. . . My chromebook wouldn't communicate with my OBDlink so I decided to try downloading AlfaOBD to my son's cheapo Amazon Kindle Fire tablet and it worked perfectly to calibrate my turbo actuator. I'm just tossing that out there for anyone who is am Apple user and needs a cheap android to run AlfaOBD on. The $49 Kindle fire does indeed run it without issue.

cutoutcummins 11-24-2019 02:06 PM

Quote:

Originally Posted by Wyo George (Post 29151007)
Just for a tidbit of data on AlfaOBD, not really related to the latest conversion. . . My chromebook wouldn't communicate with my OBDlink so I decided to try downloading AlfaOBD to my son's cheapo Amazon Kindle Fire tablet and it worked perfectly to calibrate my turbo actuator. I'm just tossing that out there for anyone who is am Apple user and needs a cheap android to run AlfaOBD on. The $49 Kindle fire does indeed run it without issue.



I bought a kindle fire 7 tablet ($50) on Amazon and download Google play store to get alphaobd and works perfectly. I also had a old samsung galaxy note 5 laying around and that works perfectly also. I do wish he'd add apple support. About a year ago I heard he was trying but no idea what is happening with it.


Sent from my iPhone using Tapatalk

elephantrider 11-24-2019 02:16 PM

just got a note from alexey that the 19's arent supported yet.


All times are GMT -4. The time now is 08:43 AM.

Powered by vBulletin® Copyright ©2000 - 2020, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome