Efi live issues - Dodge Cummins Diesel Forum
07.5 - 09 3rd Gen 6.7L Performance Parts Discussion Discussion of Performance Parts For the 6.7L Trucks...NO ADVERTISING

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 03-07-2019, 07:40 PM Thread Starter
Newbie
 
Bigfish bc's Avatar
 
Join Date: Mar 2019
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Efi live issues

So i have been running efi live on my 07.5 since it first came out,never have had a issue & runs great.
Now iam getting catalyst full message & lightning bolt & is in limp mode,i have tryed reinstalling tune but just get a 050$ error.
I purchased my autocal from davemattews on here but not sure if he is still around.
I would reload old tune onto autocal but my computer i used for it died & lost everything,so looking for a direction to go.
Thxs shane

Bigfish bc is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-07-2019, 08:49 PM
08 Cummins
 
KhakiCummins's Avatar
 
Join Date: Oct 2007
Location: Seattle
Posts: 2,075
Thanks: 174
Thanked 252 Times in 216 Posts
iTrader Score: 0 reviews
Dave is still tuning...

https://www.draconiandiesel.com
KhakiCummins is offline  
post #3 of 3 (permalink) Old 03-07-2019, 08:52 PM Thread Starter
Newbie
 
Bigfish bc's Avatar
 
Join Date: Mar 2019
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Ok thxs will get ahold of them
Bigfish bc is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Dodge Cummins Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Old issues finally resolved, time to update. Remote start issues. CougarSE 2010-2012 General Discussion 1 12-12-2018 11:33 AM
2008 6.7L EFI Live, Codes? Shifting Issues JoeGoz 07.5 - 09 3rd Gen 6.7 Liter General Discussion 11 05-30-2018 06:37 AM
RevMax 550 Issues, found a bolt in the pan harry7 07.5 - 09 3rd Gen 6.7L Powertrain 27 06-06-2017 01:30 PM
?strage electrical issues? Rhys 98.5-02 Non-Powertrain 5 12-10-2016 03:01 PM
EFI LIVE Not From What I Saw ??? razr777 07.5 - 09 3rd Gen 6.7L Performance Parts Discussion 16 05-20-2014 03:26 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome