VGT Actuator always fails prealign and self calibration test - Dodge Cummins Diesel Forum
07.5 - 09 3rd Gen 6.7 Liter General Discussion General Chit Chat About the 6.7L 3rd generation Cummins - NO ADVERTISING

 1Likes
  • 1 Post By DMan1198
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 03-24-2016, 08:23 PM Thread Starter
Newbie
 
Join Date: Mar 2016
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
VGT Actuator always fails prealign and self calibration test

I am using autoenginuity to to a prealign and self calibration on my 6.7 turbo vgt actuator. The very first time I did the prealign, it said successful and bolted back on the turbo. Went to do the self calibration and it failed. All data says to redo prealign. I try it and it always fails. I cannot get the actuator to pass prealign. I even took another actuator that I know is good off a buddy's truck and it does the same thing. It says it fails the prealign too. Anyone ever run into not being able to do the prealign?

dave01gt is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 03-26-2016, 03:17 AM
Diesel Head
 
N of 60's Avatar
 
Join Date: Sep 2013
Location: Yukon Canada
Posts: 6,471
Thanks: 2,251
Thanked 881 Times in 705 Posts
iTrader Score: 1 reviews
I have had to do sort of a prealign with my VGTs. 2nd time, I alined right up with the garbage can and have never looked back.

2011,4wd LB/CC 2500 H&S Mini MCC by Tomeygun, BD protect 68rfe VB seperator plate enhanced stall triple disk TC, Super B 64.5/80/.91 3rd gen mani & inline EB, Arp 425s, Fass Titanium 95. Spare Mini in my closet.
To view links or images in signatures your post count must be 3 or greater. You currently have 0 posts.
High tech old school and finally lovin it.
N of 60 is offline  
post #3 of 11 (permalink) Old 03-29-2016, 07:30 PM
Diesel Head
 
7492's Avatar
 
Join Date: Apr 2007
Location: Monessen ,Pennsylvania
Posts: 5,631
Thanks: 443
Thanked 327 Times in 278 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by dave01gt View Post
I am using autoenginuity to to a prealign and self calibration on my 6.7 turbo vgt actuator. The very first time I did the prealign, it said successful and bolted back on the turbo. Went to do the self calibration and it failed. All data says to redo prealign. I try it and it always fails. I cannot get the actuator to pass prealign. I even took another actuator that I know is good off a buddy's truck and it does the same thing. It says it fails the prealign too. Anyone ever run into not being able to do the prealign?
Wish I could help. Are you satisfied with the Autoenginuity? I've been thinking of getting it.

17 3500 Laramie CCLB loaded, minus the stupid stuff.
2011 Durango Hemi Loaded
2020 KW T370 PX9 380HP 1250lbft @ 1400 RTO14908LL
7492 is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 03-29-2016, 08:05 PM Thread Starter
Newbie
 
Join Date: Mar 2016
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by 7492 View Post
Wish I could help. Are you satisfied with the Autoenginuity? I've been thinking of getting it.
It's crazy how many things and sensors it can read. It's way over my head on how to use everything. I just got it to help with some more simplistic issues that I may have. I would recommend it.
dave01gt is offline  
post #5 of 11 (permalink) Old 03-29-2016, 09:01 PM
Diesel Head
 
#40Fan's Avatar
 
Join Date: Sep 2010
Location: Colorado
Posts: 3,160
Thanks: 97
Thanked 572 Times in 425 Posts
iTrader Score: 0 reviews
Make sure the batteries are fully charged when running the test.

2011 2500 CC ST G56 LB MM 5" Flo-Pro 463
#40Fan is offline  
post #6 of 11 (permalink) Old 03-29-2016, 09:27 PM Thread Starter
Newbie
 
Join Date: Mar 2016
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by #40Fan View Post
Make sure the batteries are fully charged when running the test.
Batteries are good. I'm going to call Autoenginuity tomorrow and see if they can tell me anything.
dave01gt is offline  
post #7 of 11 (permalink) Old 03-29-2016, 11:42 PM
Diesel Freak
 
Join Date: Dec 2007
Posts: 655
Thanks: 55
Thanked 74 Times in 67 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by #40Fan View Post
Make sure the batteries are fully charged when running the test.
Batteries are good. I'm going to call Autoenginuity tomorrow and see if they can tell me anything.

FWIW
The grid heaters turning on can cause the voltage to drop substantially, even with good batteries. I have seen that interfere with communications between a tuner and the ECM when attempting to do updates.

2017, 3500 4x4 DRW CC 6.7 Aisin 3.73s, Aluminum Flatbed, CTS2, Luverne steps, Titan fuel tank, ATI Auxillary fuel tank & Airlift Wireless Bags
07Dually is offline  
post #8 of 11 (permalink) Old 07-22-2019, 12:31 AM
Newbie
 
Join Date: Jul 2019
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
I have The same issue I use the autel 906 scanner to try calibrate the actuador on my 2012 6.7 and just keep saying fail to pass
Ervint30 is offline  
post #9 of 11 (permalink) Old 07-22-2019, 04:17 AM
Diesel Head
 
N of 60's Avatar
 
Join Date: Sep 2013
Location: Yukon Canada
Posts: 6,471
Thanks: 2,251
Thanked 881 Times in 705 Posts
iTrader Score: 1 reviews
Quote:
Originally Posted by Ervint30 View Post
I have The same issue I use the autel 906 scanner to try calibrate the actuador on my 2012 6.7 and just keep saying fail to pass
A 3yr old post, I like it when people come here to get help and never return to share the fix.

I gave up on my Stock VGT after the second try of a clean and replacement. If your deleted, just get rid of it and go back to a simple old school spinner. IMHO and experience.

2011,4wd LB/CC 2500 H&S Mini MCC by Tomeygun, BD protect 68rfe VB seperator plate enhanced stall triple disk TC, Super B 64.5/80/.91 3rd gen mani & inline EB, Arp 425s, Fass Titanium 95. Spare Mini in my closet.
To view links or images in signatures your post count must be 3 or greater. You currently have 0 posts.
High tech old school and finally lovin it.
N of 60 is offline  
post #10 of 11 (permalink) Old 07-22-2019, 12:30 PM
Ducati M.
 
DMan1198's Avatar
 
Join Date: Mar 2013
Location: Slave Lake, Alberta
Posts: 6,689
Thanks: 167
Thanked 1,416 Times in 1,175 Posts
iTrader Score: 0 reviews
Generally if it passes the first part of the pre align, then fails to align when you put it on the turbo the collar probably isn’t in the right spot.

Jaeger-12 ram 3500, CCLB, 68rfe, 2" lift, 5" tbe, steed, s476, MM w/MCC, OD, ISSPRO factory match, ARP 625's, Hamilton 103's/extreme duties, T/Rex traction bars, mag hytec trans pan,
To view links or images in signatures your post count must be 3 or greater. You currently have 0 posts.

The Roo Hunter- 93 w250, g360, np205, 4" lift, custom 3/8" bumper, Hellman sump, raptor 100, dual filters, ddp stg 3's and pin, steed, modded hybrid wh1c/hx40/s467fmw compounds 4" tbe, autometer cobalt series.
The Huntress- 02 VW Jetta tdi, 5 speed, egr/muffler delete, 11mm ve, gt1749v, ISSPRO factory match.
click here for Instagram:
To view links or images in signatures your post count must be 3 or greater. You currently have 0 posts.
DMan1198 is offline  
post #11 of 11 (permalink) Old 07-22-2019, 12:34 PM
Ducati M.
 
DMan1198's Avatar
 
Join Date: Mar 2013
Location: Slave Lake, Alberta
Posts: 6,689
Thanks: 167
Thanked 1,416 Times in 1,175 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by N of 60 View Post
A 3yr old post, I like it when people come here to get help and never return to share the fix.

I gave up on my Stock VGT after the second try of a clean and replacement. If your deleted, just get rid of it and go back to a simple old school spinner. IMHO and experience.
I never had a problem with my vgt, but Iíve never regretted ditching it. Life is better with the big fixed vane.
N of 60 likes this.

Jaeger-12 ram 3500, CCLB, 68rfe, 2" lift, 5" tbe, steed, s476, MM w/MCC, OD, ISSPRO factory match, ARP 625's, Hamilton 103's/extreme duties, T/Rex traction bars, mag hytec trans pan,
To view links or images in signatures your post count must be 3 or greater. You currently have 0 posts.

The Roo Hunter- 93 w250, g360, np205, 4" lift, custom 3/8" bumper, Hellman sump, raptor 100, dual filters, ddp stg 3's and pin, steed, modded hybrid wh1c/hx40/s467fmw compounds 4" tbe, autometer cobalt series.
The Huntress- 02 VW Jetta tdi, 5 speed, egr/muffler delete, 11mm ve, gt1749v, ISSPRO factory match.
click here for Instagram:
To view links or images in signatures your post count must be 3 or greater. You currently have 0 posts.
DMan1198 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Dodge Cummins Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome