Radio Problems, Doesn't Work Now - Dodge Cummins Diesel Forum
- HOME - FORUMS - GARAGE - TECH - ARTICLES - CHAT - CLASSIFIEDS - REVIEWS - VIDEOS - MEMBER MAP - STORE - INSURANCE -
- REGISTER - CALENDAR - INFO - SITE HELP - RULES - STAFF - MEMBERSHIP - ADVERTISE - CONTACT US -


Welcome to the Dodge Cummins Diesel Forum, the fastest growing Dodge Diesel Community on the internet.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us
Go Back   Dodge Cummins Diesel Forum > Specialty Forums > Accessories & Installations
Accessories & Installations Exterior, Interior & Electrical Accessories help

CumminsForum.com is the premier Dodge Diesel Truck Forum on the internet. Registered Users do not see the above ads.

Auto Insurance

» Featured Product
Wheel & Tire Center

Closed Thread
 
LinkBack Thread Tools Display Modes
Old 11-05-2008, 03:33 AM   #1 (permalink)
Cummins Enthusiast
 
Chris4937's Avatar
 
Join Date: Mar 2007
Location: Albuquerque New Mexico
Posts: 266
Thanks: 2
Thanked 13 Times in 9 Posts
iTrader Score: 0 reviews
Radio Problems, Doesn't Work Now

The other day I had to jump my friends car, while the truck was on during the jump my radio was working fine(stock CD player unit) I then shut the truck off, pulled the jumper cables off and put them away.

After turning the truck back on to leave the radio no longer worked, I can push the volume knob inwards and the clock will display for a few seconds but that's it. I tried pushing every button on the cd player, turning the ignition on/off a few times, and putting the ignition to accessory mode. I also pulled the radio out, unhooked the wire harness etc and re-connected it, still same issue.

I checked every fuse under the dash, nothing is blown(including the fuses with the retainers)

My truck didnt come with a key fob for keyless entry, as I was told it didn't have that option.

But after doing some research I found this website Dodge Ram RKE procedures
There it says
Quote:
"Rolling Door Lock - Optional.
This feature is only available on vehicles equipped with Remote Keyless Entry. When this feature is enabled your door lock, will lock automatically if the speed is above 15 mph and both doors have been closed for the past 5 seconds. This feature is shipped enabled, but can be disabled you using the following procedure..."
However this is for a 2001, my truck is a 2002, but it does have the Rolling Door Lock feature, its currently enabled... Not sure if there is a factory alarm or something not allowing the radio to turn on. Also does this mean I have keyless entry and could go to the dealer and purchase a key fob?

I also would like to know if there are any programming features for my truck and how to change them, example would be radio staying on after ignition off but turns off when door opens, doors unlock when key is turned to off position...etc

Help would be appreciated, I need me some radio
__________________
2002 Ram 2500 4x4 Cummins SLT
1998 Camaro Z/28 383 Stroker
http://img.photobucket.com/albums/v3...otoshoot/l.jpg

Last edited by Chris4937; 11-05-2008 at 03:47 AM.
Chris4937 is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-05-2008, 06:09 AM   #2 (permalink)
Administrator aka BOSS
 
JWH_03_Dodge's Avatar
 
Join Date: Jan 2008
Location: Indiana
Posts: 10,473
Thanks: 2,145
Thanked 3,195 Times in 2,030 Posts
iTrader Score: 2 reviews
are your dome lights not working also? gotta run soon, so I can't look it up, but I'd start by looking for a fuse that says "IOD" and its probably protected by a black shroud. Did you look under the hood too?

There are ways to turn all that off. The owners manual has a surprising amount of information.
__________________
John

Before you post, ask yourself if this is going to add to the value of the thread?




04 F350 CCLB Cummins swap in progress
SOLD-08 Megacab longbed dually
SOLD-03 QC/LB 4x4 5sp
Quote:
Originally Posted by Winkles View Post
The problem is that common sense isn't so common anymore...

Last edited by JWH_03_Dodge; 11-05-2008 at 06:11 AM.
JWH_03_Dodge is offline   Quick reply to this message
Old 11-05-2008, 07:29 AM   #3 (permalink)
Administrator aka BOSS
 
JWH_03_Dodge's Avatar
 
Join Date: Jan 2008
Location: Indiana
Posts: 10,473
Thanks: 2,145
Thanked 3,195 Times in 2,030 Posts
iTrader Score: 2 reviews
Wow... there are 3 fuses going to the radio on your truck. Fuse 5, 8, and 12, all on the fuse panel in the cab.

The symptoms almost tell me that it sounds like its getting battery power, but not ignition. If fuse 8 is ok, i'd probe the red/white wire on the gray connector, and see if you get 12V with the ignition on.
__________________
John

Before you post, ask yourself if this is going to add to the value of the thread?




04 F350 CCLB Cummins swap in progress
SOLD-08 Megacab longbed dually
SOLD-03 QC/LB 4x4 5sp
Quote:
Originally Posted by Winkles View Post
The problem is that common sense isn't so common anymore...
JWH_03_Dodge is offline   Quick reply to this message
Old 11-05-2008, 12:53 PM   #4 (permalink)
Cummins Enthusiast
 
Chris4937's Avatar
 
Join Date: Mar 2007
Location: Albuquerque New Mexico
Posts: 266
Thanks: 2
Thanked 13 Times in 9 Posts
iTrader Score: 0 reviews
I checked the IOD last night, and it was fine, cab lights were working during the radio issue.

I will check the num 8 fuse, then with the volt meter.
__________________
2002 Ram 2500 4x4 Cummins SLT
1998 Camaro Z/28 383 Stroker
http://img.photobucket.com/albums/v3...otoshoot/l.jpg
Chris4937 is offline   Quick reply to this message
Old 11-05-2008, 06:03 PM   #5 (permalink)
Cummins Enthusiast
 
Join Date: May 2008
Location: Colorado springs,Colorado
Posts: 208
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
i think it was a surge which popped a fuse,you are lucky it didnt blow the computers up
__________________
2007 dodge ram megacab 3500 4x4 dually 5.9l cummins with 5 inch stacks.
:

07-24-valve-MEGA-CAB-DRW is offline   Quick reply to this message
Old 11-05-2008, 07:46 PM   #6 (permalink)
Cummins Enthusiast
 
Chris4937's Avatar
 
Join Date: Mar 2007
Location: Albuquerque New Mexico
Posts: 266
Thanks: 2
Thanked 13 Times in 9 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by 07-24-valve-MEGA-CAB-DRW View Post
i think it was a surge which popped a fuse,you are lucky it didnt blow the computers up
Which fuse though? All of them appear to be fine.

The radio did the same thing to me 2 days before this issue came up, but after I started the truck again the radio was working fine. It worked fine up until yesterday.
__________________
2002 Ram 2500 4x4 Cummins SLT
1998 Camaro Z/28 383 Stroker
http://img.photobucket.com/albums/v3...otoshoot/l.jpg
Chris4937 is offline   Quick reply to this message
Old 11-05-2008, 07:51 PM   #7 (permalink)
Administrator aka BOSS
 
JWH_03_Dodge's Avatar
 
Join Date: Jan 2008
Location: Indiana
Posts: 10,473
Thanks: 2,145
Thanked 3,195 Times in 2,030 Posts
iTrader Score: 2 reviews
If all the fuses are good, i'd check for power on that red/white wire on the gray connector for the radio. If you're not getting power there with the key on, that's where your problem is, if you do, I'm leaning toward your radio, and would be best to try it in another truck to rule it out. any chance of finding a buddy with the same model radio to try your radio in his?
__________________
John

Before you post, ask yourself if this is going to add to the value of the thread?




04 F350 CCLB Cummins swap in progress
SOLD-08 Megacab longbed dually
SOLD-03 QC/LB 4x4 5sp
Quote:
Originally Posted by Winkles View Post
The problem is that common sense isn't so common anymore...
JWH_03_Dodge is offline   Quick reply to this message
Old 11-05-2008, 08:04 PM   #8 (permalink)
Cummins Enthusiast
 
Chris4937's Avatar
 
Join Date: Mar 2007
Location: Albuquerque New Mexico
Posts: 266
Thanks: 2
Thanked 13 Times in 9 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by JWH_03_Dodge View Post
If all the fuses are good, i'd check for power on that red/white wire on the gray connector for the radio. If you're not getting power there with the key on, that's where your problem is, if you do, I'm leaning toward your radio, and would be best to try it in another truck to rule it out. any chance of finding a buddy with the same model radio to try your radio in his?
Thats what I was thinking aswell.

I got some time now to go mess with it. Hopefully I dont get too pissed off and end up hulk smashing the radio onto the ground.

Dont know of anyone with a truck that I could try it out in, I guess its time to get an aftermarket unit.
__________________
2002 Ram 2500 4x4 Cummins SLT
1998 Camaro Z/28 383 Stroker
http://img.photobucket.com/albums/v3...otoshoot/l.jpg
Chris4937 is offline   Quick reply to this message
Old 11-05-2008, 09:54 PM   #9 (permalink)
Cummins Enthusiast
 
Join Date: May 2008
Location: Colorado springs,Colorado
Posts: 208
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
does your clock come on,on your radio?if your clock is on then there is no fuse popped.
__________________
2007 dodge ram megacab 3500 4x4 dually 5.9l cummins with 5 inch stacks.
:

07-24-valve-MEGA-CAB-DRW is offline   Quick reply to this message
Old 11-05-2008, 10:02 PM   #10 (permalink)
Cummins Enthusiast
 
Chris4937's Avatar
 
Join Date: Mar 2007
Location: Albuquerque New Mexico
Posts: 266
Thanks: 2
Thanked 13 Times in 9 Posts
iTrader Score: 0 reviews
Yes the clock displays.
__________________
2002 Ram 2500 4x4 Cummins SLT
1998 Camaro Z/28 383 Stroker
http://img.photobucket.com/albums/v3...otoshoot/l.jpg
Chris4937 is offline   Quick reply to this message
Old 11-05-2008, 10:09 PM   #11 (permalink)
Cummins Enthusiast
 
Join Date: May 2008
Location: Colorado springs,Colorado
Posts: 208
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
ok well the fuse ISNT blown your radio is shorted out,so pretty much you need a new one,by the way, do you have a hayes or chelton repair book?if not you can get one from autozone.
__________________
2007 dodge ram megacab 3500 4x4 dually 5.9l cummins with 5 inch stacks.
:

07-24-valve-MEGA-CAB-DRW is offline   Quick reply to this message
Old 11-05-2008, 10:24 PM   #12 (permalink)
Cummins Enthusiast
 
Chris4937's Avatar
 
Join Date: Mar 2007
Location: Albuquerque New Mexico
Posts: 266
Thanks: 2
Thanked 13 Times in 9 Posts
iTrader Score: 0 reviews
I dont have any repair book, nor do I have a user manual.

I downloaded the 2001 user manual online, its a pdf file version.

I figured it was the radio, not a big deal, time for a nice head unit now.
__________________
2002 Ram 2500 4x4 Cummins SLT
1998 Camaro Z/28 383 Stroker
http://img.photobucket.com/albums/v3...otoshoot/l.jpg
Chris4937 is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Cummins Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 04:28 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

SEO by vBSEO 3.3.2