P1694 code ? - Dodge Cummins Diesel Forum
98.5-02 Powertrain Discussion of components that are directly involved in the power production and all that is needed to get and keep the truck moving . Engine , Transmission Ect..NO ADVERTISING .

Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 08-26-2008, 11:33 PM Thread Starter
Cummins Fan
 
Join Date: Jan 2008
Location: Gillette WY
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
P1694 code ?

i am getting two different answers for this code
P1694- No bus message recieved from ECM module

P1694- Turbo Charge relief circuit malfuction

the second one does not sound right but what do you guys come up with?


02 QC SB 5-speed, BHAF, Hypertech PPIII, DDP 75HP sticks, Airdog 100, Diprocol EGT,Boost, FP, MaxSpool 2.5 cam, silencer ring and muffler MIA
dirtrider828 is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 08-26-2008, 11:42 PM
Diesel Head
 
Steveo24's Avatar
 
Join Date: May 2007
Location: Hebron, Indiana
Posts: 1,856
Thanks: 42
Thanked 34 Times in 34 Posts
iTrader Score: 0 reviews
p01694- No ccd message from ecm. I believe that I pulled this code once, and it was a blown fuse in the underhood panel.

98.5 3500 2WD dually, 4:10's, Full Auto Meter, 5" Bullhaulers, Byrds Intake,3.3 whipple/ 63/ 480, HRVP, GHD, Studded and Ringed, 6x.018, .093 tubes, Stage 2 snow, Air Dog 165, Georend trans, VP intercooler boots
Steveo24 is offline  
The Following User Says Thank You to Steveo24 For This Useful Post:
TheSaundo (09-23-2012)
post #3 of 17 (permalink) Old 08-26-2008, 11:44 PM Thread Starter
Cummins Fan
 
Join Date: Jan 2008
Location: Gillette WY
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
did it start and seem to run fine?

02 QC SB 5-speed, BHAF, Hypertech PPIII, DDP 75HP sticks, Airdog 100, Diprocol EGT,Boost, FP, MaxSpool 2.5 cam, silencer ring and muffler MIA
dirtrider828 is offline  
post #4 of 17 (permalink) Old 08-26-2008, 11:46 PM
Diesel Head
 
Steveo24's Avatar
 
Join Date: May 2007
Location: Hebron, Indiana
Posts: 1,856
Thanks: 42
Thanked 34 Times in 34 Posts
iTrader Score: 0 reviews
No, I had to run a toggle switch to the lift pump to get it to run. It was one of the bigger fuses in the panel, one of the ones you look down through the top, and under observation it looked to be ok, but when pulled out of the panel and shaken, it was blown.

98.5 3500 2WD dually, 4:10's, Full Auto Meter, 5" Bullhaulers, Byrds Intake,3.3 whipple/ 63/ 480, HRVP, GHD, Studded and Ringed, 6x.018, .093 tubes, Stage 2 snow, Air Dog 165, Georend trans, VP intercooler boots
Steveo24 is offline  
post #5 of 17 (permalink) Old 08-26-2008, 11:54 PM Thread Starter
Cummins Fan
 
Join Date: Jan 2008
Location: Gillette WY
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
ok i cleared it and it seemed to run fine will see how it runs tommorow and if it pops up again thanks

02 QC SB 5-speed, BHAF, Hypertech PPIII, DDP 75HP sticks, Airdog 100, Diprocol EGT,Boost, FP, MaxSpool 2.5 cam, silencer ring and muffler MIA
dirtrider828 is offline  
post #6 of 17 (permalink) Old 01-25-2010, 05:18 PM
Cummins Fan
 
Join Date: Oct 2009
Location: Stephenville TX
Posts: 85
Thanks: 4
Thanked 1 Time in 1 Post
iTrader Score: 1 reviews
p1694

I'm getting this same code. Truck starts fine but I think its running in gimp mode. I'll clear it and it comes right back. Anybody have any ideas. None of the fuses appear to be blown.
mverno3 is offline  
post #7 of 17 (permalink) Old 02-18-2010, 07:27 PM
Diesel Head
 
Smourj21's Avatar
 
Join Date: Nov 2007
Location: Green Bay, WI
Posts: 3,963
Thanks: 384
Thanked 441 Times in 324 Posts
iTrader Score: 4 reviews
bump???????

02 QCSB 6 Speed|215 P-Pump 600cc 28*|64/S480|SAC 7x12|131 DVs|AD150|Colt 181|HD Push Rods & Springs|ARP/O-Ringed Head|Fluidampr|Valair Tripple Disk|.084 Lines/Tubes|Tunnel Ram|CFM+|Water/Meth|6"Miter|Dana60/80|4.88|True Trac|35" Toyo MT's|
Smourj21 is offline  
post #8 of 17 (permalink) Old 08-07-2010, 04:55 PM
Diesel Head
 
dieselfury's Avatar
 
Join Date: May 2008
Location: LBK tx
Posts: 1,504
Thanks: 33
Thanked 22 Times in 20 Posts
iTrader Score: 0 reviews
bump...........

2011 F350 6.7 2005 VW TDI with sunroof 51mpg 02 4x4 auto quad 4K Box,air dog 150, super b special, bd rad, full billet tranny, 200hp injectors, midwest vp pump<<<Sold.... 01 5sp pulse/adrenaline, airdog 150,valair, 150's FBD,leveled...Sold
dieselfury is offline  
post #9 of 17 (permalink) Old 09-28-2010, 10:08 PM
Newbie
 
Join Date: Sep 2010
Location: College Station
Posts: 11
Thanks: 1
Thanked 2 Times in 2 Posts
iTrader Score: 0 reviews
just pulled that code but truck seems to run perfect???

2002 dodge 2500 4x4 LBQC, 6 speed, silencer ring mia, smarty so3, big line kit, fuel press, egt and boost guages, south bend clutch o, BHAF, Raptor 100, 4in. MBRP, 3rd gen. wheels, BG track bar, High idle fooler. cpp 100hp sac injectors
trwill is offline  
post #10 of 17 (permalink) Old 10-04-2010, 09:03 PM
Newbie
 
ShortyDull's Avatar
 
Join Date: Apr 2009
Location: Connecticut
Posts: 33
Thanks: 0
Thanked 2 Times in 2 Posts
iTrader Score: 0 reviews
Same things just happened to mine, all gauges dead, runs great otherwise, please help, i checked all fuses,connections,new batteries, im lost please help 8602370809

2006 Dodge 2500 Mega Cab 4x4 -100hp Industrial injectors,smarty,s & b intake manifold, s & b cold air intake,4inch mbrp turbo back exhaust,fass titanium 150gph lift pump,mike smiths built transmission , 3 inch ready lift lift. 34x12.50x17 Nitto Terra grapplers.
ShortyDull is offline  
post #11 of 17 (permalink) Old 10-04-2010, 09:57 PM
Newbie
 
Join Date: Sep 2010
Location: College Station
Posts: 11
Thanks: 1
Thanked 2 Times in 2 Posts
iTrader Score: 0 reviews
My guages still work but the tack does move up and down when at idle but it is only a 25rpm swath. Ive kind of decided to ignore the code since I cant find anything about it and truck runs fine.

2002 dodge 2500 4x4 LBQC, 6 speed, silencer ring mia, smarty so3, big line kit, fuel press, egt and boost guages, south bend clutch o, BHAF, Raptor 100, 4in. MBRP, 3rd gen. wheels, BG track bar, High idle fooler. cpp 100hp sac injectors
trwill is offline  
post #12 of 17 (permalink) Old 10-05-2010, 12:47 AM
Cummins Fanatic
 
NorCal Cummins's Avatar
 
Join Date: Apr 2010
Location: Bay Area, CA
Posts: 134
Thanks: 7
Thanked 9 Times in 8 Posts
iTrader Score: 0 reviews
I've got that code too... no problems though, truck runs great (never run better before actually)... Not sure what to do about it haha

02 2500 Auto 4x4 QCLB, Built Goerend, 64mm , DAP 7x0.12, AFE,Custom Byrds intake, PDI Exhaust Manifold, 4" Turbo back, FASS Titanium 95GPH, EDGE Juice w/Attitude HOT unlock, Carli's. Thanks Diesel Auto Power!
NorCal Cummins is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Dodge Cummins Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome