APPS sensor or not??? - Dodge Cummins Diesel Forum
- HOME - FORUMS - GARAGE - TECH - ARTICLES - CHAT - CLASSIFIEDS - REVIEWS - VIDEOS - MEMBER MAP - STORE - INSURANCE -
- REGISTER - CALENDAR - INFO - SITE HELP - RULES - STAFF - MEMBERSHIP - ADVERTISE - CONTACT US -


Welcome to the Dodge Cummins Diesel Forum, the fastest growing Dodge Diesel Community on the internet.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us
Go Back   Dodge Cummins Diesel Forum > 2nd Gen. Dodge Cummins 98.5-02 24V Forums > 98.5-02 Powertrain
98.5-02 Powertrain Discussion of components that are directly involved in the power production and all that is needed to get and keep the truck moving . Engine , Transmission Ect..NO ADVERTISING .

CumminsForum.com is the premier Dodge Diesel Truck Forum on the internet. Registered Users do not see the above ads.

Auto Insurance

» Featured Product
Wheel & Tire Center

Closed Thread
 
LinkBack Thread Tools Display Modes
Old 04-26-2008, 07:44 AM   #1 (permalink)
Cummins Fan
 
Join Date: Mar 2008
Location: Moody, AL 35004
Posts: 59
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
APPS sensor or not???

I just bought this truck the 24th and I think it may have a bad APPS. Here are the symptoms.

When I first get on the road in the morning while the truck is cold, the rpms will fluctuate slightly while I accelerate. Also, every so often, while I'm driving I'll let out of the throttle from a cruise and go to get back in it and have nothing(its like the truck is stuck at idle). I can pump the accelerator pedal several times and its like I make contact and the truck takes off as usual.

BTW, the truck is a 2001 4x4 Quad Cab 2500 4x4 Auto that is bone stock with 230,000 miles on it. It looks as if the injector pump and lift pump were replaced not too long ago as they are much cleaner than the rest of the engine.

I really hope this is as simple as the APPS. The CEL is not on, but I will be taking it to my buddies shop to scan for codes.
JeepHauler is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-26-2008, 10:56 AM   #2 (permalink)
Cummins Nut
 
98.5HOTROD's Avatar
 
Join Date: Feb 2007
Location: Taylor, MI
Posts: 470
Thanks: 0
Thanked 8 Times in 7 Posts
iTrader Score: 0 reviews
Better check for codes first before you do anything. Won't the 2001 do the key thing and show codes in the odometer window. Turn the key on dont' crank truck, then turn it off do this 3 times, the last time leave the key in the on position it should flash codes in the odometer window.
__________________
1998.5 2500 Ext cab, 2wd, 5-speed,3.54 gears, AFE Stage 2, 4" turbo back,DDP 150 stixs, Smarty Revo,TST PMCE, F1 Springs, Helix 2, ARP Studs, all gauges, Airdog II, Draw Straw V, Turbo Re-Source custom GT3788R, SB DD.
98.5HOTROD is offline   Quick reply to this message
Old 04-26-2008, 11:11 AM   #3 (permalink)
Cummins Fan
 
Join Date: Mar 2008
Location: Moody, AL 35004
Posts: 59
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Pulled the codes and got the following.

P1682
P0500
P0460
P1693
__________________
2001 Quad Cab 2500 4x4 Auto---Edge EZ, Airdog 150, Muffler Delete, Silencer Ring MIA
JeepHauler is offline   Quick reply to this message
Old 04-26-2008, 11:37 AM   #4 (permalink)
Cummins Nut
 
98.5HOTROD's Avatar
 
Join Date: Feb 2007
Location: Taylor, MI
Posts: 470
Thanks: 0
Thanked 8 Times in 7 Posts
iTrader Score: 0 reviews
codes

01682-charging system voltage too low
0500-no vehicle speed sensor signal
0460-fuel level sending unit no change over miles.
1693-DTC cleared in companion jtec module.
First thing I'd do would be to check the batteries make sure there good up to charge. Clean all conections, as these trucks need good voltage and grounds to work properly. Clean any grounds you can see also.
__________________
1998.5 2500 Ext cab, 2wd, 5-speed,3.54 gears, AFE Stage 2, 4" turbo back,DDP 150 stixs, Smarty Revo,TST PMCE, F1 Springs, Helix 2, ARP Studs, all gauges, Airdog II, Draw Straw V, Turbo Re-Source custom GT3788R, SB DD.
98.5HOTROD is offline   Quick reply to this message
Old 04-26-2008, 11:50 AM   #5 (permalink)
Cummins Fan
 
Join Date: Mar 2008
Location: Moody, AL 35004
Posts: 59
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Aright, I'll clean the posts and terminals this evening and run it buy one of the auto zoos to have them check the batts. I'm going to do a full service also and replace all fluids and filters.

Do you think the VSS error is related to the charging sys?
__________________
2001 Quad Cab 2500 4x4 Auto---Edge EZ, Airdog 150, Muffler Delete, Silencer Ring MIA
JeepHauler is offline   Quick reply to this message
Old 04-26-2008, 06:11 PM   #6 (permalink)
Cummins Nut
 
98.5HOTROD's Avatar
 
Join Date: Feb 2007
Location: Taylor, MI
Posts: 470
Thanks: 0
Thanked 8 Times in 7 Posts
iTrader Score: 0 reviews
Don't know these trucks do weird thing if its a electrical problem. But good batteries and clean connections at battery and all grounds is important.
__________________
1998.5 2500 Ext cab, 2wd, 5-speed,3.54 gears, AFE Stage 2, 4" turbo back,DDP 150 stixs, Smarty Revo,TST PMCE, F1 Springs, Helix 2, ARP Studs, all gauges, Airdog II, Draw Straw V, Turbo Re-Source custom GT3788R, SB DD.
98.5HOTROD is offline   Quick reply to this message
Old 04-26-2008, 06:53 PM   #7 (permalink)
Cummins Fan
 
Join Date: Mar 2008
Location: Moody, AL 35004
Posts: 59
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by 98.5HOTROD View Post
Don't know these trucks do weird thing if its a electrical problem. But good batteries and clean connections at battery and all grounds is important.
Well, I should have waited a little longer on the codes. All I got was the PCM codes. GUESS WHAT!!!! I GOT A P0216 ON THE ECM.

I gues I need to read up on who to get a PCM from. A guy I know here in town says he can get a new one straight from Cummins for $1k, but I'm not sure about this.
__________________
2001 Quad Cab 2500 4x4 Auto---Edge EZ, Airdog 150, Muffler Delete, Silencer Ring MIA
JeepHauler is offline   Quick reply to this message
Old 04-26-2008, 08:22 PM   #8 (permalink)
Cummins Nut
 
98.5HOTROD's Avatar
 
Join Date: Feb 2007
Location: Taylor, MI
Posts: 470
Thanks: 0
Thanked 8 Times in 7 Posts
iTrader Score: 0 reviews
O216 is the death code for the vp44 injection pump, bad vp will also cause dead pedal. A new vp44 fixed my dead pedal.
__________________
1998.5 2500 Ext cab, 2wd, 5-speed,3.54 gears, AFE Stage 2, 4" turbo back,DDP 150 stixs, Smarty Revo,TST PMCE, F1 Springs, Helix 2, ARP Studs, all gauges, Airdog II, Draw Straw V, Turbo Re-Source custom GT3788R, SB DD.

Last edited by 98.5HOTROD; 04-26-2008 at 08:26 PM.
98.5HOTROD is offline   Quick reply to this message
Old 04-26-2008, 08:30 PM   #9 (permalink)
Cummins Fan
 
Join Date: Mar 2008
Location: Moody, AL 35004
Posts: 59
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Good news is I bought the truck cheap. Bad news is it was all I could do to buy the truck lol. I'm pm'ing vendors for prices. It looks like I know where uncle sam's rebate check will go.
__________________
2001 Quad Cab 2500 4x4 Auto---Edge EZ, Airdog 150, Muffler Delete, Silencer Ring MIA
JeepHauler is offline   Quick reply to this message
Old 01-19-2010, 10:27 PM   #10 (permalink)
Newbie
 
Gotemhatin blacksmoke's Avatar
 
Join Date: Dec 2009
Location: petersburg Ky
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
My 99 5 speed is dead pedaling. I ran the codes and one came up as tp sensor does not agree with map. Would that be the APPS?
Gotemhatin blacksmoke is offline   Quick reply to this message
Old 01-19-2010, 11:05 PM   #11 (permalink)
Newbie
 
Join Date: Jun 2009
Location: FT. WORTH TEJAS
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Check for ecm codes you may get the o216 death code, it will cause dead-pedal condition, same thing happened to my '99 it may take awhile but it will lay down at the most inconvenient time. Midwest fuel injection has vp 44's for just over $1k, keep an eye on lift pump pressure and use some fuel treatments or twc-3 2 stroke oil in your fuel to keep ip lubed
__________________
'99 2500 2wd NV4500 3.55 A/R FASS relo lp, GENO'S kdp kit, BD steering stabilizer

Last edited by CALIPERF; 01-19-2010 at 11:17 PM.
CALIPERF is offline   Quick reply to this message
Old 01-20-2010, 07:01 PM   #12 (permalink)
Newbie
 
Gotemhatin blacksmoke's Avatar
 
Join Date: Dec 2009
Location: petersburg Ky
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
My vp is only a year old and i have a fass on it so i dont think its the injection pump.
Gotemhatin blacksmoke is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Cummins Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 03:35 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

SEO by vBSEO 3.3.2