ECM taking a poop ?? - Dodge Cummins Diesel Forum
- HOME - FORUMS - GARAGE - TECH - ARTICLES - CHAT - CLASSIFIEDS - REVIEWS - VIDEOS - MEMBER MAP - STORE - INSURANCE -
- REGISTER - CALENDAR - INFO - SITE HELP - RULES - STAFF - MEMBERSHIP - ADVERTISE - CONTACT US -


Welcome to the Dodge Cummins Diesel Forum, the fastest growing Dodge Diesel Community on the internet.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us
Go Back   Dodge Cummins Diesel Forum > 2nd Gen. Dodge Cummins 98.5-02 24V Forums > 98.5-02 Powertrain
98.5-02 Powertrain Discussion of components that are directly involved in the power production and all that is needed to get and keep the truck moving . Engine , Transmission Ect..NO ADVERTISING .

CumminsForum.com is the premier Dodge Diesel Truck Forum on the internet. Registered Users do not see the above ads.

Auto Insurance

» Featured Product
Wheel & Tire Center

Closed Thread
 
LinkBack Thread Tools Display Modes
Old 08-21-2012, 01:27 PM   #1 (permalink)
Cummins Fanatic
 
Join Date: Nov 2008
Location: southern pines NC
Posts: 116
Thanks: 5
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
ECM taking a poop ??

I think my ECM is taking a crap on me lets see I've been throwing a few codes for about 6 months map sensor voltage to low and too high and air intake temp voltage too low truck has been running fine until last night my check gauges light came on and my voltage dropped threw a bunch of codes but I think because the system was not charging properly hooked it up to jumper cables and it runs fine as if nothing is wrong with it other than not charging have its got year old battery's and altnator is the Same all got replaced at the same time anybody have any suggestions on where I should go from here thanks fellas
__________________
02Raw2500H.O.6spAirdog150,BDhp vp44 injectionpump,edgefiltersmia,farmboy100hp injectors,5instrightcutSTACK, afeIntake horn,BDmanifold,SMARTY,EDGEcompbox,BDstealth cover,phantomIIguages,BD superBturboshortshifterSBDDclutch397hp850tq:party0 18:
justblazespcummins is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-21-2012, 02:26 PM   #2 (permalink)
www.Mopar1973Man.com
 
Mopar1973Man's Avatar
 
Join Date: Feb 2006
Location: New Meadows, Idaho
Posts: 20,758
Thanks: 1,476
Thanked 2,994 Times in 2,320 Posts
iTrader Score: 0 reviews
ECM doesn't control charging of the alternator but the PCM does. You might pull the alternator and have it bench tested for AC noise being that both computers seem to taking on damage from something.
__________________
Mopar1973Man -=- AKA: Michael Nelson
2002 Dodge Ram 2500 - Cummins Turbo Diesel - 5 Speed 4WD
1996 Dodge Ram 1500 - 5.9L V8 Magnum - Automatic 4WD
Mopar1973Man is offline   Quick reply to this message
Old 08-21-2012, 03:07 PM   #3 (permalink)
Cummins Fanatic
 
Join Date: Nov 2008
Location: southern pines NC
Posts: 116
Thanks: 5
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Thanks mopar man you are extremely helpful on this forum we'll go from there does it sound to you like my PCM could be going or do you reckon this is most likely steming from a bad altnator I'll pull it off and have it checked ASAP
__________________
02Raw2500H.O.6spAirdog150,BDhp vp44 injectionpump,edgefiltersmia,farmboy100hp injectors,5instrightcutSTACK, afeIntake horn,BDmanifold,SMARTY,EDGEcompbox,BDstealth cover,phantomIIguages,BD superBturboshortshifterSBDDclutch397hp850tq:party0 18:
justblazespcummins is offline   Quick reply to this message
Old 08-21-2012, 06:30 PM   #4 (permalink)
www.Mopar1973Man.com
 
Mopar1973Man's Avatar
 
Join Date: Feb 2006
Location: New Meadows, Idaho
Posts: 20,758
Thanks: 1,476
Thanked 2,994 Times in 2,320 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by justblazespcummins View Post
Thanks mopar man you are extremely helpful on this forum we'll go from there does it sound to you like my PCM could be going or do you reckon this is most likely steming from a bad altnator I'll pull it off and have it checked ASAP
I'm not saying its going to be the answer to the problem but seem rather odd that both computers are going out. Trying to think outside the box a bit.
__________________
Mopar1973Man -=- AKA: Michael Nelson
2002 Dodge Ram 2500 - Cummins Turbo Diesel - 5 Speed 4WD
1996 Dodge Ram 1500 - 5.9L V8 Magnum - Automatic 4WD
Mopar1973Man is offline   Quick reply to this message
The Following User Says Thank You to Mopar1973Man For This Useful Post:
justblazespcummins (08-21-2012)
Old 08-21-2012, 09:35 PM   #5 (permalink)
Cummins Fanatic
 
Join Date: Nov 2008
Location: southern pines NC
Posts: 116
Thanks: 5
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Trailered it home last night after gettin stuck on 895 in Baltimore md either way batts were dead had enough juice to turn it over once so I pushed it off the trailer pop the clutch started it and it was running fine even charging didn't see how log it would run as I wanted to get that alt checked tomorrow in the am I'll let ya kno how that goes I did notice when it first started doing this yesterday I shut it down to get fuel and it started fine and charged fine for around 80-100 miles then started I could shut it down and start it back up and it would run for 15-20 miles charging then drop either way starting at the alt tomorrow we shall see thanks again
__________________
02Raw2500H.O.6spAirdog150,BDhp vp44 injectionpump,edgefiltersmia,farmboy100hp injectors,5instrightcutSTACK, afeIntake horn,BDmanifold,SMARTY,EDGEcompbox,BDstealth cover,phantomIIguages,BD superBturboshortshifterSBDDclutch397hp850tq:party0 18:
justblazespcummins is offline   Quick reply to this message
Old 08-22-2012, 02:00 PM   #6 (permalink)
Cummins Fanatic
 
Join Date: Nov 2008
Location: southern pines NC
Posts: 116
Thanks: 5
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Well alt passed one test on one tester and fail on another tester at diff store replacing anyway we'll see how she runs
__________________
02Raw2500H.O.6spAirdog150,BDhp vp44 injectionpump,edgefiltersmia,farmboy100hp injectors,5instrightcutSTACK, afeIntake horn,BDmanifold,SMARTY,EDGEcompbox,BDstealth cover,phantomIIguages,BD superBturboshortshifterSBDDclutch397hp850tq:party0 18:
justblazespcummins is offline   Quick reply to this message
Old 08-22-2012, 05:22 PM   #7 (permalink)
Cummins Fanatic
 
Join Date: Nov 2008
Location: southern pines NC
Posts: 116
Thanks: 5
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
So far so good guess we'll see if it stays charging would you say that my MAP sensor and AIT sensor have gone bad seeing as those codes will not go away when she idles when the engine is cold it runs fine for a minute or so the starts gradually reving up untill about 1900-2000 then starts running really funny like spuddering and sounds funny but if you tap the pedal it'll run fine for a min the start doing it again untill it's warm then idles fine
__________________
02Raw2500H.O.6spAirdog150,BDhp vp44 injectionpump,edgefiltersmia,farmboy100hp injectors,5instrightcutSTACK, afeIntake horn,BDmanifold,SMARTY,EDGEcompbox,BDstealth cover,phantomIIguages,BD superBturboshortshifterSBDDclutch397hp850tq:party0 18:
justblazespcummins is offline   Quick reply to this message
Old 08-22-2012, 05:58 PM   #8 (permalink)
Diesel Freak
 
Join Date: May 2006
Location: Klamath Falls, OR
Posts: 577
Thanks: 1
Thanked 74 Times in 54 Posts
iTrader Score: 0 reviews
Can you post a list of all the codes that are still being set?

Paul
__________________
02 4x4 Auto Mach 6+'s, Drag Comp,Source Automotive Twins, Ultimate Transmission
05 2500 4x4 BBI injectors, Smarty SSR, Source Automotive Twins, F1 springs, F1 Cam, Crower Rods,Mitusa, PPE Dual Fueler, Ultimate Transmission, Opie shafts,Isspro gauges - 1015hp
paulb is offline   Quick reply to this message
Old 08-22-2012, 08:38 PM   #9 (permalink)
Cummins Fanatic
 
Join Date: Nov 2008
Location: southern pines NC
Posts: 116
Thanks: 5
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
P0112 intake air temp sensor voltage low
P0237 MAP sensor voltage to low
P1693 and we all kno this one
These codes will not clear as soon as I clear code with smarty they come back with out having to turn off and back on I can't make these go away I've been running like this for around 6 months not major difference other than comp box is not working on 3-5 1-2 it works and I can tell a difference when you turn it on and off
__________________
02Raw2500H.O.6spAirdog150,BDhp vp44 injectionpump,edgefiltersmia,farmboy100hp injectors,5instrightcutSTACK, afeIntake horn,BDmanifold,SMARTY,EDGEcompbox,BDstealth cover,phantomIIguages,BD superBturboshortshifterSBDDclutch397hp850tq:party0 18:
justblazespcummins is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Cummins Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 04:14 PM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

SEO by vBSEO 3.3.2