1999 Dodge transmission problems - Dodge Cummins Diesel Forum
- HOME - FORUMS - GARAGE - TECH - ARTICLES - CHAT - CLASSIFIEDS - REVIEWS - VIDEOS - MEMBER MAP - STORE - INSURANCE -
- REGISTER - CALENDAR - INFO - SITE HELP - RULES - STAFF - MEMBERSHIP - ADVERTISE - CONTACT US -


Welcome to the Dodge Cummins Diesel Forum, the fastest growing Dodge Diesel Community on the internet.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us
Go Back   Dodge Cummins Diesel Forum > 2nd Gen. Dodge Cummins 98.5-02 24V Forums > 98.5-02 Powertrain
98.5-02 Powertrain Discussion of components that are directly involved in the power production and all that is needed to get and keep the truck moving . Engine , Transmission Ect..NO ADVERTISING .

CumminsForum.com is the premier Dodge Diesel Truck Forum on the internet. Registered Users do not see the above ads.

Auto Insurance

» Featured Product
Wheel & Tire Center

Closed Thread
 
LinkBack Thread Tools Display Modes
Old 04-15-2012, 06:50 PM   #1 (permalink)
Newbie
 
Join Date: May 2011
Location: orlando
Posts: 24
Thanks: 1
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
1999 Dodge transmission problems

I had issues with this truck not going out of first or 2nd gear last year i changed governer pressure solenoid,transducer, adjusted the band on the outside of the case. I also changed the apps sensor and vss. The truck shifts through all the gears but i have to over rev it and let off the gas to shift. I am not sure if it is electronic or what but i have been driving it for a while. I believed its 47re. This truck has been converted to a 3500 utility bed and has about 190k. I am thinking of selling this truck too hd for me right now. Is this electronic or is my 2nd gear band gone? h
ironmanjohn25 is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-15-2012, 10:11 PM   #2 (permalink)
Diesel Freak
 
BC-12Valve's Avatar
 
Join Date: Mar 2011
Location: Home: Raincouver, BC....Work: Wabasca, Alberta
Posts: 630
Thanks: 19
Thanked 63 Times in 51 Posts
iTrader Score: 0 reviews
Try a shift sensor.
__________________
2002 2500 Sport 534/1170 Sold
1991 RCLB Toyota 4x4, 5spd, BFGs, 22re
2005 Subaru Impreza STI
BC-12Valve is offline   Quick reply to this message
Old 04-16-2012, 10:30 AM   #3 (permalink)
Newbie
 
Join Date: May 2011
Location: orlando
Posts: 24
Thanks: 1
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
I didnt know there was a shift sensor? I thought I had asked the guys at the dealer? I think maybe it could be valve body itself but don't know how to diagnose
ironmanjohn25 is offline   Quick reply to this message
Old 04-16-2012, 10:33 AM   #4 (permalink)
Diesel Freak
 
BC-12Valve's Avatar
 
Join Date: Mar 2011
Location: Home: Raincouver, BC....Work: Wabasca, Alberta
Posts: 630
Thanks: 19
Thanked 63 Times in 51 Posts
iTrader Score: 0 reviews
My buddy had an auto truck and his truck wouldn't shift out of 3rd gear. Figured out it was a shift sensor. Try your valve body..drop the pan and take a look. If all the cables are frayed and what not you know you have a problem :p!
__________________
2002 2500 Sport 534/1170 Sold
1991 RCLB Toyota 4x4, 5spd, BFGs, 22re
2005 Subaru Impreza STI
BC-12Valve is offline   Quick reply to this message
Old 04-16-2012, 02:52 PM   #5 (permalink)
Got P7100?
 
mathews8pt's Avatar
 
Join Date: Jul 2008
Location: Ashley, Ohio
Posts: 6,699
Thanks: 45
Thanked 914 Times in 561 Posts
iTrader Score: 9 reviews
No such thing as a "shift sensor". They must have been reffering to something else.

If all that has been replaced and you still have an issue id say you have a pressure leak in the trans. coud be a seal or a worn valve in the vb.
__________________
Hobie
2000 QCSB, 180 pump, 6x.013's, maxspool 2.5, s364/s480, tranmission built by me, AD150

11.51@119mph w/ single s468
mathews8pt is offline   Quick reply to this message
Old 04-16-2012, 06:54 PM   #6 (permalink)
Newbie
 
Join Date: May 2011
Location: orlando
Posts: 24
Thanks: 1
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
I see vb going for 300-600 am i better off just having it all rebuilt? My plan is to sell the truck but i know how hard it can be to sell it when its operating like this. It shifts but you have to release throttle. Not sure if its worth at 300-600 dollar gamble of throwing vb. I never adjusted the band inside the one that is under the valve body. I only adjusted the outside band. Not sure if this matters. I think the outside is 2nd gear band.
ironmanjohn25 is offline   Quick reply to this message
Old 04-16-2012, 08:00 PM   #7 (permalink)
Cummins Fanatic
 
Jonny_559's Avatar
 
Join Date: Dec 2010
Location: CA
Posts: 101
Thanks: 7
Thanked 3 Times in 3 Posts
iTrader Score: 0 reviews
My '99 was doing the same thing, it was the speed sensor on the tranny.
__________________
'99 4wd ext cab,HBS leveled, silencer ring removed, 5" straight pipe w/ stack, BHAF, airdog II, edge w/CTS.
Jonny_559 is offline   Quick reply to this message
Old 04-16-2012, 08:36 PM   #8 (permalink)
Cummins Fanatic
 
Join Date: Jan 2009
Location: louisiana
Posts: 111
Thanks: 0
Thanked 8 Times in 8 Posts
iTrader Score: 0 reviews
check the kick down cable
__________________
95 3500 dodge v10/ 93 2500 dodge diesel
rdhawk is offline   Quick reply to this message
Old 04-16-2012, 09:52 PM   #9 (permalink)
Diesel Head
 
pepsi71ocean's Avatar
 
Join Date: Sep 2009
Location: The Glorious Peoples Republic of New Jersey
Posts: 4,723
Thanks: 761
Thanked 508 Times in 426 Posts
iTrader Score: 0 reviews
read my article here and it should help you out

Mopar1973Man's Dodge Cummins Articles - Automatic Transmission Diagnostic Chart
__________________
99 3500 Built DTT Auto, 600 lower TC, 3.55, 4x4, BHAF, 6" lift, ARP's, Danin Optix, Gauges, DAP 100hp sticks, FASS 95, 2LO kit, HIGH Idle, Silencer ring delete, 4" exhaust, SMARTY, 03 VW PASSAT 1.8T Big Thanks to (FTE Diesel),(DAP),(DTT) They ROCK!
pepsi71ocean is offline   Quick reply to this message
Old 04-16-2012, 11:08 PM   #10 (permalink)
Diesel Freak
 
BC-12Valve's Avatar
 
Join Date: Mar 2011
Location: Home: Raincouver, BC....Work: Wabasca, Alberta
Posts: 630
Thanks: 19
Thanked 63 Times in 51 Posts
iTrader Score: 0 reviews
*speed sensor* oops.
__________________
2002 2500 Sport 534/1170 Sold
1991 RCLB Toyota 4x4, 5spd, BFGs, 22re
2005 Subaru Impreza STI
BC-12Valve is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Cummins Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 04:34 PM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

SEO by vBSEO 3.3.2