vp44 shutoff solinoid? - Dodge Cummins Diesel Forum
- HOME - FORUMS - GARAGE - TECH - ARTICLES - CHAT - CLASSIFIEDS - REVIEWS - VIDEOS - MEMBER MAP - STORE - INSURANCE -
- REGISTER - CALENDAR - INFO - SITE HELP - RULES - STAFF - MEMBERSHIP - ADVERTISE - CONTACT US -


Welcome to the Dodge Cummins Diesel Forum, the fastest growing Dodge Diesel Community on the internet.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us
Go Back   Dodge Cummins Diesel Forum > 2nd Gen. Dodge Cummins 98.5-02 24V Forums > 98.5-02 Powertrain
98.5-02 Powertrain Discussion of components that are directly involved in the power production and all that is needed to get and keep the truck moving . Engine , Transmission Ect..NO ADVERTISING .

CumminsForum.com is the premier Dodge Diesel Truck Forum on the internet. Registered Users do not see the above ads.

Auto Insurance

» Featured Product
Wheel & Tire Center

Closed Thread
 
LinkBack Thread Tools Display Modes
Old 02-12-2012, 08:40 PM   #1 (permalink)
Cummins Fanatic
 
Join Date: Dec 2006
Location: Lockeford CA
Posts: 130
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
vp44 shutoff solinoid?

So the truck cranks and cranks but dosent fire. lift pump runs like it should a couple of seconds with the key on and tenty something after bumping the starter. got fuel to the injector pump. Key trick gave me a p1693 and nothing else. Plugged it the scanner and found a lift pump code. p0230 ? while looking at live data the fuel shutoff solinoid is not turning on. Once in a while it goes on for a second and back to off. Checked wiring and connections and found nothing abnormal. Is the shutoff a sevicable part or is the pump junk or am I looking in the wrong spot? As always any help is greatly appreciated! Thanks, Kyle
__________________
Truck; 2001, 2500, QC, 6-speed, 4x4, Debaged, Edge juice w/attitude, 4" magnaflow, AEM bruteforce, Glacier 392, Prodigy, B&W gooseneck Commuter; 95 Geo metro 3cyl, 5 spd, tow package. be jealous
SILVER5.9 is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-12-2012, 09:33 PM   #2 (permalink)
Diesel Head
 
rhagfo's Avatar
 
Join Date: Aug 2010
Location: Western Oregon
Posts: 3,010
Thanks: 168
Thanked 301 Times in 272 Posts
iTrader Score: 0 reviews
No fuel shut off solenoid on the VP$$, the VP$$ has a relay (called Fuel Pump) in the power center under the hood. I believe that the power to closed that relay coms from the ECM, just like the power for the Lift Pump. There are several with the same part number and are interchangeable.
__________________
01 2500 5.9 QCLB 4X4 5 Spd, Valair DD Organic, Power Puck, 268K miles ISSPRO Gauges FP, Pyro,& Boost. "A" Pillar, FASS DDRP-02, BIG Line Kit, 18 PSI, 3.55's, Kool Vue Tow mirrors, Bilstien 5100's, Pacbrake, Puke bottle deleted.
rhagfo is offline   Quick reply to this message
Old 02-12-2012, 10:09 PM   #3 (permalink)
Gyropilot
 
JLandry's Avatar
 
Join Date: Mar 2008
Location: Seaview, WA
Posts: 346
Thanks: 3
Thanked 54 Times in 46 Posts
iTrader Score: 0 reviews
Questions:

What happen just prior to this problem starting? For example, was any maintenance or were any modifications done, etc.?

What is the fuel pressure at the VP44 fuel inlet when you bump the starter to activate the lift pump?

Have you verified the 14ga red/light green wire at the VP44 connector has 12v power when the ignition key is turned on?

Regards,

John L.
__________________
2014 Ram 3500 Laramie 6x6 (Dually) Crew Cab LB, Aisin Tranny, 4.10 Axles, Factory 5th/Goose Prep - Born: 1/22/2014 at 3pm

Gone (but not forgotten): 2001 Dodge 2500 Laramie SLT 4x2 QC LB, Goerend 47RE, 4.10 axle

Retired and RV'ing full-time in a 2007 Arctic Fox 25R travel trailer

Last edited by JLandry; 02-14-2012 at 11:54 AM.
JLandry is offline   Quick reply to this message
Old 02-13-2012, 10:43 PM   #4 (permalink)
Cummins Fanatic
 
Join Date: Dec 2006
Location: Lockeford CA
Posts: 130
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Haven't done anything to the truck for awhile other than oil, filter, and fuel filters. haven't had the edge hooked up in over a year. Will try to check power and fuel psi this week. Thanks, Kyle
__________________
Truck; 2001, 2500, QC, 6-speed, 4x4, Debaged, Edge juice w/attitude, 4" magnaflow, AEM bruteforce, Glacier 392, Prodigy, B&W gooseneck Commuter; 95 Geo metro 3cyl, 5 spd, tow package. be jealous
SILVER5.9 is offline   Quick reply to this message
Old 02-17-2012, 12:57 AM   #5 (permalink)
Newbie
 
Join Date: Aug 2008
Location: Coquitlam
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by SILVER5.9 View Post
Haven't done anything to the truck for awhile other than oil, filter, and fuel filters. haven't had the edge hooked up in over a year. Will try to check power and fuel psi this week. Thanks, Kyle
Just asking why aren't you using the edge??
__________________
2001 QCSB 2500 HO 245hp 6sp, K&N filter, Raptor 100 (FRRP) Lift Pump, and lift pump warning light.
Elevatorman is offline   Quick reply to this message
Old 02-27-2012, 10:57 AM   #6 (permalink)
Cummins Fanatic
 
Join Date: Dec 2006
Location: Lockeford CA
Posts: 130
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Finally got some days off and gonna see ifI can get it runnin'. Took the edge off cause it needed to have a smog check done. I was the first of anyone I knew to have it done and wanted to pass. I had heard that the truck would fail with a programer. Loved it when it was on there and will hook back up.
__________________
Truck; 2001, 2500, QC, 6-speed, 4x4, Debaged, Edge juice w/attitude, 4" magnaflow, AEM bruteforce, Glacier 392, Prodigy, B&W gooseneck Commuter; 95 Geo metro 3cyl, 5 spd, tow package. be jealous
SILVER5.9 is offline   Quick reply to this message
Old 09-19-2012, 01:29 PM   #7 (permalink)
Cummins Fan
 
harfordcountyfuzz's Avatar
 
Join Date: Nov 2008
Location: Bel Air, Maryland
Posts: 50
Thanks: 1
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
Im having a similer issue and could use some help. had ECM replaced almost a year ago, no problems.....till now. every once and a while the truck will crank and not fire, even after multiple times cycling the key. i can hear the humm of the lift pump and i wait for the Wait to Start lamp to go off before cranking. it never fails that AFTER i put a call into AAA, it'll fire right up and run fine (smoothe, no smoke, no extra noisem, etc.). Then it'll start fine for a few weeks, then do it again. Any suggestions? I wanna have an idea when i take it to the shop.
__________________
1999 RAM 2500
5sp. man. (NV4500); 24 valve; 4x4; BHAF air filter; rest stock; pics will be here sometime.
harfordcountyfuzz is offline   Quick reply to this message
The Following User Says Thank You to harfordcountyfuzz For This Useful Post:
kendrickDan (10-01-2012)
Old 10-01-2012, 02:43 PM   #8 (permalink)
Cummins Nut
 
kendrickDan's Avatar
 
Join Date: Feb 2012
Location: west, TN
Posts: 357
Thanks: 16
Thanked 10 Times in 10 Posts
iTrader Score: 3 reviews
I have exact same problem and would like an answer. My raptor pump is less than 2 months old and bout 3 times out of a week I go out there and wont start. pump works fine I wonder if it has somthing to do with a fuel shutoff. I havnt found any leaks at all.
kendrickDan is offline   Quick reply to this message
Old 10-01-2012, 02:51 PM   #9 (permalink)
www.Mopar1973Man.com
 
Mopar1973Man's Avatar
 
Join Date: Feb 2006
Location: New Meadows, Idaho
Posts: 20,758
Thanks: 1,476
Thanked 2,992 Times in 2,318 Posts
iTrader Score: 0 reviews
Lift pump directly controlled by the ECM. (No relays)



As for the VP44 its power is controlled by the ECM and Fuel Pump relay in the PDC.

__________________
Mopar1973Man -=- AKA: Michael Nelson
2002 Dodge Ram 2500 - Cummins Turbo Diesel - 5 Speed 4WD
1996 Dodge Ram 1500 - 5.9L V8 Magnum - Automatic 4WD
Mopar1973Man is offline   Quick reply to this message
Old 10-01-2012, 02:52 PM   #10 (permalink)
Cummins Fan
 
harfordcountyfuzz's Avatar
 
Join Date: Nov 2008
Location: Bel Air, Maryland
Posts: 50
Thanks: 1
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
if it's a simple relay, i may just cough up the 10$, replace it and if i never have the problem then great.
__________________
1999 RAM 2500
5sp. man. (NV4500); 24 valve; 4x4; BHAF air filter; rest stock; pics will be here sometime.
harfordcountyfuzz is offline   Quick reply to this message
Old 10-01-2012, 02:58 PM   #11 (permalink)
Cummins Fan
 
harfordcountyfuzz's Avatar
 
Join Date: Nov 2008
Location: Bel Air, Maryland
Posts: 50
Thanks: 1
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
Quote:
Originally Posted by harfordcountyfuzz View Post
if it's a simple relay, i may just cough up the 10$, replace it and if i never have the problem then great.
sorry mike, i was trying to reply to *kendrickDan*. as far as your post, is there a relay that controls fuel to the VP44 that coulda crapped out?
__________________
1999 RAM 2500
5sp. man. (NV4500); 24 valve; 4x4; BHAF air filter; rest stock; pics will be here sometime.
harfordcountyfuzz is offline   Quick reply to this message
Old 10-01-2012, 02:59 PM   #12 (permalink)
Cummins Fan
 
harfordcountyfuzz's Avatar
 
Join Date: Nov 2008
Location: Bel Air, Maryland
Posts: 50
Thanks: 1
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
Quote:
Originally Posted by harfordcountyfuzz View Post
sorry mike, i was trying to reply to *kendrickDan*. as far as your post, is there a relay that controls fuel to the VP44 that coulda crapped out?
Never mind mike, i opend my eyes and read your WHOLE post and think i answered my own question
__________________
1999 RAM 2500
5sp. man. (NV4500); 24 valve; 4x4; BHAF air filter; rest stock; pics will be here sometime.
harfordcountyfuzz is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Cummins Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 08:38 PM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

SEO by vBSEO 3.3.2