codes: P1693 and P done - Dodge Cummins Diesel Forum
- HOME - FORUMS - GARAGE - TECH - ARTICLES - CHAT - CLASSIFIEDS - REVIEWS - VIDEOS - MEMBER MAP - STORE - INSURANCE -
- REGISTER - CALENDAR - INFO - SITE HELP - RULES - STAFF - MEMBERSHIP - ADVERTISE - CONTACT US -


Welcome to the Dodge Cummins Diesel Forum, the fastest growing Dodge Diesel Community on the internet.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us
Go Back   Dodge Cummins Diesel Forum > 2nd Gen. Dodge Cummins 98.5-02 24V Forums > 98.5-02 Powertrain
98.5-02 Powertrain Discussion of components that are directly involved in the power production and all that is needed to get and keep the truck moving . Engine , Transmission Ect..NO ADVERTISING .

CumminsForum.com is the premier Dodge Diesel Truck Forum on the internet. Registered Users do not see the above ads.

Auto Insurance

» Featured Product
Wheel & Tire Center

Closed Thread
 
LinkBack Thread Tools Display Modes
Old 07-17-2011, 06:10 PM   #1 (permalink)
Newbie
 
Join Date: Mar 2011
Posts: 45
Thanks: 8
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
codes: P1693 and P done

OK so ive been reading for a couple hours strait now and Im starting to go nuts. I know this has been done before and im sorry but im still new to cummins and a rookie when it comes to all these things.so the problem.... Going around 100 km/h or 60mph i get a loss of power slighty for around 2 seconds and then its gone. This comes and goes around every 10-15 mins, This just started happening to me on the way home from a trip. I filled my gas up at a hilibily station were i was and wondered if i got bad fuel???

As for the codes that came up i got p1693 and then p DONE that was all? should i try reseting my apps? Any help would be great.
__________________
2001 ex cab SB 6 speed, 4x4. 4" magnaflow TBE, AFE intake, 75hp injectors, BD lift pump, 33" goodyear wranglers.
welli is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-17-2011, 08:14 PM   #2 (permalink)
Diesel Head
 
Join Date: Nov 2010
Posts: 3,049
Thanks: 8
Thanked 321 Times in 280 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by welli View Post
As for the codes that came up i got p1693 and then p DONE that was all? should i try reseting my apps? Any help would be great.
There are supposed to be other codes as indicated by the 1693. What scanner did you use?

Regarding Apps reset, see mopar1973man's site for his comments and method.
__________________
2000 LWB, Quad Cab, 4x4, NV4500, AirDog, Gauges, Thuren Track Bar, Lost crappy AGR and A1-Cardone steering boxes. RedHead steers like it should.
Junkman is offline   Quick reply to this message
Old 07-17-2011, 08:57 PM   #3 (permalink)
Diesel Head
 
Join Date: Sep 2010
Location: Burleson, Texas
Posts: 1,168
Thanks: 99
Thanked 113 Times in 104 Posts
iTrader Score: 1 reviews
If you're using the key trick to pull the code and you have a 2001 (not 2001.5) you'll never get the second code. You'll need to go to an auto parts store that can read the code for you.

I'm sure you saw the sticky (number 3 or 4 from the top of the page) about the P1693 being a companion code.
Scott91370 is offline   Quick reply to this message
Old 07-17-2011, 08:59 PM   #4 (permalink)
Cummins Nut
 
Join Date: Feb 2010
Posts: 313
Thanks: 52
Thanked 68 Times in 38 Posts
iTrader Score: 0 reviews
I think he did the key trick. Make sure wait to after the first set of codes. It will tell you the ecm codes, flash p-done 3 times and then tell you the codes on the pcm.
SledTurd18 is offline   Quick reply to this message
Old 07-17-2011, 09:13 PM   #5 (permalink)
Newbie
 
Join Date: Mar 2011
Posts: 45
Thanks: 8
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
yes i did the ket trick. sledturd18 it doesnt give me a second code. it just goes back to my milage??? and yes my truck is not a 2001.5. So i guess its off to the shop to get it read then.
__________________
2001 ex cab SB 6 speed, 4x4. 4" magnaflow TBE, AFE intake, 75hp injectors, BD lift pump, 33" goodyear wranglers.
welli is offline   Quick reply to this message
Old 07-17-2011, 11:58 PM   #6 (permalink)
www.Mopar1973Man.com
 
Mopar1973Man's Avatar
 
Join Date: Feb 2006
Location: New Meadows, Idaho
Posts: 21,611
Thanks: 1,620
Thanked 3,180 Times in 2,473 Posts
iTrader Score: 0 reviews
2001 are known for this issue...

Question what color is your odometer display orange or green?
__________________
2002 Dodge Ram 2500 -=- 1996 Dodge Ram 1500
-=- Michael Nelson -=-

Mopar1973Man is offline   Quick reply to this message
Old 07-18-2011, 03:22 AM   #7 (permalink)
Diesel Head
 
jason's Avatar
 
Join Date: Jul 2006
Posts: 1,387
Thanks: 43
Thanked 33 Times in 33 Posts
iTrader Score: 0 reviews
Mine does the exact same thing but no code . Been like this for awhile and no fix for it yet . I was hoping a new TIMBO APPS would be a good start
__________________
2000,4x4, quad, 285 Disc. AT's, XZT+ to big hoss level 5,banks high ram,banks wastegate,100hp injectors,4"tbe,TAG,ranch hand,leveling kit,triple disc TC, Transgo Tugger VB, trans,pyro,boost,fuel press gauges, BHAF, FASS 150 Titanium
jason is offline   Quick reply to this message
Old 07-18-2011, 06:39 PM   #8 (permalink)
Newbie
 
Join Date: Mar 2011
Posts: 45
Thanks: 8
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
odometer display is green
__________________
2001 ex cab SB 6 speed, 4x4. 4" magnaflow TBE, AFE intake, 75hp injectors, BD lift pump, 33" goodyear wranglers.
welli is offline   Quick reply to this message
Old 07-18-2011, 07:15 PM   #9 (permalink)
I Heart VP44
 
fhlh's Avatar
 
Join Date: Aug 2010
Location: HouTX
Posts: 129
Thanks: 63
Thanked 16 Times in 14 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by welli View Post
yes i did the ket trick. sledturd18 it doesnt give me a second code. it just goes back to my milage??? and yes my truck is not a 2001.5. So i guess its off to the shop to get it read then.
An Autozone or any reputable parts store can read the code for you.
Write them down and come back here and let us know!
__________________
'00 2500 QCLB 6sp 4x4 Camper Package | 4" MBRP | BHAF | Boost Elbow | TS MVP | ISSPRO-EGT-FP-BOOST | FASS Titanium 150 | SSIM DSS | New VP44@145k | Various Dents
2014 Jeep Grand Cherokee Summit 4x4 EcoDiesel
fhlh is offline   Quick reply to this message
Old 07-18-2011, 07:25 PM   #10 (permalink)
www.Mopar1973Man.com
 
Mopar1973Man's Avatar
 
Join Date: Feb 2006
Location: New Meadows, Idaho
Posts: 21,611
Thanks: 1,620
Thanked 3,180 Times in 2,473 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by welli View Post
odometer display is green
I'm trying to figure out if the color of display has a reason to it. Kind of a mixed bag what I'm finding.

Quote:
Originally Posted by fhlh View Post
An Autozone or any reputable parts store can read the code for you.
Write them down and come back here and let us know!
He's got that right on... Report back with the codes...
__________________
2002 Dodge Ram 2500 -=- 1996 Dodge Ram 1500
-=- Michael Nelson -=-

Mopar1973Man is offline   Quick reply to this message
Old 07-19-2011, 09:16 PM   #11 (permalink)
Newbie
 
Join Date: Mar 2011
Posts: 45
Thanks: 8
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
ok so took it to my buddies shop today..... the same code P1693 came up as well as codeP0382 (intake air heater relay #2 contral) as well as P 0602 (ECM fueling calibration error) So we tested it and found out that the intake air heater was had come unplugged. We plugged it back in and it tested properly. On my was out the door right now to take it for a burn on the the highway to see if shes all fixed.
__________________
2001 ex cab SB 6 speed, 4x4. 4" magnaflow TBE, AFE intake, 75hp injectors, BD lift pump, 33" goodyear wranglers.
welli is offline   Quick reply to this message
Old 07-19-2011, 09:59 PM   #12 (permalink)
Cummins Fanatic
 
Join Date: Oct 2009
Location: Oregon
Posts: 199
Thanks: 0
Thanked 19 Times in 19 Posts
iTrader Score: 0 reviews
My 2001.5 gave me a 1693 then a 216 so what does that mean for me?
__________________
2004.5 3500 drw crew cab, lwb, 4x4, 48re, Fass 95, smarty jr, 3.73lsd, K2 21 ft toy hauler
Gerry Roach is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Cummins Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 07:23 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

SEO by vBSEO 3.3.2