locker rear end, speed sensor won't work - Dodge Cummins Diesel Forum
98.5-02 Powertrain Discussion of components that are directly involved in the power production and all that is needed to get and keep the truck moving . Engine , Transmission Ect..NO ADVERTISING .

Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 03-23-2011, 12:46 AM Thread Starter
Newbie
 
Join Date: Mar 2011
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
locker rear end, speed sensor won't work

i just bought this truck the rear end has a locker in it, (hops and makes bunch of noise when turning) i pulled the cover and looked very new. my problem is the speedo doesn't work and putting a new speed sensor in there didn't help. do i need a special one or?... 99 dodge ram 3500 193k

bedrockmotors is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 03-23-2011, 12:59 AM
Diesel Freak
 
jwalth02's Avatar
 
Join Date: Feb 2009
Location: Superior Wy
Posts: 799
Thanks: 1
Thanked 40 Times in 40 Posts
iTrader Score: 0 reviews
Did it have the tone ring on it? Looks like a gear with a LOT of teeth on the side that bolts to the ring gear.

Here: 2013 CCLB 6spd manual stock truck.

Gone: '02 24 Valve 6spd Manual
jwalth02 is offline  
post #3 of 13 (permalink) Old 03-23-2011, 01:01 AM Thread Starter
Newbie
 
Join Date: Mar 2011
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
the big gear yes
bedrockmotors is offline  
post #4 of 13 (permalink) Old 03-23-2011, 01:31 AM
Diesel Freak
 
jwalth02's Avatar
 
Join Date: Feb 2009
Location: Superior Wy
Posts: 799
Thanks: 1
Thanked 40 Times in 40 Posts
iTrader Score: 0 reviews
Just to be clear...



The tone ring to the left. I know it's not the same axle but same concept.

And have you tried grounding the plug and seeing if your speedo max's out? Plus with the key off, hold in the odometer reset button and turn the key on. Your dash should spaz out and start doing a diagnostic. If it goes through it's cycle and the gauge doesn't move with the rest you probably have a bad cluster.

Here: 2013 CCLB 6spd manual stock truck.

Gone: '02 24 Valve 6spd Manual

Last edited by jwalth02; 03-23-2011 at 01:35 AM.
jwalth02 is offline  
post #5 of 13 (permalink) Old 03-23-2011, 02:13 AM
Diesel Head
 
Join Date: Aug 2007
Location: Edmonton, Alberta
Posts: 5,639
Thanks: 24
Thanked 642 Times in 565 Posts
iTrader Score: 0 reviews
wiring well known to break just where the sensor wire goes into the main harness up on the frame, remove all the shielding and pull/tug the wires, dragging your thumbnail against the wire will help locate a break internally even if the outter sheath is intact

2003, QC/SB. Edge Juice,Hot, AirDog150/BMS50 nozzles S&B CAI, BD Flex plate/tripple loc T/C. georend VB/ Trans rebuilt by Me. Bilstien5100. carli coils, Air Bags. RETIRED Military Mechanic (20yrs)
nickg is offline  
post #6 of 13 (permalink) Old 03-23-2011, 07:43 PM Thread Starter
Newbie
 
Join Date: Mar 2011
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Go figure there is no exciter/tone ring WTF
bedrockmotors is offline  
post #7 of 13 (permalink) Old 03-23-2011, 08:15 PM
Diesel Freak
 
jwalth02's Avatar
 
Join Date: Feb 2009
Location: Superior Wy
Posts: 799
Thanks: 1
Thanked 40 Times in 40 Posts
iTrader Score: 0 reviews
That could be why it's not working. I remember seeing them for sale somewhere but don't remember... Maybe a trip to the junk yard is in order.

Here: 2013 CCLB 6spd manual stock truck.

Gone: '02 24 Valve 6spd Manual
jwalth02 is offline  
post #8 of 13 (permalink) Old 03-23-2011, 08:20 PM Thread Starter
Newbie
 
Join Date: Mar 2011
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
locker rear end, speed sensor won't work-photo-6-.jpg

any ideas? from what alldata tells me speedo wont work because of that ring right?
bedrockmotors is offline  
post #9 of 13 (permalink) Old 03-23-2011, 08:20 PM
VP Moderator
 
dozer12216's Avatar
 
Join Date: Dec 2008
Posts: 11,562
Thanks: 1,620
Thanked 1,614 Times in 1,375 Posts
iTrader Score: 0 reviews
Man, that redneck mechanics who decided to save some weight was smart, wer'nt he...Ha Ha
Or more likely the locker was not machined for tone ring and he never gave it a thought. Guess what has to be done to fix.

2008 3500 stock QCLB dually Inferno red. Toys: Fuel injected Rampage, Road Grader, 1586 tractor, 60K genset, Honda ATV, and more. Back in business with a Hitachi EX270LC excavator. The dirt slinging has begun with 50+ acres to clear.
dozer12216 is offline  
post #10 of 13 (permalink) Old 03-23-2011, 08:22 PM Thread Starter
Newbie
 
Join Date: Mar 2011
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
junk yards wont sell that, whole thing or nothing. are they difficult to put on?
bedrockmotors is offline  
post #11 of 13 (permalink) Old 03-23-2011, 08:48 PM Thread Starter
Newbie
 
Join Date: Mar 2011
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
i prob have to get a whole new rear end?
bedrockmotors is offline  
post #12 of 13 (permalink) Old 03-23-2011, 09:37 PM
Diesel Freak
 
jwalth02's Avatar
 
Join Date: Feb 2009
Location: Superior Wy
Posts: 799
Thanks: 1
Thanked 40 Times in 40 Posts
iTrader Score: 0 reviews
Mine came off and went back on with a little tapping with a rubber mallet. But as dozer stated, if it doesn't have the machined lip for it you're kinda SOL. I don't know why it wouldn't have it though. Do you have a closer pic of the left side?

Here: 2013 CCLB 6spd manual stock truck.

Gone: '02 24 Valve 6spd Manual
jwalth02 is offline  
Sponsored Links
Advertisement
 
Closed Thread
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Dodge Cummins Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome