Low power, no smoke, help! - Dodge Cummins Diesel Forum
- HOME - FORUMS - GARAGE - TECH - ARTICLES - CHAT - CLASSIFIEDS - REVIEWS - VIDEOS - MEMBER MAP - STORE - INSURANCE -
- REGISTER - CALENDAR - INFO - SITE HELP - RULES - STAFF - MEMBERSHIP - ADVERTISE - CONTACT US -


Welcome to the Dodge Cummins Diesel Forum, the fastest growing Dodge Diesel Community on the internet.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us
Go Back   Dodge Cummins Diesel Forum > 2nd Gen. Dodge Cummins 98.5-02 24V Forums > 98.5-02 Powertrain
98.5-02 Powertrain Discussion of components that are directly involved in the power production and all that is needed to get and keep the truck moving . Engine , Transmission Ect..NO ADVERTISING .

CumminsForum.com is the premier Dodge Diesel Truck Forum on the internet. Registered Users do not see the above ads.

Auto Insurance

» Featured Product
Wheel & Tire Center

Closed Thread
 
LinkBack Thread Tools Display Modes
Old 03-22-2009, 09:55 PM   #1 (permalink)
Newbie
 
Join Date: Mar 2009
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Low power, no smoke, help!

Ever since owning this stock truck for about two months, I have not been happy with the power. It has new lift pump, fuel filter and low pressure light, it is six speed with H.O. and 3.55 gears. It weighs almost 10k. It will not belch any black smoke ever. Starts great. I just installed boost gauge and it won't build anything over maybe 15 or 17 psi. 10 psi at 2000 rpm and from there it goes up. The truck just doesn't have any low end power like I am used to on a turned up 12 valve. In maybe gear 3 or 4 and you floor it, it doesn't take off till about 2100 rpm. I know it should be in the low 20's on boost buy why isn't it getting there? I am either going to do a map sensor or check intake for leaks. I am not showing any relevant codes or CEL. I have access to a snap on solarus scan tool. It showed the boost was something in kpa's or kilapascals which converted to 32 psi. I know that wasn't right, so do you think map sensor as well? Thanks.
seedcleaner is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-22-2009, 10:01 PM   #2 (permalink)
Diesel Head
 
lvin4jc's Avatar
 
Join Date: Oct 2006
Location: Gillette, WY
Posts: 2,255
Thanks: 11
Thanked 31 Times in 16 Posts
iTrader Score: 0 reviews
Sounds just like my '01 as far as boost numbers go, it's hard to get above 20 with stock injectors and no fueling box, at least with my HY, but i'd bet your HX doesn't do that much better. What year is it?

Also, mine weighs 7,200
__________________
2001-4X4-47re-3.55 gears-Amsoil 4510-Isspro triple gauge pod- Leveling kit-Straight piped-Debadged - 240,000+ Miles and counting
lvin4jc is offline   Quick reply to this message
Old 03-22-2009, 10:33 PM   #3 (permalink)
Newbie
 
Join Date: Mar 2009
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
What does hx and hy stand for, I assume the turbo but why would yours be different than my 2001 dodge? The most psi I can get is about 17 psi. I refuse to believe this truck has the correct performance for a stock truck. It just seems sick. Someone can surely shed some light on something that can be done. What are symptoms of bad MAP sensors without it throwing codes? Thanks
seedcleaner is offline   Quick reply to this message
Old 03-22-2009, 10:39 PM   #4 (permalink)
Diesel Head
 
lvin4jc's Avatar
 
Join Date: Oct 2006
Location: Gillette, WY
Posts: 2,255
Thanks: 11
Thanked 31 Times in 16 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by seedcleaner View Post
What does hx and hy stand for, I assume the turbo but why would yours be different than my 2001 dodge? The most psi I can get is about 17 psi. I refuse to believe this truck has the correct performance for a stock truck. It just seems sick. Someone can surely shed some light on something that can be done. What are symptoms of bad MAP sensors without it throwing codes? Thanks
It's turbo's. My automatic truck has a slightly smaller HY35 and your manual truck has the HX35. The good news is that you can adjust your wastegate for more boost cheaper than I can - eBay Motors: DODGE CUMMINS TURBO, TURBOCHARGER ADJUST BOOST ELBOW (item 310130111267 end time Mar-29-09 15:10:33 PDT)

What's your 0-60 time? Fuel Mileage?
__________________
2001-4X4-47re-3.55 gears-Amsoil 4510-Isspro triple gauge pod- Leveling kit-Straight piped-Debadged - 240,000+ Miles and counting
lvin4jc is offline   Quick reply to this message
Old 03-23-2009, 10:18 AM   #5 (permalink)
Cummins Fanatic
 
scooter0803's Avatar
 
Join Date: Feb 2009
Location: Burleson, Tx
Posts: 195
Thanks: 26
Thanked 9 Times in 6 Posts
iTrader Score: 0 reviews
Yea, you can adjust the boost all day long, but until you add more fuel your not going to get more boost. I have an HX and max I can hit is 20.5 to 21 psi on stock tune, and the HX puts out more than the HY. So your probably hitting pretty much the max boost for the stock setup. If you do boost more than that with no tuner you will just through an over boost code and De-fuel the engine. Do all your normal checks, including fuel pressure, filters, and so forth. There are a bunch of threads on here about this topic with some rear good info. Try to do a search and good luck.
__________________
scooter0803
06, 4wd mega cab, auto, bullydog gt 40420
scooter0803 is offline   Quick reply to this message
Old 03-23-2009, 10:30 AM   #6 (permalink)
www.Mopar1973Man.com
 
Mopar1973Man's Avatar
 
Join Date: Feb 2006
Location: New Meadows, Idaho
Posts: 20,858
Thanks: 1,492
Thanked 3,020 Times in 2,341 Posts
iTrader Score: 0 reviews
Comment in blue...

Quote:
Originally Posted by seedcleaner View Post
Ever since owning this stock truck for about two months, I have not been happy with the power. It has new lift pump, fuel filter and low pressure light, (Need a fuel pressure gauge) it is six speed with H.O. and 3.55 gears. It weighs almost 10k. It will not belch any black smoke ever. (Normal for stock engines) Starts great. I just installed boost gauge and it won't build anything over maybe 15 or 17 psi. (That is normal boost levels for stock 24V I normally didn't get much over 18-19 PSI) 10 psi at 2000 rpm and from there it goes up. The truck just doesn't have any low end power like I am used to on a turned up 12 valve. In maybe gear 3 or 4 and you floor it, it doesn't take off till about 2100 rpm. I know it should be in the low 20's on boost buy why isn't it getting there? I am either going to do a map sensor or check intake for leaks. I am not showing any relevant codes or CEL. I have access to a snap on solarus scan tool. It showed the boost was something in kpa's or kilapascals which converted to 32 psi. (24V engine tend to mis report boost pressures mine shows its idling at 14.9 PSI I highly doubt it...) I know that wasn't right, so do you think map sensor as well? Thanks.
You truck is normal and very typical. Now you power and boost pressure will change as soon as you drop a enhancement box on. Like turning on a 12V well the electronics turn up a 24V engine.

Stock I would barely get about 18-19 PSI at the most...Anything over 21 will trip a error code and defuel the engine... No smoke and very doggy out of the hole. But add a Edge Comp to it... Now I got a truck that comes out of the hole screamin' and building 34-35 PSI of boost, black smoke for sure, but awesome MPG and serious power!

So there is nothing wrong with yuor truck it just needs some upgrades now...
__________________
2002 Dodge Ram 2500 -=- 1996 Dodge Ram 1500
-=- Michael Nelson -=-

Mopar1973Man is offline   Quick reply to this message
Old 03-23-2009, 10:30 AM   #7 (permalink)
New Mexico Chapter Vice President
 
mikeluna_17's Avatar
 
Join Date: Oct 2008
Location: Albuquerque,New Mexico
Posts: 1,533
Thanks: 45
Thanked 28 Times in 28 Posts
iTrader Score: 1 reviews
man as for black smoke mine smokes pretty good...i dont even know if its normal for a truck with no chip or programmer..but i think the previous owner did something that i dont know about....but when i shift from 2nd to 3rd..or especially 3rd to fourth and i give it some good throttle i get some very nice black smoke...and i have some real good power too
__________________
98.5 24 valve cummins QCLB.5spd Straight Pipe..HBS 2.5" leveling kit. 35"s No silencer ring.homemade CAI
mikeluna_17 is offline   Quick reply to this message
Old 03-23-2009, 11:25 AM   #8 (permalink)
Cummins Enthusiast
 
smok3rx's Avatar
 
Join Date: Jul 2008
Location: Round Rock, Tx
Posts: 205
Thanks: 1
Thanked 10 Times in 10 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by mikeluna_17 View Post
man as for black smoke mine smokes pretty good...i dont even know if its normal for a truck with no chip or programmer..but i think the previous owner did something that i dont know about....but when i shift from 2nd to 3rd..or especially 3rd to fourth and i give it some good throttle i get some very nice black smoke...and i have some real good power too

yea mine is the same way. im not sure if it has some new injectors or something cause i know it dosnt have a chip but when you put your foot down it will take off and poor smoke. im not always trying to push it but one time i was following my borther and decided to pass him and give him a little smoke i was going 50 when i floored it around him and by the time i looked back down i was going 115
__________________
02 2500 Ext. Cab, Long bed, 4x4, 4" Turbo Back, BHAF, Airdog 100, New vp44, Quadzilla Adrenaline with Pulse v2
smok3rx is offline   Quick reply to this message
Old 03-23-2009, 02:25 PM   #9 (permalink)
Cummins Fanatic
 
Dave3500's Avatar
 
Join Date: May 2008
Location: Leavittsburg, Ohio
Posts: 130
Thanks: 21
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
You truck is normal and very typical. Now you power and boost pressure will change as soon as you drop a enhancement box on. Like turning on a 12V well the electronics turn up a 24V engine.

Stock I would barely get about 18-19 PSI at the most...Anything over 21 will trip a error code and defuel the engine... No smoke and very doggy out of the hole. But add a Edge Comp to it... Now I got a truck that comes out of the hole screamin' and building 34-35 PSI of boost, black smoke for sure, but awesome MPG and serious power!

So there is nothing wrong with yuor truck it just needs some upgrades now...[/QUOTE]


Edge Comp, that sounds like a plan. Is that what you did to yours? I will have to go over to your site & check out your mods again. What's your MPG's?
__________________
Red 98.5 24V 3500 dually. K&N filter, low fuel pressure light.
Soon to be added: Fuel Pressure & Trans Temp Gauges.
Will be running Biodiesel!
Dave3500 is offline   Quick reply to this message
Old 03-23-2009, 02:46 PM   #10 (permalink)
New Mexico Chapter Vice President
 
mikeluna_17's Avatar
 
Join Date: Oct 2008
Location: Albuquerque,New Mexico
Posts: 1,533
Thanks: 45
Thanked 28 Times in 28 Posts
iTrader Score: 1 reviews
Quote:
Originally Posted by smok3rx View Post
yea mine is the same way. im not sure if it has some new injectors or something cause i know it dosnt have a chip but when you put your foot down it will take off and poor smoke. im not always trying to push it but one time i was following my borther and decided to pass him and give him a little smoke i was going 50 when i floored it around him and by the time i looked back down i was going 115
yeah man the last owner of my truck must of put bigger injectors or somethin..because im gettin plenty of smoke and power
__________________
98.5 24 valve cummins QCLB.5spd Straight Pipe..HBS 2.5" leveling kit. 35"s No silencer ring.homemade CAI
mikeluna_17 is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Cummins Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 07:45 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

SEO by vBSEO 3.3.2