Engine Break In - Dodge Cummins Diesel Forum
- HOME - FORUMS - GARAGE - TECH - ARTICLES - CHAT - CLASSIFIEDS - REVIEWS - VIDEOS - MEMBER MAP - STORE - INSURANCE -
- REGISTER - CALENDAR - INFO - SITE HELP - RULES - STAFF - MEMBERSHIP - ADVERTISE - CONTACT US -


Welcome to the Dodge Cummins Diesel Forum, the fastest growing Dodge Diesel Community on the internet.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us
Go Back   Dodge Cummins Diesel Forum > 2nd Gen. Dodge Cummins 94-98 12V Forums > 94-98 Powertrain
94-98 Powertrain Discussion of components that are directly involved in the power production and all that is needed to get and keep the truck moving . Engine , Transmission Ect...NO ADVERTISING

CumminsForum.com is the premier Dodge Diesel Truck Forum on the internet. Registered Users do not see the above ads.

Auto Insurance

» Featured Product
Wheel & Tire Center

Closed Thread
 
LinkBack Thread Tools Display Modes
Old 07-29-2011, 03:08 AM   #1 (permalink)
Newbie
 
Join Date: Jul 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Engine Break In

Hi my name is Chuck, i am new to this site, I have a 96 Cummins with a new long block, a Phat Shaft 62 series turbo, 50 horse Injectors, and a new Injector Pump all from Industrial Injection, I have roughly 16,000 miles on the new engine, i run Rotella 15-40 non syn oil, so far the engine uses around a qt to 2 qts of oil every 3000 miles, My question is are the rings not seated for the reason it could be using oil, it leaves small puddles of oil on the ground after running it, but usually only when i have the rpms up to 2500 RPM when i pull a trailer occasionally, u can smell the oil coming out of the breather tube while it is idling, what do i need to do to get this engine broke in properly?
munkynutz is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-29-2011, 03:19 AM   #2 (permalink)
Diesel Freak
 
JeepsRcool's Avatar
 
Join Date: Aug 2010
Location: Orange County, CA
Posts: 538
Thanks: 7
Thanked 43 Times in 43 Posts
iTrader Score: 0 reviews
Umm, keep driving it. Not a whole lot too it, it just needs more miles. It should burn less and less oil as it gets closer to 100k miles then will level off for oh the next 400k or so......
Im at 250k and I burn about a quart every 5k
__________________
1995 Dodge 12v ECLB Auto 4X4 240k KDP Tabbed, BHAF, 7x.012's, 16*s
JeepsRcool is offline   Quick reply to this message
Old 07-29-2011, 03:29 AM   #3 (permalink)
Newbie
 
Join Date: Jul 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
K thanks for the reply, My next concern is My max boost is 34 psi with the Phat Shaft turbo, i believe it is a 12 cm housing, but not certain, do you think that the 50 horse injectors push enough fuel for this trurbo, it seems like it should have more boost than this, the fuel plate is barely pushed ahead from what Industrial had it set at, i have AFC spring turned all the way loose, toward the fan no tension, Industrial recommended this and the housing is all the way forward as well, i had a small boost leak on the compressor housing here the waste gate elbow plumbs into it i fixed that prob, the egts seem to get up to 1100 deg fairly quick any ideas?
munkynutz is offline   Quick reply to this message
Old 07-29-2011, 12:20 PM   #4 (permalink)
Diesel Freak
 
JeepsRcool's Avatar
 
Join Date: Aug 2010
Location: Orange County, CA
Posts: 538
Thanks: 7
Thanked 43 Times in 43 Posts
iTrader Score: 0 reviews
Your foots on the floor and only 1100 degrees?
On a warm day I can top out at 1600......
I run 7x.012's no plate closed WG
You need more fuel. Pull the plate and see what it does.
__________________
1995 Dodge 12v ECLB Auto 4X4 240k KDP Tabbed, BHAF, 7x.012's, 16*s
JeepsRcool is offline   Quick reply to this message
Old 07-29-2011, 12:29 PM   #5 (permalink)
Diesel Head
 
12valveterror's Avatar
 
Join Date: Oct 2007
Location: Philadelphia, PA
Posts: 1,956
Thanks: 139
Thanked 325 Times in 147 Posts
iTrader Score: 9 reviews
that turbo is probably wastegated if it is, you need to adjust it so it opens at a higher boost pressure.
__________________
Engine: Mahle "Marine" Pistons, Balanced Rotating Assembly, ECD Cam, O-Ringed Block, Ported/O-Ringed Head, 3 Angle Valve Job, ATI SuperDamper
Fuel/Air: 475cc P-Pump, 5x.014's, Airdog 150, BW 66/68/14
12valveterror is offline   Quick reply to this message
Old 07-29-2011, 08:42 PM   #6 (permalink)
Newbie
 
Join Date: Jul 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
the 1100 degree egt is maybe 1/4 to 1/2 throttle, wouldnt taking the tq plate out of the housing spike the egts even more? id hate to burn this down, the last engine had a cracked head and pitted cylinder walls, i am nervous to do to much to compromise reliability, should i just slide the plate forward, or change it to a different one, but id like to try and manage the smoke as well if possible, im not sure how to adjust the wastegate, i talked to Industrial Injection last year, they said the waste gate is set at 40 psi, but i am not reaching that, and where this motor only has about 16000 miles on it, is it to soon to turn it up?
munkynutz is offline   Quick reply to this message
Old 07-29-2011, 10:29 PM   #7 (permalink)
Cummins Fanatic
 
nickg9785's Avatar
 
Join Date: Dec 2009
Location: long island, NY
Posts: 189
Thanks: 3
Thanked 23 Times in 17 Posts
iTrader Score: 0 reviews
you need more fuel to light the turbo. take the plate out as said before, you will probably see lower egts because of the added boost
__________________
1997 cclb. some fuel, some air, some this and that
nickg9785 is offline   Quick reply to this message
Old 07-30-2011, 12:33 AM   #8 (permalink)
Newbie
 
Join Date: Jul 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Ok I have read a few posts from different sites saying that when you remove the tq plate, the smoke increases, the fuel mileage decreases and some say the egts increase because there is no plate to control this, right now i get 15 to 15 pulling a sled trailer or atvs, empty i get between 16 and 18, id like to have control of the smoke with nice spool up and decent egts, Im just trying to get the best of both worlds i guess
munkynutz is offline   Quick reply to this message
Old 07-30-2011, 03:07 AM   #9 (permalink)
Diesel Freak
 
JeepsRcool's Avatar
 
Join Date: Aug 2010
Location: Orange County, CA
Posts: 538
Thanks: 7
Thanked 43 Times in 43 Posts
iTrader Score: 0 reviews
1100deg is Alot for 1/4 throttle unless, your at 1200 rpms with a 10k trailer trying to go up a hill. Somethings not right, sounds like a boost leak etc, where is the boost sensor?
__________________
1995 Dodge 12v ECLB Auto 4X4 240k KDP Tabbed, BHAF, 7x.012's, 16*s
JeepsRcool is offline   Quick reply to this message
Old 07-30-2011, 01:56 PM   #10 (permalink)
Diesel Head
 
ykdave's Avatar
 
Join Date: Feb 2008
Location: Yellowknife, NT, Canada
Posts: 10,747
Thanks: 20
Thanked 919 Times in 738 Posts
iTrader Score: 0 reviews
at 16k you still have a ways to go on break-in

The best thing you can do for breaking in the engine is loading it up on a dyno, short of that, hooking to a trailer and dragging it through some rolling hills (you want to get a decent and steady load on it). It is going to take many more miles until the rings seat fully (and yes using rotella doesnt help!) and during that time you can expect excess blowby and oil consumption. if after 30k+ the symptoms have not began to decrease, it may be time to start diagnosis.

Worst thing you can ever do for it (especially on a fresh engine) is to idle it excessively and -foot around!
__________________
2007 Laramie 3500, Just breakin in the new engine with a few trinkets
2004.5 3500 600 series 2wd 6spd bone stock, my little rice burner
1997 SLT 2500, 5.5" fabtech, 36x13.5 IROKs, 5x12s, s300, 4kgsk
ykdave is offline   Quick reply to this message
Old 08-11-2011, 01:14 AM   #11 (permalink)
Newbie
 
Join Date: Jul 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
the first day i drove it, i took it to jackson hole wyoming, lots of hills there, very first fill up was 18, i was impressed, ill take it to northern idaho with a big 5th wheel camper, maybe that will help it break in, how good are 191 delivery valves? Industrial Injection recommended thes to feed the 50 horse injectors and phatshaft 62/12 turbo i have
munkynutz is offline   Quick reply to this message
Old 08-11-2011, 02:13 AM   #12 (permalink)
Diesel Freak
 
schueller74's Avatar
 
Join Date: Apr 2010
Location: Durant, IA
Posts: 549
Thanks: 5
Thanked 43 Times in 39 Posts
iTrader Score: 0 reviews
50 horse injectors (in most cases) are just stock injectors for 96 to 98 with a manual transmission. Slide the plate forward, or get a different one if you don't feel comfortable removing it. That 62 can handle more fuel, but like stated before 1100 @ 1/4 throttle is high.
__________________
96 2500cclb 4x4 NV4500 Lots of goodies
schueller74 is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Cummins Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 03:47 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

SEO by vBSEO 3.3.2