96' 12valve tranny problems - Dodge Cummins Diesel Forum
- HOME - FORUMS - GARAGE - TECH - ARTICLES - CHAT - CLASSIFIEDS - REVIEWS - VIDEOS - MEMBER MAP - STORE - INSURANCE -
- REGISTER - CALENDAR - INFO - SITE HELP - RULES - STAFF - MEMBERSHIP - ADVERTISE - CONTACT US -


Welcome to the Dodge Cummins Diesel Forum, the fastest growing Dodge Diesel Community on the internet.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us
Go Back   Dodge Cummins Diesel Forum > 2nd Gen. Dodge Cummins 94-98 12V Forums > 94-98 Powertrain
94-98 Powertrain Discussion of components that are directly involved in the power production and all that is needed to get and keep the truck moving . Engine , Transmission Ect...NO ADVERTISING

CumminsForum.com is the premier Dodge Diesel Truck Forum on the internet. Registered Users do not see the above ads.

Auto Insurance

» Featured Product
Wheel & Tire Center

Closed Thread
 
LinkBack Thread Tools Display Modes
Old 08-11-2009, 08:55 AM   #1 (permalink)
Newbie
 
Join Date: Aug 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
96' 12valve tranny problems

I have a 96 duelly 4x4 with a 47re that will not shift from 2nd to 3rd gear when the tranny gets warmed up inless I let off the go pedal.It shifts fine when you fisrt take off when the tranny is cold. It doesn't slip it just won't shift. Any help would be greatly appreciated thanks.
gagersram is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-11-2009, 11:33 AM   #2 (permalink)
Newbie
 
Join Date: Jul 2008
Location: Everett, WA
Posts: 48
Thanks: 5
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
Are you sure it's 2->3 shift and not 3rd to overdrive?
__________________
95 Dodge 2500 6bt, 47RH, NP241, Dana 70 LSD, 60, Silencer Ring removed, #6 Plate, BHAF, -> drivetrain going into 1950 Willys Wagon
49 Willys Pickup, 4bt, HX-35, T19, divorced 205, Dana 44's
CtrlAltDl is offline   Quick reply to this message
Old 08-11-2009, 01:54 PM   #3 (permalink)
Newbie
 
Join Date: Aug 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
positive 3rd to overdrive is fine its 2nd to 3rd
gagersram is offline   Quick reply to this message
Old 03-09-2010, 09:53 PM   #4 (permalink)
Newbie
 
Join Date: Jan 2010
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Don't mean to Hijack but my 98 auto does the same thing but it is from 3rd to overdrive. Any ideas? I also found out my fuel plate has been removed! I have only owned the truck 6 weeks and have plowed snow in it quite a bit.
no1cummins98 is offline   Quick reply to this message
Old 03-11-2010, 11:47 PM   #5 (permalink)
Newbie
 
Join Date: Mar 2010
Posts: 39
Thanks: 5
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
i just got a 96 to day and test drove fine (wile tranny was cold) after warmed up it was sticking in second bad also. after driving on freeway for about 60 miles started to shift fine again.
mudintoy is offline   Quick reply to this message
Old 03-12-2010, 12:10 AM   #6 (permalink)
Diesel Freak
 
WUTNOIZE's Avatar
 
Join Date: Jan 2010
Location: NYC...Staten Island
Posts: 910
Thanks: 14
Thanked 51 Times in 46 Posts
iTrader Score: 0 reviews
http://bionicdodge.com/Download/Dodg...Adjustment.pdf
__________________
1997 3500 Dually 4x4 ,5 spd, 241DHD,410's,#10 Plate,Tuned AFC, Ajustable Boost Elbow, KDP Jigged, , 4" Turbo back, 19.5 Alloy Wheels/245/70R19.5, Level Kit, 5100 Bilsteins,BDD Tracbar/Steer box stab , Poly Bushings, Isspro Guages Pyro-Fuel-Boost1Orig Owner
WUTNOIZE is offline   Quick reply to this message
Old 03-12-2010, 05:28 AM   #7 (permalink)
Diesel Head
 
Join Date: Sep 2009
Location: Arapahoe, NC
Posts: 2,217
Thanks: 9
Thanked 298 Times in 266 Posts
iTrader Score: 0 reviews
If you're just counting shifts, you are actually sticking in 3rd and not shifting into OD. Multiple things can cause this, but first to suspect is TPS since it can wear and give problems quite often. Your trans is controlled by a combination of electronics and hydraulic pressure, so you could have one or several problems. Only way to diagnose is combination of checking electronics and pressures. You'll need a factory service manual for this as the diagnostics for these trans takes many, many pages to cover. Geno's Garage is the most inexpensive place to find one of these (around $30 on CD).
__________________
'96 Dodge 3500,KDP killed, boost-pyro-trans temp, not stock anymore
'01 Dodge 2500 4X4, EC, LB, 6 speed, FP-pyro-boost,
'97 Chevrolet Suburban, K1500, 4.10 gears
RPegram is offline   Quick reply to this message
Old 03-25-2010, 02:57 PM   #8 (permalink)
Newbie
 
Join Date: Mar 2010
Posts: 39
Thanks: 5
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
mine seems to be working better since i adjusted the tv cable and put in a 3k gsk. i think it was just wanting to shift at the point that my engine started to defuel the tv was cranked and would not shift till just over 2k i moved it out little and shifts lower now. have not drove much since the changes but got my fingers crossed the the prob is solved.
__________________
96 25004X4,boost,egt,trans temp,triple loc conv, shift kit,fass 150,4' exhaust, 3k gsk,k&n air filter holes in bottom of box(soon to be #8 plate)
mudintoy is offline   Quick reply to this message
Old 03-25-2010, 03:21 PM   #9 (permalink)
Diesel Head
 
Algae Eater's Avatar
 
Join Date: Feb 2009
Posts: 3,525
Thanks: 591
Thanked 828 Times in 551 Posts
iTrader Score: 6 reviews
Make sure your TV cable wasn't adjusted out too far (loose / slack) because that can cause worse trans problems like super high temps.

Have a friend help to see if the TV arm (on tranny) starts moving as soon as the accelerator is pressed at all. And also that at WOT, the arm moves to its fully open position.

Proper TV adjustment is pretty crucial.
__________________
98' 12v QCLB 4x4 210k, S363/68/.83 + S478/87/1.1, Steed T4 mani+JGS-50WG, Levi's Blankets, 60#VS, A1 studs, Goerend, BigBlue 5x18 SAC, 042DV, 2095 plug, 4kGSK, TorkTek, Raptors (100WVO+150#2) + way too much other crap
Algae Eater is offline   Quick reply to this message
Old 03-25-2010, 03:26 PM   #10 (permalink)
Newbie
 
Join Date: Mar 2010
Posts: 39
Thanks: 5
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
it is not getting any hotter than it was sensor in pan and will get to 150 around town and shift god and firm. will check it out more when i can get a spare foot just to make sure.
__________________
96 25004X4,boost,egt,trans temp,triple loc conv, shift kit,fass 150,4' exhaust, 3k gsk,k&n air filter holes in bottom of box(soon to be #8 plate)
mudintoy is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Cummins Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 04:10 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

SEO by vBSEO 3.3.2