Brake controller malfunction - Dodge Cummins Diesel Forum

4th Gen Cab & Chassis Discussion of performance, powertrain, and non-powertrain on Cab & Chassis Trucks....NO ADVERTISING

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 02-23-2013, 12:07 PM Thread Starter
Newbie
 
Join Date: Nov 2012
Location: maine
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Brake controller malfunction

I have a 2012 ram 5500 with 87k miles on it and i unhooked from my trailer yesterday and now every time I hit the brakes it says check trailer brake wiring on the dash and on the controller it says 56 and flashes the trailer symbol this is all while bob tailing not hooked to anything

nzkiwi41190 is offline  
Sponsored Links
Advertisement
 
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 03-02-2013, 02:51 PM
Cummins Fan
 
Join Date: Jun 2009
Posts: 71
Thanks: 0
Thanked 7 Times in 7 Posts
iTrader Score: 0 reviews
It is not 56 it is Sb which means short to battery. Sorry, but I don't know why it is happening after your trailer is disconnected. Unless the pins inside the trailer connector are bent and touching each other. Or whoever put the trailer wiring together did something wrong.
cjb15 is offline  
post #3 of 5 (permalink) Old 03-29-2013, 04:33 PM
Cummins Fanatic
 
Rumble's Avatar
 
Join Date: Mar 2013
Location: America
Posts: 154
Thanks: 130
Thanked 14 Times in 13 Posts
iTrader Score: 0 reviews
Mine said malfunction as soon as I downloaded my smarty for the first time at 100miles on the truck.
Quote:
Originally Posted by nzkiwi41190 View Post
I have a 2012 ram 5500 with 87k miles on it and i unhooked from my trailer yesterday and now every time I hit the brakes it says check trailer brake wiring on the dash and on the controller it says 56 and flashes the trailer symbol this is all while bob tailing not hooked to anything
Rumble is offline  
post #4 of 5 (permalink) Old 03-29-2013, 09:09 PM
Cummins Enthusiast
 
Pellerin's Avatar
 
Join Date: Sep 2011
Location: Ft.McMurray Alberta
Posts: 237
Thanks: 2
Thanked 326 Times in 123 Posts
iTrader Score: 0 reviews
I had that problem this winter. I had unplugged trailer with truck still running. I shut engine off and it we t away afterwards.
Just last week I steam cleaned the truck, and every time I hit the brakes dash would light up like a Christmas tree. I blew out the plug with compressed air and all was good
I have full deletes.


Sent from AutoGuide.com App
Pellerin is offline  
post #5 of 5 (permalink) Old 04-04-2013, 01:04 PM
Cummins Fan
 
Join Date: Dec 2011
Location: Lakeland, Florida
Posts: 54
Thanks: 14
Thanked 13 Times in 10 Posts
iTrader Score: 0 reviews
service manager friend of mine said there is a flash available to 'fix" that....also told me if the flash didn't work, there had been a couple instances where they replaced the module itself. Mine was doing it, but I also had my batteries go dead a week after it started showing up, so I got new batteries. So far it hasn't come back.

2010 Quad Cab Big Horn Edition, 4x4, AT, B&W gooseball, H&S Mini Maxx & the usual deletes, 4" FloPro TBE, 18x10 MotoMetal wheels on Mickey Thompson Baja ATZ 305/60R-18 tires
Hog Wrench is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Dodge Cummins Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome