NV5600 problems.... - Dodge Cummins Diesel Forum
3rd Gen. Powertrain Discussion of components that are directly involved in the power production and all that is needed to get and keep the truck moving . Engine , Transmission Ect...NO ADVERTISING

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-26-2013, 10:59 PM Thread Starter
Diesel Freak
 
ehopp88ss's Avatar
 
Join Date: May 2010
Location: Poplar Grove, IL
Posts: 835
Thanks: 327
Thanked 51 Times in 47 Posts
iTrader Score: 1 reviews
NV5600 problems....

well... for the last couple thousand miles, something is becoming strange with my trans (i think).

all is normal when in 1st and 2nd gear. sometimes in 3rd gear but usually in 4th, 5th, and 6th from about 1000-1400rpms it groans/growls really loud. i understand that around 1000rpm is getting pretty close to lugging it pretty good... but 1400rpm?

any ideas? the noise has always been there, but the recent installation of a 1 piece rear driveshaft has made the noise 10times louder.

I have NO clue what it could be. clutch? maybe the gears chattering in the trans? if thats the case, do i need a full rebuild? maybe its normal? idk, it sure doesnt sound normal!

thanks for the help,

erik


2004.5 Dodge Ram 2500 4X4 QCLB NV5600, FASS 150, 5" FBD, "Willy's Whistler", Edge J/A "HOT UNLOCK", 1 piece aluminum driveshaft, 35" Trail Grapplers, VALAIR DD clutch, 212K miles and counting...
ehopp88ss is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-27-2013, 06:07 AM
Diesel Head
 
papaduck's Avatar
 
Join Date: Oct 2007
Location: NW Arkansas
Posts: 1,339
Thanks: 6
Thanked 176 Times in 157 Posts
iTrader Score: 0 reviews
Check your harmonic balancer. There should be no cracks in the rubber and the timing marks should be aligned. The rubber could also be getting hard and not flexing as it should.

Mine checked out OK but changed the balancer out for the 6.7L harmonic balancer and reduced the low RPM growl by about 75%.

I try not to go below 1400 RPM in 4th, 5th and 6th gears and especially no full throttle below 1400 in any gear.

03 Dodge 3500 SLT, HO, 6 spd, 4x4, SRW, quad cab, gauge on lift pump-boost-EGT-engine oil pressure and rail pressure, FASS 95, water seperator and 2m filter, steering box brace, 6.7L fluid damper
papaduck is offline  
Sponsored Links
Advertisement
 
The Following User Says Thank You to papaduck For This Useful Post:
ehopp88ss (03-27-2013)
Closed Thread
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Dodge Cummins Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome