2005 48RE won't shift into 3rd - Dodge Cummins Diesel Forum
- HOME - FORUMS - GARAGE - TECH - ARTICLES - CHAT - CLASSIFIEDS - REVIEWS - VIDEOS - MEMBER MAP - STORE - INSURANCE -
- REGISTER - CALENDAR - INFO - SITE HELP - RULES - STAFF - MEMBERSHIP - ADVERTISE - CONTACT US -


Welcome to the Dodge Cummins Diesel Forum, the fastest growing Dodge Diesel Community on the internet.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us
Go Back   Dodge Cummins Diesel Forum > 3rd Gen. Dodge Cummins 03-07 Common Rail Forums > 3rd Gen. Powertrain
3rd Gen. Powertrain Discussion of components that are directly involved in the power production and all that is needed to get and keep the truck moving . Engine , Transmission Ect...NO ADVERTISING

CumminsForum.com is the premier Dodge Diesel Truck Forum on the internet. Registered Users do not see the above ads.

Auto Insurance

» Featured Product
Wheel & Tire Center

Closed Thread
 
LinkBack Thread Tools Display Modes
Old 04-06-2012, 06:40 PM   #1 (permalink)
Tech Specialist
 
wildcat's Avatar
 
Join Date: Sep 2007
Location: Black Canyon City, Az
Posts: 2,117
Thanks: 2
Thanked 80 Times in 39 Posts
iTrader Score: 0 reviews
2005 48RE won't shift into 3rd

My Dad's truck, bone stock with 83K on it, occasional towing 5K or less, but has towed 10K rarely.

Mostly, he just drives it around empty, and most of that is highway miles.

Symptoms:
Last week we noticed it didn't want to shift into 3rd gear. It would run all the way up to red line, and occasionally shift up to third if he backed out of it, sometimes, shifting back down to second, sometimes continuing on into upper gears.

I have read the threads here, and think I have all the bases covered as to what we can do to fix what's wrong without pulling the transmission, but just in case I missed something I wanted to run it by you guys to see what you think.

We checked every fuse and relay identified on the power center cover as being for the transmission, even swapped some of them around where we could find a "like match" in non critical equipment.
We then replaced the fluid, filter, tightened the bands per spec. When we dropped the pan, the fluid smelled burned, and the magnet was "Fuzzy" but nothing metal... I expected there to be more, but there wasn't. Kind of looked normal for a truck with 80K+ on it.
Test driving it we had the same problem. Today we replaced the Governor solenoid and Gov. Pressure switch, the problem persists.

Any ideas?

Thanks in advance!
__________________
2007 Dodge 3500 SRW 4X4/5.9L/48RE, KORE, SRT-10 hood, Recon, Isspro, ICEBOX/S&B, Walbro, SMARTY, CFM+, HGD, 5" TBE, TC & VB, SPS 62/71, Head studs, spool aid.
ACDC
wildcat is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-06-2012, 08:50 PM   #2 (permalink)
Cummins Fan
 
texascummins13's Avatar
 
Join Date: Dec 2009
Location: texas
Posts: 67
Thanks: 3
Thanked 5 Times in 5 Posts
iTrader Score: 0 reviews
Im having what seems to be the same problem with my 06 it just randomly started last night have yall found the problem or are yall still looking?
__________________
06 2500 4x4 auto, smarty TNT-R, gauges, goerend billet tranny, straight pipe, industrial 100s, airdog 150, AFE bladerunner intake and exhaust manifold, T&C 80% over cp3, modded wild rail with 32k valve
texascummins13 is offline   Quick reply to this message
Old 10-06-2012, 09:06 PM   #3 (permalink)
Cummins Fanatic
 
LiftedI6Cummins's Avatar
 
Join Date: Apr 2012
Location: Syracuse NY
Posts: 193
Thanks: 1
Thanked 9 Times in 9 Posts
iTrader Score: 0 reviews
im havin that prob too but myne runs to redline in 1st then meshes into 2nd. wont go to third unless you revv it up then let off completly. Im scared to drie because it gets kickdown happy and will bring the engine up to like 3500 rpm when it drops down. last thing i need is that happening on the highway.
__________________
2005 Ram 2500 4x4 qcsb. Arp headstuds, industrial 100hp injectors/cp3. aFe intake and intake manifold, 5" tbe, billet flexplate/input shaft, triple disc tq converter, 6"lift 37"tires.
LiftedI6Cummins is offline   Quick reply to this message
Old 10-07-2012, 05:56 PM   #4 (permalink)
Cummins Fan
 
texascummins13's Avatar
 
Join Date: Dec 2009
Location: texas
Posts: 67
Thanks: 3
Thanked 5 Times in 5 Posts
iTrader Score: 0 reviews
Lifted thats what mine is doin as far as the 3 gear i drove it around got it to 3 then o/d and it dropped down to 3 im supposed to be goin to waco from fort wort tomorrow thats not lookin like thats gunna happed with it droppin to 3 from o/d if anyone else has any input that would be greatly appreciated!
__________________
06 2500 4x4 auto, smarty TNT-R, gauges, goerend billet tranny, straight pipe, industrial 100s, airdog 150, AFE bladerunner intake and exhaust manifold, T&C 80% over cp3, modded wild rail with 32k valve
texascummins13 is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Cummins Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 05:07 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

SEO by vBSEO 3.3.2