06 Rough idle - Dodge Cummins Diesel Forum
- HOME - FORUMS - GARAGE - TECH - ARTICLES - CHAT - CLASSIFIEDS - REVIEWS - VIDEOS - MEMBER MAP - STORE - INSURANCE -
- REGISTER - CALENDAR - INFO - SITE HELP - RULES - STAFF - MEMBERSHIP - ADVERTISE - CONTACT US -


Welcome to the Dodge Cummins Diesel Forum, the fastest growing Dodge Diesel Community on the internet.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us
Go Back   Dodge Cummins Diesel Forum > 3rd Gen. Dodge Cummins 03-07 Common Rail Forums > 3rd Gen. Powertrain
3rd Gen. Powertrain Discussion of components that are directly involved in the power production and all that is needed to get and keep the truck moving . Engine , Transmission Ect...NO ADVERTISING

CumminsForum.com is the premier Dodge Diesel Truck Forum on the internet. Registered Users do not see the above ads.

Auto Insurance

» Featured Product
Wheel & Tire Center

Closed Thread
 
LinkBack Thread Tools Display Modes
Old 03-14-2012, 10:17 PM   #1 (permalink)
Newbie
 
Join Date: Apr 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
06 Rough idle

have an 06 cummins with a rough idle truck has no trouble starting no codes had injector drop test performed and all dropped the same... smoothes out when driving or at 1000+ rpms looking at the engine at idle the truck shakes more than the engine... can hear a slight knocking coming from bottom towards back of engine but changes pitch when pushing in the clutch... was told truck has a dual mass fly wheel i think thats what it was called and heard that they get out of balance and cause similar symtoms. any one else agree or have any other ideas to what else could be the problem have had this issue for about 2 years also have had a smarty on it and it didnt seem to make a difference with a chip at all. any ideas would be appreciated
Cumminmopar is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-14-2012, 11:43 PM   #2 (permalink)
Cummins Nut
 
gordy michael's Avatar
 
Join Date: May 2011
Location: wisconsin rapids wi
Posts: 435
Thanks: 28
Thanked 39 Times in 37 Posts
iTrader Score: 0 reviews
I had a similar thing and it turned out to be the harmonic balancer just a thought.
__________________
2006 4x4 quad cab 2500 slt, tunnel ram intake plate, w/horn and heated air delete, 48re, billet tc, heavy duty shafts, smarty s06 pod, afe intake air filter and torque tube, silencer ring mia, 5in straight pipe. Iss pro pyro, boost,air dog 100, low fuel press led.
gordy michael is offline   Quick reply to this message
Old 03-15-2012, 12:27 AM   #3 (permalink)
Cummins Fan
 
Wheelie's Avatar
 
Join Date: Mar 2012
Location: Plano
Posts: 91
Thanks: 39
Thanked 18 Times in 14 Posts
iTrader Score: 0 reviews
Im having this same rough idle issue and when I rev it up it sputters and slowly rpms drop. Other then that its smooth in higher rpms just as yours.Everything has been serviced/inspeced on mine so I am curious what other have found also.
__________________
'06 White auto 2500 Laramie HD 4x4 5.9l QC/SB, Triple Dog GT tuner, MBRP exhaust, DPF delete, Air raid intake, Airdog 100, Dragon FLy 60hp injectors, 6" superlift, 35" procomp tires, 150,000 mi.
Wheelie is offline   Quick reply to this message
Old 03-15-2012, 10:31 PM   #4 (permalink)
Cummins Fanatic
 
Join Date: Dec 2005
Posts: 128
Thanks: 5
Thanked 11 Times in 8 Posts
iTrader Score: 0 reviews
Good luck!


There are springs in the dual mass that wear out mine were but that didnt fix it. Just did injectors too, but my truck was down so long i forgot what normal was.
Check ac wires?
Fca?
__________________
06 MC Auto, LVD, EV1's, Cat KO, Sportsman 6.7 CP3, S&B intake, GDP 2mic, 100hp Exergy, EFI CSP5 by Les, amp steps 251K
SOLD:06 2500 MC, 6sp. Lifted, Turbod, Studed 625hp
jray3369 is offline   Quick reply to this message
Old 03-15-2012, 10:48 PM   #5 (permalink)
Cummins Enthusiast
 
Join Date: Nov 2008
Location: Munford,tn
Posts: 239
Thanks: 21
Thanked 11 Times in 11 Posts
iTrader Score: 5 reviews
i have talk to sheid diesel industrial beans diesel and several other and they all agree injectors my truck has all the same issues and sometimes it runs really well no white smoke ever and smoothes out around a thousand if i rev it up is slow to return to idle as if it almost bounces back to idle something else you guys should watch is your tach on start up mine will be below idle then i rev it up and it moves up a bit closer to idle but my truck does sit all week since i have a work truck.my truck has 115,000 they all say that around 135,000to 150,000 you start having return rate issues with the injectors everybody varies a bit but all agree on injectors.
__________________
06 MEGA CAB, Smarty,Autometer gauges, Volant cai,banks intake horn,RSD 5in TBE,Bag of parts
WHTCummins00 is offline   Quick reply to this message
Old 03-15-2012, 10:58 PM   #6 (permalink)
Cummins Enthusiast
 
Join Date: Mar 2011
Location: Victoria Texas
Posts: 258
Thanks: 9
Thanked 18 Times in 18 Posts
iTrader Score: 0 reviews
hey i just got my 06 6 speed stnd. in sep. and had the same exact thing happening, pulled the trans and found my flywheel was screwed! The springs in there where so worn out it was unreal! for some reason, that makes no since on a diesel, they put springs in the stock flywheel and with that much torque they wear out fast... i only had 89K and they where worn out.... i went with a valair dual disk (kinda wish i had a single now due to bein noisey) came with new flywheel, bearings, clutch.... You dont want to put off changing your flywheel/clutch due to it can come apart and destroy you trans., bellhousing, and possibley your block.... not to mention the toll its taking on your crank and bearings... You can just change your flywheel but might as well change your clutch and all.... more cost/time effective....but btmn line id bet money its ur flywheel.... (and fyi i didnt belive the first 3 ppl that told me this)
__________________
2006 Dodge ram 2500 CTD, 4X4, 4 Door, Long Bed, G56, 5" RSD exh., bills 5" intake, smarty, dual disk valaire, 35" trail grappler's, 2"level kit & stearing gearbox brace
cpickett1989 is offline   Quick reply to this message
Old 03-16-2012, 12:35 AM   #7 (permalink)
Diesel Head
 
lonestarwelder's Avatar
 
Join Date: Nov 2009
Location: Las Vegas, NV
Posts: 1,503
Thanks: 133
Thanked 249 Times in 202 Posts
iTrader Score: 2 reviews
Quote:
Originally Posted by Cumminmopar View Post
have an 06 cummins with a rough idle truck has no trouble starting no codes had injector drop test performed and all dropped the same... smoothes out when driving or at 1000+ rpms looking at the engine at idle the truck shakes more than the engine... can hear a slight knocking coming from bottom towards back of engine but changes pitch when pushing in the clutch... was told truck has a dual mass fly wheel i think thats what it was called and heard that they get out of balance and cause similar symtoms. any one else agree or have any other ideas to what else could be the problem have had this issue for about 2 years also have had a smarty on it and it didnt seem to make a difference with a chip at all. any ideas would be appreciated
Your clutch is smoked, mine did the exact same thing. Get a new clutch, preferably South Bend or Valair, before it takes out your transmission case.
__________________
2010 3500 DRW Big Horn CCLB Auto 4x4, leveled, Iron Cross HD steps, Mag-Hytec Trans Pan & Rear Cover, Cooper 285 ATP, 103k miles. Jayco 256 Eagle/ Grizzly 700 Camo
lonestarwelder is offline   Quick reply to this message
Old 03-16-2012, 07:48 AM   #8 (permalink)
Newbie
 
intercooled's Avatar
 
Join Date: Apr 2009
Location: Chilliwack, BC
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
My 06 idled rough when the fuel filter got to dirty... i run marked diesel so the dye plugs it up
__________________
1992 W250 LE Red/Grey RCLB 4x4 Cummins A727 Sold (Wish I Kept)
2006 3500 SLT Khaki MCSB 4x4 Cummins 48re, HBS 2", 325/60R18
Sittin in the garage: 3" TGC lift & 35x12.50 Toyos
intercooled is offline   Quick reply to this message
Old 03-16-2012, 10:01 AM   #9 (permalink)
Diesel Head
 
02smokin's Avatar
 
Join Date: Dec 2009
Location: Nor Cal
Posts: 1,379
Thanks: 133
Thanked 128 Times in 117 Posts
iTrader Score: 2 reviews
I agree, it's sounds like your flywheel is coming apart. I had 2 buddy's with 06 trucks that both had the flywheel problem.new flywheel and clutches did the trick.
__________________
2007 2500,5.9,4x4,QCLB,6" on 37's,cal tracs,1 piece aluminum shaft,full billet sun coast,lock up switch,DDP 90's Arson 3,fass 150,fuel sump,5" flo pro,afe stg 2,factory match autometers, color matched plastics, EFI With CSP5
02smokin is offline   Quick reply to this message
Old 03-16-2012, 03:53 PM   #10 (permalink)
Cummins Fanatic
 
Join Date: Dec 2005
Posts: 128
Thanks: 5
Thanked 11 Times in 8 Posts
iTrader Score: 0 reviews
I know this wont help but i too had the rough idle and replaced the clutch, yes the spring were wore but didnt fix it. Had 3 injectors fail the test. Truck ran fine other the the slight rough idle...

If id do it over again i send injectors to exergy FIRST, spent over $5500 in clutch, jectos, arson (thought it was FCA, if not is upgraded)
Test fees, dealer test fees, rail guage......
__________________
06 MC Auto, LVD, EV1's, Cat KO, Sportsman 6.7 CP3, S&B intake, GDP 2mic, 100hp Exergy, EFI CSP5 by Les, amp steps 251K
SOLD:06 2500 MC, 6sp. Lifted, Turbod, Studed 625hp
jray3369 is offline   Quick reply to this message
Old 01-10-2013, 07:59 PM   #11 (permalink)
Newbie
 
Join Date: Jan 2013
Posts: 2
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
I too have rough idle, 06 2500 with 6 spd., knock toward back of mtr. Diesel runs good 1000rpm and up, is clutch the problem?
Bolted dodge is offline   Quick reply to this message
Old 01-10-2013, 08:33 PM   #12 (permalink)
Diesel Head
 
blacksmoke83's Avatar
 
Join Date: Jan 2009
Location: Monroe, Georgia
Posts: 1,191
Thanks: 376
Thanked 488 Times in 293 Posts
iTrader Score: 0 reviews
If the noise changes when you push in the clutch, then YES. It is a clutch issue.

If you have a rough idle with slight knocking noise and it doesn't change when you push in the clutch pedal then it is most commonly injectors.
__________________
2007 Mega Cab: Coated pistons, machined rods, balanced rotating assembly, Colt Stage 4 cam, Twin FASS Titaniums feed twin 33% over CP3's Industrial Silver 64 over S483 EFI Live
blacksmoke83 is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Cummins Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 04:28 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

SEO by vBSEO 3.3.2