Help please engine derated - Dodge Cummins Diesel Forum
- HOME - FORUMS - GARAGE - TECH - ARTICLES - CHAT - CLASSIFIEDS - REVIEWS - VIDEOS - MEMBER MAP - STORE - INSURANCE -
- REGISTER - CALENDAR - INFO - SITE HELP - RULES - STAFF - MEMBERSHIP - ADVERTISE - CONTACT US -


Welcome to the Dodge Cummins Diesel Forum, the fastest growing Dodge Diesel Community on the internet.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us
Go Back   Dodge Cummins Diesel Forum > 3rd Gen. Dodge Cummins 03-07 Common Rail Forums > 3rd Gen. Powertrain
3rd Gen. Powertrain Discussion of components that are directly involved in the power production and all that is needed to get and keep the truck moving . Engine , Transmission Ect...NO ADVERTISING

CumminsForum.com is the premier Dodge Diesel Truck Forum on the internet. Registered Users do not see the above ads.

» Auto Insurance

» Featured Product
» Wheel & Tire Center

Closed Thread
 
LinkBack Thread Tools Display Modes
Old 01-21-2012, 02:56 PM   #1 (permalink)
Cummins Fanatic
 
Join Date: Jan 2012
Location: Pensilvania
Posts: 136
Thanks: 3
Thanked 3 Times in 3 Posts
iTrader Score: 0 reviews
Help please engine derated

I have a dodge 2005 5.9 I had a 2906 code no voltage
Drop from intake heater I took all apart cleaned all
Connections and now that went away and now #1 intake heater no voltage and the heater lights on and it deratedI the engine I just got a smarty I don't think that has anything to do with it please help idk if I need the soliniods or a new heater I don't have a blok heter cord yet getting it next week I also have another question when it ran good I have 2 stacks is it normal for it to crack after 2000 rpms when ur on it hard
S415bmxer is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-25-2012, 04:59 PM   #2 (permalink)
Cummins Fanatic
 
Join Date: Jan 2012
Location: Pensilvania
Posts: 136
Thanks: 3
Thanked 3 Times in 3 Posts
iTrader Score: 0 reviews
Replaced alternator and cleaned grounds on motor someone please help
S415bmxer is offline   Quick reply to this message
Old 01-25-2012, 05:50 PM   #3 (permalink)
Diesel Head
 
rgaskell's Avatar
 
Join Date: Nov 2007
Location: Alberta Canada
Posts: 2,042
Thanks: 198
Thanked 293 Times in 239 Posts
iTrader Score: 0 reviews
Now that you have a new alt you can rule that out. But the truck should still run without the heaters on it. What's the Smarty set at? Oh and the exhaust noise is probably related to the fueling upgrade to.
rgaskell is offline   Quick reply to this message
Old 01-25-2012, 06:09 PM   #4 (permalink)
Cummins Fanatic
 
Join Date: Jan 2012
Location: Pensilvania
Posts: 136
Thanks: 3
Thanked 3 Times in 3 Posts
iTrader Score: 0 reviews
I hit on setting 3 it dosnt matter were I put it even stock the light always comes back on I'm down to the relays and the map and air intake temp but I think it has to be working cause when I first start the truck u can see the lights dim back and forth from it cycling on and off it won't come on till I get over half throttle if I babbyy it it won't come on for a lil longer then when I go balls to the wall please help I'm
Sick of driving with half power I keep resetting the ECM
With the smarty the take it away but it comes right back I was at the dealer last week and he never seen anything like that
S415bmxer is offline   Quick reply to this message
Old 04-11-2012, 09:01 AM   #5 (permalink)
Cummins Fanatic
 
Join Date: Jan 2012
Location: Pensilvania
Posts: 136
Thanks: 3
Thanked 3 Times in 3 Posts
iTrader Score: 0 reviews
So now I replaced IAT sensor and air filter thought it worked but it didn't idk what to do when I turn the key on its over 60 degrees on the meter the grid heater light comes on and I hear I crack thats the grid heater working right or is it broken?? Also the light comes on if I go over 75 when the motor is at full temp not like the trucks fully warm it happens right befor the thermostat kicks in I'm a diseil mechanic for 6 years this thing is killing me I'm wondering if I should buy a new computer I'd rather do that then injectors
S415bmxer is offline   Quick reply to this message
Old 04-11-2012, 09:07 AM   #6 (permalink)
Wont playwell with others
 
rpage's Avatar
 
Join Date: Nov 2009
Location: where its always hot
Posts: 7,739
Thanks: 1,252
Thanked 2,437 Times in 1,684 Posts
iTrader Score: 2 reviews
did you check your * cables for corrosion and any chaffing of the wire harnes by the altenator?
__________________
Really don't give a rat's App**
rpage is offline   Quick reply to this message
Old 04-11-2012, 09:25 AM   #7 (permalink)
Cummins Fanatic
 
Join Date: Jan 2012
Location: Pensilvania
Posts: 136
Thanks: 3
Thanked 3 Times in 3 Posts
iTrader Score: 0 reviews
I cleaned all grounds and conections but look what I just found this means dodge has admitted there is e ECM program problem I'm wana go to the dealer to get my truck up to date this program just came out but from what I understood that what a smarty dose too it updates the trucks software so dose that means this won't fix my problem Don't feel like paying the dealer to do something I already did also I have the ittch program at work there talking about If I get the file I could do it myself please helppp

NUMBER: 18-006-12
GROUP: Vehicle Performance
DATE: February 04, 2012




THIS BULLETIN SUPERSEDES SERVICE BULLETIN 18-011-11 REV. B., DATED JULY
1, 2011, WHICH SHOULD BE REMOVED FROM YOUR FILES. ALL REVISIONS ARE
HIGHLIGHTED WITH **ASTERISKS** AND INCLUDE ADDITIONAL OVERVIEW AND
DIAGNOSTIC INFORMATION.
HELP USING THE wiTECH DIAGNOSTIC APPLICATION FOR FLASHING AN ECU IS
AVAILABLE BY SELECTING “HELP” THEN “HELP CONTENTS” AT THE TOP OF
THE wiTECH DIAGNOSTIC APPLICATION WINDOW.
THE wiTECH SOFTWARE LEVEL MUST BE AT RELEASE 12.02 OR HIGHER TO
PERFORM THIS PROCEDURE.
THE DRBIII® FLASH FILES FOR THIS BULLETIN ARE AVAILABLE ON
DealerCONNECT.
SUBJECT:
Flash: Diagnostic Enhancements For Fuel System
OVERVIEW:
This bulletin provides Engine Control Module (ECM) software enhancements to improve
robustness to fuel system issue detection and two new Diagnostic Trouble Codes (DTC's).
This bulletin involves selectively erasing and reprogramming the Engine Control Module
(ECM) with new software.
Diagnostic procedures for these new DTC's are included in this Service Bulletin on the last
2 pages which may be printed.
The two new injector Diagnostic Trouble Codes (DTC's) for excessive injector return flow
are:
· P1222 - LEAK DETECTION DURING MOTORING
· P1223 - LEAK DETECTION BASED ON QUANTITY BALANCE
**When the fault(s) occur, a solid Wait to Start lamp will illuminate in the cluster along with
chiming 10 times. When the fault goes inactive, it will clear the wait to start lamp with no
chimes**.
S415bmxer is offline   Quick reply to this message
Old 04-11-2012, 07:07 PM   #8 (permalink)
TECH SPECIALIST
 
steelhead01's Avatar
 
Join Date: Nov 2007
Posts: 5,050
Thanks: 363
Thanked 810 Times in 665 Posts
iTrader Score: 0 reviews
did the "problem" start after you used the Smarty?

if so, contact Smarty, believe there are user reports similar to your problem
__________________
Funniest question&response on here
AH64ID: Is your kitty in place?
TONASKET:You callin me a *****???
steelhead01 is offline   Quick reply to this message
Old 04-11-2012, 08:52 PM   #9 (permalink)
Diesel Head
 
macko300exc's Avatar
 
Join Date: Dec 2007
Location: Mentor, Ohio
Posts: 2,114
Thanks: 118
Thanked 320 Times in 231 Posts
iTrader Score: 0 reviews
Are both grid heaters getting power and ground, are both relays working?
__________________
04.5 Silver 3500 Quad Cab, Long Bed, Dually, 4X4, NV 5600, Intake Horn, Bully Dog Triple Dog, High Idle, FASS 150/150And A MANIAC Behind The Wheel!
macko300exc is offline   Quick reply to this message
Old 04-11-2012, 11:37 PM   #10 (permalink)
Cummins Fanatic
 
Join Date: Jan 2012
Location: Pensilvania
Posts: 136
Thanks: 3
Thanked 3 Times in 3 Posts
iTrader Score: 0 reviews
I think I may have fixed the problem me putting a new air cleaner on and putting a new IAT sensor I havnt seen the light all day but I'm not saying its fixed yet I sure hope so tho I'm gana keep driving if you don't hear back it worked
S415bmxer is offline   Quick reply to this message
Old 04-13-2012, 08:22 AM   #11 (permalink)
Cummins Fanatic
 
Join Date: Jan 2012
Location: Pensilvania
Posts: 136
Thanks: 3
Thanked 3 Times in 3 Posts
iTrader Score: 0 reviews
Now It came On back dated smarty did good for 2 days this morning I was on it hard and it was blowing white and black smoke out now I have some noise coming from the valve train it's due for a valve adjustment but is it the valves or the injectors dose it at idle and light throttle but when on it hard it gose away comes back when u let off can't hear it much once it gets warmed up also seen guys saying power service additive cause problems is that true
S415bmxer is offline   Quick reply to this message
Old 04-13-2012, 08:38 AM   #12 (permalink)
Diesel Freak
 
Join Date: Dec 2011
Location: Norfolk County, Ontario Canada
Posts: 633
Thanks: 112
Thanked 76 Times in 66 Posts
iTrader Score: 0 reviews
I run Power Service every tank and it keeps my rig running smooth and quieter and I have never read or heard any negative feed back about Diesel Kleen....
__________________
2007 MegaCab Black/48RE/3:73/6''Superlift/20'' KMC MONSTER Wheels/325/60R20 Nitto Terra Grappler/BaldwinFW/RaptorRP150/Cat2mic/BaldwinPF7977/Smarty S-06 POD/IssproEV2/Jacobs Ex BRK/5"Flo-Pro TBE
Dieselus Maximus is offline   Quick reply to this message
The Following User Says Thank You to Dieselus Maximus For This Useful Post:
S415bmxer (04-13-2012)
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Cummins Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 04:39 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

SEO by vBSEO 3.3.2