Wait to start light while driving - Dodge Cummins Diesel Forum
- HOME - FORUMS - GARAGE - TECH - ARTICLES - CHAT - CLASSIFIEDS - REVIEWS - VIDEOS - MEMBER MAP - STORE - INSURANCE -
- REGISTER - CALENDAR - INFO - SITE HELP - RULES - STAFF - MEMBERSHIP - ADVERTISE - CONTACT US -


Welcome to the Dodge Cummins Diesel Forum, the fastest growing Dodge Diesel Community on the internet.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us
Go Back   Dodge Cummins Diesel Forum > 3rd Gen. Dodge Cummins 03-07 Common Rail Forums > 3rd Gen. Powertrain
3rd Gen. Powertrain Discussion of components that are directly involved in the power production and all that is needed to get and keep the truck moving . Engine , Transmission Ect...NO ADVERTISING

CumminsForum.com is the premier Dodge Diesel Truck Forum on the internet. Registered Users do not see the above ads.

Auto Insurance

» Featured Product
Wheel & Tire Center

Closed Thread
 
LinkBack Thread Tools Display Modes
Old 11-02-2011, 04:08 PM   #1 (permalink)
Newbie
 
Whitecummins05's Avatar
 
Join Date: Nov 2011
Location: north carolina
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Wait to start light while driving

I have a 2005 Dodge cummins 2500 5.9 cummins. i have the smarty programmer on my truck. i recently upgraded it to the smarty tnt. Recently, while i have been drivng the wait to start light comes on and dings 10 times with a considerable loss of power with the light on. i read on forums about how it could be the MAP sensor or the IAT sensor. i replaced both with new ones and i still had the problem. i also read how it could be the fuel control actuator, so i replaced it with a new one. I still had the problem. i have also downloaded the newest versions of smarty tnt and i have taken it completely off my truck and the light still cme on while driving. it seems to do it at random times after the truck is warmed up. i am getting tired of sinking money in these sensors and not fixing it. if anyone has any idea of how to fix or what the problem is please let me know. thanks
Whitecummins05 is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-02-2011, 04:36 PM   #2 (permalink)
Super Mod
 
jpark's Avatar
 
Join Date: Aug 2007
Location: WV
Posts: 1,740
Thanks: 39
Thanked 166 Times in 116 Posts
iTrader Score: 1 reviews
What codes is it throwing?



Sent from my VS910 4G using Tapatalk
__________________
2006 2500 Mineral Gray 4x4
jpark is offline   Quick reply to this message
Old 11-02-2011, 05:52 PM   #3 (permalink)
Newbie
 
Whitecummins05's Avatar
 
Join Date: Nov 2011
Location: north carolina
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
It is not throwing any codes.
Whitecummins05 is offline   Quick reply to this message
Old 11-02-2011, 07:24 PM   #4 (permalink)
Newbie
 
Whitecummins05's Avatar
 
Join Date: Nov 2011
Location: north carolina
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
It actually just threw the code p1223
Whitecummins05 is offline   Quick reply to this message
Old 11-05-2011, 07:53 AM   #5 (permalink)
Newbie
 
mhm06dodge's Avatar
 
Join Date: Jun 2009
Location: Crockett, Texas
Posts: 48
Thanks: 1
Thanked 2 Times in 2 Posts
iTrader Score: 0 reviews
I have been having the same exact issue and haven't found a solution yet either. The sad thing is mads was all helpful at first, but after a couple of download revisions, they have seemed to give up. I am running the smarty s06pod and also had the latest dodge flash from the dealership.
__________________
2013 3500 ST Crewcab 4wd dually
mhm06dodge is offline   Quick reply to this message
Old 11-05-2011, 12:37 PM   #6 (permalink)
Newbie
 
Whitecummins05's Avatar
 
Join Date: Nov 2011
Location: north carolina
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
I have heard that it is in the actual smarty programmer itself. But I have no idea how to fix the light.
Whitecummins05 is offline   Quick reply to this message
Old 11-07-2011, 12:00 PM   #7 (permalink)
Newbie
 
mhm06dodge's Avatar
 
Join Date: Jun 2009
Location: Crockett, Texas
Posts: 48
Thanks: 1
Thanked 2 Times in 2 Posts
iTrader Score: 0 reviews
wait to start light / turbo timer linked

gonna try this, and I'll let y'all know if it works. I have unhooked every harness and taken every download off but still getting the wtsl and the p1223 code along with the obvious power loss. The only thing that stayed hooked up was the turbo timer harness because it is underneath the steering column and hard to get to. It is now removed as well and I am gonna test drive at lunch and see what happens.
__________________
2013 3500 ST Crewcab 4wd dually
mhm06dodge is offline   Quick reply to this message
Old 11-07-2011, 03:49 PM   #8 (permalink)
Newbie
 
Whitecummins05's Avatar
 
Join Date: Nov 2011
Location: north carolina
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Let me know how it worked out. Hopefully it will work and fix the problem.
Whitecummins05 is offline   Quick reply to this message
Old 11-07-2011, 08:21 PM   #9 (permalink)
Newbie
 
mhm06dodge's Avatar
 
Join Date: Jun 2009
Location: Crockett, Texas
Posts: 48
Thanks: 1
Thanked 2 Times in 2 Posts
iTrader Score: 0 reviews
well, thought it fixed it but light came on, just took longer than normal. however I still do have everything else hooked up. I guess the next step is to remove all the edge harness and smarty download and go fromm there.
__________________
2013 3500 ST Crewcab 4wd dually
mhm06dodge is offline   Quick reply to this message
Old 09-21-2012, 01:03 PM   #10 (permalink)
Newbie
 
Join Date: Sep 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
I have a 2001 2500 dodge cummins, while driving i'll lose power and the wait to start and check engine light flash on, than it comes back on,not getting any codes, Help
farmerbob56 is offline   Quick reply to this message
Old 09-24-2012, 10:08 PM   #11 (permalink)
Cummins Fan
 
tooty's Avatar
 
Join Date: Nov 2010
Location: British Columbia
Posts: 80
Thanks: 0
Thanked 3 Times in 3 Posts
iTrader Score: 0 reviews
My wait to start light sometimes comes on when I'm towing my toyhauler.The dealer looked it up and said it was to much fuel demand on the injectors so that happens and drops the power on the truck.I back out more on the fuel,hit the top of the hill the light goes out and away I go.I don't run my truck hard.Also temp light for the tranny comes on sometimes on big hills and the truck wants to overheat.I am now looking for a GMC 3500 slt 4 door 4x4 longbox 2008 to 2010 .That will solve my piece of crap dodge problem forever.
__________________
2007 3500 5.9 slt auto 4x4 quadcab longbox.Steering box stabilizer,cat delete.
Big bullets,big holes,big meals.
tooty is offline   Quick reply to this message
Old 09-24-2012, 10:45 PM   #12 (permalink)
Cummins Fan
 
moparmaniac79rc's Avatar
 
Join Date: Nov 2011
Location: san diego, CA
Posts: 62
Thanks: 5
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
i've experienced this twice on longer drives through to mountains. both times at higher elevation immediatly after romping on it for a few seconds. one time i reloaded the exact same problem. the other time i kept driving with it for a few days and it went off again. No codes either times. makes me nervous cuz i hated that reduced power!
__________________
04.5 3500 QCSB. Garmon Stage2 Smarty, BD fooler, AFE intake, straight pipe, FASS DDRP, banks elbow, Autometer Boost, Pyro, Trans, and Rail. 3.73w/35's. ED 63/68/14 on order
77 Ramcharger - off road project
moparmaniac79rc is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Cummins Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 05:58 PM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

SEO by vBSEO 3.3.2