2006 5.9 no start cold/ plugged in starts? - Dodge Cummins Diesel Forum
- HOME - FORUMS - GARAGE - TECH - ARTICLES - CHAT - CLASSIFIEDS - REVIEWS - VIDEOS - MEMBER MAP - STORE - INSURANCE -
- REGISTER - CALENDAR - INFO - SITE HELP - RULES - STAFF - MEMBERSHIP - ADVERTISE - CONTACT US -


Welcome to the Dodge Cummins Diesel Forum, the fastest growing Dodge Diesel Community on the internet.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us
Go Back   Dodge Cummins Diesel Forum > 3rd Gen. Dodge Cummins 03-07 Common Rail Forums > 3rd Gen. Powertrain
3rd Gen. Powertrain Discussion of components that are directly involved in the power production and all that is needed to get and keep the truck moving . Engine , Transmission Ect...NO ADVERTISING

CumminsForum.com is the premier Dodge Diesel Truck Forum on the internet. Registered Users do not see the above ads.

Auto Insurance

» Featured Product
Wheel & Tire Center

Closed Thread
 
LinkBack Thread Tools Display Modes
Old 03-29-2011, 02:46 PM   #1 (permalink)
Cummins Fan
 
jrosp23's Avatar
 
Join Date: May 2010
Location: New York
Posts: 54
Thanks: 5
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
2006 5.9 no start cold/ plugged in starts?

I saw some posts regarding this issue, but did not see any real prices and or places to buy an intake heater grid.
My truck has been impossible to start this winter without being plugged in. this weekend i was not near electricity to keep it plugged in. it was 25F and sat for about 24 hrs. it cranked but would not fire at all. i took it to the dealer and they said that the heater grid was bad and they needed $600.00 to continue the diagnosis. I spoke to a friend with the same truck and has a delete kit and his truck starts no problem?? He was thinking i have a fuel pressure issue, as even on hot days in the summer, it takes 5 or 6 cranks to fire. i have had this truck for about a year and had to have $4500.00 for injectors, now a heater grid and possibly an $800 fuel pump. pretty discouraged with the bullet proof cummins right now. any insight would be appreciated before i dump another $2000 in this thing. thanks, Jeff
__________________
2006 Quad CAB 2500 CTD, ATS ARC Flow Intake, K&N Filter, 4" MBRP Turbo Back Stainless, FASS 150 lift pump, Bully Dog Triple Dog Programmer, Hell Bent Steel 2.5" leveling kit, 2" Rear lift. 305/65 R17 Pro Comp Xtreme AT's Stock Wheels
jrosp23 is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-29-2011, 04:15 PM   #2 (permalink)
TECH SPECIALIST
 
steelhead01's Avatar
 
Join Date: Nov 2007
Posts: 5,172
Thanks: 366
Thanked 833 Times in 686 Posts
iTrader Score: 0 reviews
present start temps?
if above 0d F, no need for the grid heater. Cummins has no problem starting to below 0d F with good batts and injectors

Dodge dealer "New Rebuilt" injectors are not worth putting in. haven't seen a Dodge dealer shop yet that could reliably troubleshoot and repair these Cummins HPCR and they overcharge.

mileage and fuel filter used?

take it to a diesel pickup shop that specializes in Dodge Cummins work. have the injectors pulled and tested at a Bosch certified HPCR injector shop that has a common rail test machine.

can pull and send in yourself.

can waste time, money and sanity with replacing onzys twoseys but I'd do all 6 at the same time

guaranteed New Bosch only
__________________
Funniest question&response on here
AH64ID: Is your kitty in place?
TONASKET:You callin me a *****???

Last edited by steelhead01; 03-29-2011 at 04:22 PM.
steelhead01 is offline   Quick reply to this message
Old 03-29-2011, 05:11 PM   #3 (permalink)
Cummins Fan
 
jrosp23's Avatar
 
Join Date: May 2010
Location: New York
Posts: 54
Thanks: 5
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
Western, NY, 0 to 25 F , no go, without plugging it in over night.
I had all 6 injectors replaced with New OEM replacements 6 mos. ago. I had leaky injectors that had the motor pulsating and hanging at like 2,200 RPM.
Fixed under warranty. truck has always taken 3 or 4 cranks to start. Runs good except the long crank start and the no cold start issue.

Truck has 85 K, change oil and fuel filter every 5,000, Rotella 15-40, air filter change at 10K. Napa Fuel and Air.

I spoke to a local high performance diesel guy and explained the issue, he is thinking fuel pressure (he was "familiar" with my previous injector problem).He too, explained the grid would not cause a no start, as he has many high performance trucks with delete kits that fire up no problem.

i still have 15k on my 100k warranty, so i am in a predicament on who can complete the repair work..... without draining the bank account....
__________________
2006 Quad CAB 2500 CTD, ATS ARC Flow Intake, K&N Filter, 4" MBRP Turbo Back Stainless, FASS 150 lift pump, Bully Dog Triple Dog Programmer, Hell Bent Steel 2.5" leveling kit, 2" Rear lift. 305/65 R17 Pro Comp Xtreme AT's Stock Wheels
jrosp23 is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Cummins Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 02:12 PM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

SEO by vBSEO 3.3.2