HPtuning controllers failure - Dodge Cummins Diesel Forum
3rd Gen. Performance Parts Discussion Discussion of Performance Parts For the 3rd Gen Trucks No Advertising ...NO ADVERTISING

 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 62 (permalink) Old 01-05-2017, 10:47 PM Thread Starter
Cummins Nut
 
Join Date: Jan 2007
Location: Pacific Northwest
Posts: 400
Thanks: 25
Thanked 47 Times in 40 Posts
iTrader Score: 0 reviews
HPtuning controllers failure

I am trying to program the tunes that I have purchased from Firepunk. And having 1 heck of a time. The computer and controller will erase, load, and then after the program has loaded it gets the final test and gives the failed in red. I have tried more times than I currently have patients for. The truck will run for 1 second after I try and start it. Yes I know the program is loading a failure. But I'm up against a wall. Need the truck to get to work in the AM. Can't load the original program that I saved before I sent the base tune to FP.

What am I doing wrong? is the voltage on the truck that sensitive? It is about 30* outside.


04.5 CC SB 4x4, Garmon stage 2 trans, HPT tuned by Firepunk, GDP walbro pump with 2mic filter set up. BMS 50 injectors.
Home made traction bars that are awesome.
jballou is offline  
Sponsored Links
Advertisement
 
post #2 of 62 (permalink) Old 01-05-2017, 11:23 PM
TECH SPECIALIST
 
steve05ram360's Avatar
 
Join Date: Jun 2006
Posts: 6,983
Thanks: 364
Thanked 1,048 Times in 734 Posts
iTrader Score: 3 reviews
do you get any message on the download window?


I get a timeout error if the batteries are not 100%... with that said I wont start a download without it being fully warmed up

AFE PG7 drop in filter, AFE Torque Tube, HTT 2.5 turbo, AFE e-mani, ATS Arc Flo, 50HP DDP injectors, 328k, HPTuners, G56, mpg threads ->
To view links or images in signatures your post count must be 3 or greater. You currently have 0 posts.
steve05ram360 is offline  
post #3 of 62 (permalink) Old 01-05-2017, 11:36 PM Thread Starter
Cummins Nut
 
Join Date: Jan 2007
Location: Pacific Northwest
Posts: 400
Thanks: 25
Thanked 47 Times in 40 Posts
iTrader Score: 0 reviews
Thanks Steve! I have the battery charger on the truck now. The time out error happens at the very end of the loading. Hopefully its the batteries. This wan't talked about in all of the forums. Unfortunately the truck won't run now that I can't load a program, so no way to warm it up. Other than make sure the batteries are charged up. Never had this be a problem with the Smarty.

04.5 CC SB 4x4, Garmon stage 2 trans, HPT tuned by Firepunk, GDP walbro pump with 2mic filter set up. BMS 50 injectors.
Home made traction bars that are awesome.
jballou is offline  
 
post #4 of 62 (permalink) Old 01-05-2017, 11:42 PM
TECH SPECIALIST
 
steve05ram360's Avatar
 
Join Date: Jun 2006
Posts: 6,983
Thanks: 364
Thanked 1,048 Times in 734 Posts
iTrader Score: 3 reviews
Yeah, batteries... I had mine happen in the middle of a load 3x, everytime the motor was cold or not run that long. I ether download when I get home from work or take it for a good long spin for coolant temps to reach 190~195 before attempting a download. Last one I did up here was under an overpass and it was 25*f out.

Try the charger for a bit, then re-try. Also, pull the relay for the fuel pump before the download. You'll get a CE light but you can clear that after it's done and re-installed if you have the VCM scanner. Mine is the front left relay in the fuse box

Also, what part of the PNW are you in?

AFE PG7 drop in filter, AFE Torque Tube, HTT 2.5 turbo, AFE e-mani, ATS Arc Flo, 50HP DDP injectors, 328k, HPTuners, G56, mpg threads ->
To view links or images in signatures your post count must be 3 or greater. You currently have 0 posts.
steve05ram360 is offline  
The Following User Says Thank You to steve05ram360 For This Useful Post:
jballou (01-05-2017)
post #5 of 62 (permalink) Old 01-05-2017, 11:46 PM Thread Starter
Cummins Nut
 
Join Date: Jan 2007
Location: Pacific Northwest
Posts: 400
Thanks: 25
Thanked 47 Times in 40 Posts
iTrader Score: 0 reviews
Yeah, on the charger as I type. Will pull the relay for the fuel pump. It's cold for us up here in Kingston. Never got above freezing here at the house. Thermometer says 26* right now.

04.5 CC SB 4x4, Garmon stage 2 trans, HPT tuned by Firepunk, GDP walbro pump with 2mic filter set up. BMS 50 injectors.
Home made traction bars that are awesome.
jballou is offline  
post #6 of 62 (permalink) Old 01-05-2017, 11:48 PM
TECH SPECIALIST
 
steve05ram360's Avatar
 
Join Date: Jun 2006
Posts: 6,983
Thanks: 364
Thanked 1,048 Times in 734 Posts
iTrader Score: 3 reviews
Your not that far... LMK if you want help...

OH and I am not sure I would attempt a download with the charger on there... in case that thought crossed your mind.

AFE PG7 drop in filter, AFE Torque Tube, HTT 2.5 turbo, AFE e-mani, ATS Arc Flo, 50HP DDP injectors, 328k, HPTuners, G56, mpg threads ->
To view links or images in signatures your post count must be 3 or greater. You currently have 0 posts.
steve05ram360 is offline  
post #7 of 62 (permalink) Old 01-06-2017, 12:21 AM Thread Starter
Cummins Nut
 
Join Date: Jan 2007
Location: Pacific Northwest
Posts: 400
Thanks: 25
Thanked 47 Times in 40 Posts
iTrader Score: 0 reviews
Charger when downloading is a big no no with all of the systems. Thanks for the reminder. Might have to take you up on some help if I can't get it going tonight.

04.5 CC SB 4x4, Garmon stage 2 trans, HPT tuned by Firepunk, GDP walbro pump with 2mic filter set up. BMS 50 injectors.
Home made traction bars that are awesome.
jballou is offline  
post #8 of 62 (permalink) Old 01-06-2017, 12:52 AM
TECH SPECIALIST
 
steve05ram360's Avatar
 
Join Date: Jun 2006
Posts: 6,983
Thanks: 364
Thanked 1,048 Times in 734 Posts
iTrader Score: 3 reviews
roger that... pm sent

AFE PG7 drop in filter, AFE Torque Tube, HTT 2.5 turbo, AFE e-mani, ATS Arc Flo, 50HP DDP injectors, 328k, HPTuners, G56, mpg threads ->
To view links or images in signatures your post count must be 3 or greater. You currently have 0 posts.
steve05ram360 is offline  
post #9 of 62 (permalink) Old 01-06-2017, 10:58 AM Thread Starter
Cummins Nut
 
Join Date: Jan 2007
Location: Pacific Northwest
Posts: 400
Thanks: 25
Thanked 47 Times in 40 Posts
iTrader Score: 0 reviews
Well this am the battery was charged all up. And it does the same thing. Acts like the VATS won't give the proper signal. The file goes to clean up, and then closes. Gives a red failed. Try and start truck runs for 1second and shuts off. So I'm at a loss, and got a ride to work. Will have time to try it again in 2 days.

04.5 CC SB 4x4, Garmon stage 2 trans, HPT tuned by Firepunk, GDP walbro pump with 2mic filter set up. BMS 50 injectors.
Home made traction bars that are awesome.
jballou is offline  
post #10 of 62 (permalink) Old 01-06-2017, 11:48 AM
TECH SPECIALIST
 
steve05ram360's Avatar
 
Join Date: Jun 2006
Posts: 6,983
Thanks: 364
Thanked 1,048 Times in 734 Posts
iTrader Score: 3 reviews
Contact HPT plus your tuner and see what they say

AFE PG7 drop in filter, AFE Torque Tube, HTT 2.5 turbo, AFE e-mani, ATS Arc Flo, 50HP DDP injectors, 328k, HPTuners, G56, mpg threads ->
To view links or images in signatures your post count must be 3 or greater. You currently have 0 posts.
steve05ram360 is offline  
post #11 of 62 (permalink) Old 01-06-2017, 07:43 PM
Diesel Head
 
cerberusiam's Avatar
 
Join Date: Mar 2006
Location: Minco OK
Posts: 12,759
Thanks: 8
Thanked 2,392 Times in 1,993 Posts
iTrader Score: 0 reviews
Pull the batteries out and take them inside to warm up over night, cold batteries are not going to hold a charge. The first thing the FSM is going to recommend when flashing is hook up a battery charger, the system requirements will hose a flash if things are not perfect. Flashing thru OBD port is iffy anyway and ANY slight variation in power is going to fubar the checksum. Try warm batteries and chrager hooked up to se eif that helps. If it doesn't you have a bad file, it happens.

05 QC LWB 4x4 Auto 3.73 LSD, IssproEV2's, Performance 48RE Opie TransGo , Smarty Tuned BBI Injected
cerberusiam is offline  
The Following User Says Thank You to cerberusiam For This Useful Post:
jballou (01-06-2017)
post #12 of 62 (permalink) Old 01-06-2017, 08:01 PM Thread Starter
Cummins Nut
 
Join Date: Jan 2007
Location: Pacific Northwest
Posts: 400
Thanks: 25
Thanked 47 Times in 40 Posts
iTrader Score: 0 reviews
I did talk to the guys at Firepunk, and Lavon has had this happen before. He just kept trying to flash and finally had success. I did it 20 times and the same result. I do wonder if the VATS or SKIM module has forgotten the base program when I have flashed it. It acts just like when I have used a standard key. Stops running after 1 second, it will do it twice and then never again.

Knowing full well that the modules haven't accepted the new program could be why it won't run.

04.5 CC SB 4x4, Garmon stage 2 trans, HPT tuned by Firepunk, GDP walbro pump with 2mic filter set up. BMS 50 injectors.
Home made traction bars that are awesome.
jballou is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Dodge Cummins Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome