Key stuck in ignition - Dodge Cummins Diesel Forum
2010-2012 General Discussion General Chit Chat About the 6.7L 4th generation Cummins - NO ADVERTISING

 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 04-12-2017, 02:39 AM Thread Starter
Newbie
 
Cashwood's Avatar
 
Join Date: Sep 2016
Posts: 26
Thanks: 1
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
Key stuck in ignition

2012 Ram 3500 G56 trans.

Started the truck, ran for maybe 7 seconds and shut off. H&S was beeping the whole time the truck was running. After the truck shut off, key is now stuck in ignition. Battery voltage is good. Connected jumper cables and no dice. Disconnected the batteries for a few hours and nothing. Any ideas? Truck is completely dead, no dash lights, chimes, or anything.


Sent from my iPhone using Tapatalk

Cashwood is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 04-12-2017, 02:44 AM
Diesel Freak
 
2012Ram6.7's Avatar
 
Join Date: Aug 2012
Location: Indiana
Posts: 821
Thanks: 159
Thanked 177 Times in 123 Posts
iTrader Score: 0 reviews
What is your battery voltage . These trucks are very finicky on voltage.

Sent from my SAMSUNG-SM-G870A using Tapatalk
2012Ram6.7 is offline  
post #3 of 16 (permalink) Old 04-12-2017, 02:53 AM Thread Starter
Newbie
 
Cashwood's Avatar
 
Join Date: Sep 2016
Posts: 26
Thanks: 1
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
Quote:
Originally Posted by 2012Ram6.7 View Post
What is your battery voltage . These trucks are very finicky on voltage.

Sent from my SAMSUNG-SM-G870A using Tapatalk


12.7 and 12.8. At that voltage seems like I would get dash lights, or hear fuel pump. Truck is totally dead


Sent from my iPhone using Tapatalk
Cashwood is offline  
 
post #4 of 16 (permalink) Old 04-12-2017, 03:02 AM
Diesel Freak
 
2012Ram6.7's Avatar
 
Join Date: Aug 2012
Location: Indiana
Posts: 821
Thanks: 159
Thanked 177 Times in 123 Posts
iTrader Score: 0 reviews
Do you have a battery charger you can put on the truck?

Sent from my SAMSUNG-SM-G870A using Tapatalk
2012Ram6.7 is offline  
post #5 of 16 (permalink) Old 04-12-2017, 03:02 AM
Diesel Freak
 
2012Ram6.7's Avatar
 
Join Date: Aug 2012
Location: Indiana
Posts: 821
Thanks: 159
Thanked 177 Times in 123 Posts
iTrader Score: 0 reviews
That voltage sounds good, but was that with the key on?

Sent from my SAMSUNG-SM-G870A using Tapatalk
woolfy1341 likes this.
2012Ram6.7 is offline  
post #6 of 16 (permalink) Old 04-12-2017, 03:04 AM
Diesel Freak
 
2012Ram6.7's Avatar
 
Join Date: Aug 2012
Location: Indiana
Posts: 821
Thanks: 159
Thanked 177 Times in 123 Posts
iTrader Score: 0 reviews
Just read your post again, sorry you said you had jumper cables on the truck. Did you check for any blown fuses? Could possibly be a short causing this.


Sent from my SAMSUNG-SM-G870A using Tapatalk
2012Ram6.7 is offline  
post #7 of 16 (permalink) Old 04-12-2017, 03:06 AM Thread Starter
Newbie
 
Cashwood's Avatar
 
Join Date: Sep 2016
Posts: 26
Thanks: 1
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
Quote:
Originally Posted by 2012Ram6.7 View Post
Just read your post again, sorry you said you had jumper cables on the truck. Did you check for any blown fuses? Could possibly be a short causing this.


Sent from my SAMSUNG-SM-G870A using Tapatalk


Haven't pulled out all the fuses yet but there is a buzzing/humming noise coming from the fuse box


Sent from my iPhone using Tapatalk
Cashwood is offline  
post #8 of 16 (permalink) Old 04-12-2017, 03:07 AM
Diesel Freak
 
2012Ram6.7's Avatar
 
Join Date: Aug 2012
Location: Indiana
Posts: 821
Thanks: 159
Thanked 177 Times in 123 Posts
iTrader Score: 0 reviews
That would probably be a relay making that noise.

Sent from my SAMSUNG-SM-G870A using Tapatalk
2012Ram6.7 is offline  
post #9 of 16 (permalink) Old 04-12-2017, 03:12 AM Thread Starter
Newbie
 
Cashwood's Avatar
 
Join Date: Sep 2016
Posts: 26
Thanks: 1
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
Quote:
Originally Posted by 2012Ram6.7 View Post
That would probably be a relay making that noise.

Sent from my SAMSUNG-SM-G870A using Tapatalk


Could a relay be causing this problem?


Sent from my iPhone using Tapatalk
Cashwood is offline  
post #10 of 16 (permalink) Old 04-12-2017, 03:13 AM
Diesel Freak
 
2012Ram6.7's Avatar
 
Join Date: Aug 2012
Location: Indiana
Posts: 821
Thanks: 159
Thanked 177 Times in 123 Posts
iTrader Score: 0 reviews
Check for blown fuses, then the next step would be what caused the fuse to blow if there is one. Could it be your H&S was the culprit?

Sent from my SAMSUNG-SM-G870A using Tapatalk
2012Ram6.7 is offline  
post #11 of 16 (permalink) Old 04-12-2017, 03:14 AM
Diesel Freak
 
2012Ram6.7's Avatar
 
Join Date: Aug 2012
Location: Indiana
Posts: 821
Thanks: 159
Thanked 177 Times in 123 Posts
iTrader Score: 0 reviews
Yes, a relay could be the cause, but relays are pretty rock solid. They usually fail due to a short or being overloaded, but not always.

Sent from my SAMSUNG-SM-G870A using Tapatalk
2012Ram6.7 is offline  
post #12 of 16 (permalink) Old 04-12-2017, 03:15 AM Thread Starter
Newbie
 
Cashwood's Avatar
 
Join Date: Sep 2016
Posts: 26
Thanks: 1
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
Quote:
Originally Posted by 2012Ram6.7 View Post
Check for blown fuses, then the next step would be what caused the fuse to blow if there is one. Could it be your H&S was the culprit?

Sent from my SAMSUNG-SM-G870A using Tapatalk


I'm going to go through the fuses in the morning. I will keep you updated. Thanks for the help.


Sent from my iPhone using Tapatalk
Cashwood is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Dodge Cummins Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome